REVERB insert vs. send fragen

Dieses Thema im Forum "Studio" wurde erstellt von Caine, 8. Juli 2011.

  1. Caine

    Caine Tach

    hallo ihr lieben :),

    ich habe mal nen tipp bekommen das ich eher ein send kanal mit z.b. einem reverb preset (selbsteingestellt etc.) nutzen sollte anstatt zig inserts für jedes zu verhallende instrument.
    aber ich verstehe das noch nicht :sad:

    1. hier ist mein trockenes signal, ohne effekte!

    DRY.MP3

    2. jetzt das signal mit sehr viel reverb mit einem preset namens "Large Organ Church" leicht verändert

    INSERT.MP3

    3. jetzt habe ich den insert abgeschaltet und die gleichen reverbeinstellungen und das plugin in SEND1 geladen und route das sample dorthin auf 100% im mixer, aber es klingt ganz anders :sad:

    SEND.MP3

    das peile ich ehrlich gesagt nicht, was muss ich machen damit es genauso klingt wie im insert?
     

    Anhänge:

    • dry.mp3
      Dateigröße:
      347,2 KB
      Aufrufe:
      5
    • insert.mp3
      Dateigröße:
      347,2 KB
      Aufrufe:
      5
    • send.mp3
      Dateigröße:
      347,2 KB
      Aufrufe:
      8
  2. kl~ak

    kl~ak Tach

    ich denke du arbeitest mir software ....

    also ich vermute, dass bei deinem plug der wet/dry-regler nicht auf 100 steht (insert) und das auch bei send - wenn du dann über send gehst addieren sich das originalsignal und das sendsignal-originalanteil - gleichzeitig kommt es zu interferenzen ...


    probier mal mit wet100% nochmal
     
  3. DrFreq

    DrFreq Tach

    tauchen die eventide pedale eigentlich etwas sind sie nur ansatzweise vergleichbar mit welchem 19 zöller?
     
  4. kl~ak

    kl~ak Tach

    :selfhammer: :selfhammer: :selfhammer: :selfhammer:
    :selfhammer: :selfhammer: :selfhammer: :selfhammer:
     
  5. DrFreq

    DrFreq Tach

    um die uhrzeit noch wach?
     
  6. DrFreq

    DrFreq Tach

    das erste klingt so als gäbe es ein Problem mit der Latenz, das 2te so als wäre der decay voll rein gedreht und der Filter wärmer gestellt und das 3te ist nicht trocken... Ich kann dir nur einen Ratschlag geben, mach es so wie du es für richtig hälst, solange zum Schluss das von dir gewünschte Ergebnis erzielt werden kann. Eventuell nutzt es wie bereits erwähnt wurde im Aux den Wet/Dry auf 100% zu stellen (macht ja auch Sinn) und ausserdem den automatischen Latenzausgleich zu kacktivieren.
     

Diese Seite empfehlen