Roland Cr-78 defekt ??

Dieses Thema im Forum "mit Sequencer" wurde erstellt von TROJAX, 30. Dezember 2011.

  1. TROJAX

    TROJAX bin angekommen

    Jetzt ist sie endlich da die CR-78. Aber leider scheint sie defekt zu sein, sie spielt alles viel zu schnell, und hat so eine Art Roll Effekt auf den Sounds ?! :sad: Kennt einer das Problem, kann man was dagegen machen, oder hilft nur zurückschicken ?!
     
  2. swissdoc

    swissdoc back on duty

    Wie immer nur so ne Vermutung, mal alle internen Kontakte und Verbinder mechanisch überprüfen, auch die Schalter und Regler. Wenn das Teil mit der Post kam, kann ja mal heftig dran gerüttelt worden sein.
     
  3. TROJAX

    TROJAX bin angekommen

    Gibt es bei der cr78 intern einen Trimmer wo man die Geschwindigkeit ändern kann ? Wenn ich ihn extern von der 707 aus mittles trigger ansteuere, macht er genau das Gegenteil er läuft viel zu langsam !? Die Sound scheinen aber alle in Ordnung zu sein.
     
  4. Anonymous

    Anonymous Guest

    evtl trigger halbieren? anstatt 16tel eben auf 8tel?

    ist länge rher mit der cr 78..aber war da nicht ein 8tel bzw 16tel trigger schalter auf der rückseite?

    hab den seiterzeit mit der linndrum getriggert und hab so wage in erinnerung das das erst auch in doppelter geschwindigkeit lief.. aber bei de rlinndrum konnte man easy den trigger output quantisieren..

    ka
     
  5. ppg360

    ppg360 fummdich-fummdich-ratata

    Klingt nach einem ausgelaufenen Akku. Ich nehme an, manche Instrumente fallen spontan aus, Guiro oder Metallic Beat machen völlig krudes Zeug, und die Lämpchen in der Programmer-Sektion blinken wild vor sich hin?

    Ich hatte nunmehr drei CR78, die dieses von Dir beschriebene Problem zeigten, und bei allen war der Akku defekt. Bei zweien waren Leiterbahnen durchgefressen und -- für mich jedenfalls -- irreparabel defekt. Wenn Du Glück hast, brauchst Du den Akku nur austauschen und alles ist wieder im Lot. Wenn Du Pech hast...

    Ansonsten müßtest Du Dich mit dem Gedanken tragen, mal die RAM-Bausteine auszutauschen. Die machen auch gerne mal Unfug.

    Stephen
     
  6. Wie willst Du denn bitte eine CR-78 mit einer TR-707 synchronisieren? Die CR-78 erwartet einen 48tel Clock (siehe Owners Manual Seite 3). Das ist halber DIN-Sync. Die 707 gibt sowas nicht raus.

    Florian
     
  7. Das bestimmt den Clock-Out hat aber nix mit dem Clock In zu tun. (RTFM)
     
  8. Den Zusammenhang zwischen defektem Akku und seltsamer Clockrate halte ich zwar für extrem zuffällig (da müssten vorher tausend andere Dinge nicht gehen), aber trotzdem sollte ein aller erster Blick dem Akku gelten.
     
  9. TROJAX

    TROJAX bin angekommen

    In der Tat blinken die Lämpchen in der Programmer-Sektion wild vor sich hin, ob Instrumente ausfallen kann ich nicht sagen, eher nicht. Mal sehen ob ich das Gerät aufkriege, dann werd ich das mit dem Akku mal checken. Kann ich als Laie so ein Akku Wechsel vornehmen, ist das schwierig ? Wo bekomme ich so einen neuen Akku her. Der Käufer ist zwar so korrekt das er sich dazu bereit erklärt hat mir den Gesamtbetrag zurück zu überweisen, aber in Wirklichkeit will ich das nicht. Habe lange nach einer Cr-78 gesucht, ist einfach meine lieblings Drummachine. Außerdem habe ich meine minte TR-606 dafür verscherbelt.. :roll:
     
  10. TROJAX

    TROJAX bin angekommen

    Okay, das wußte ich nicht. Ich muss mich auch korrigieren, ich wollte sagen das sie viel langsamer läuft.
     
  11. ppg360

    ppg360 fummdich-fummdich-ratata

    Den Akku solltest Du auf jeden Fall tauschen, denn meist sitzt noch der originale vn 1979 drin; eigentlich sollte ein ähnliches Teil in jedem Elektronikbastelladen zu finden sein (3,6V NiCad, wenn ich das richtig in Erinnerung habe -- steht aber drauf). Zum Öffnen brauchst Du nur die vier Schrauben an der Unterseite lösen und das Gehäuse nach hinten vorsichtig abziehen. Die Lötfahnen kannst Du abkneifen und den neuen Akku dran festlöten (Polung beachten), oder Du gibst sie dem Techniker Deines Vertrauens.

    Zum Syncen mit anderen TRs kannst Du eine SBX-80 oder einen anderen Synchronizer (Friendchip SRC/SRC-2 Miniclock z. B.) benutzen. Ich hatte mir vor Ewigkeiten mal eine Box gebaut, die die Signale der DIN-Sync-Buchse auf vier einzelne Buchsen legt -- mit der Clock habe ich dann ohne Probleme die CR78 zur 808 gesynced bekommen. Ist zwar etwas unelegant, hat aber funktioniert.

    Die schaltbaren Trigger auf der Rückseite sind cool, wenn Du einen analogen Sequenzer damit mitziehst. Instant "Hot on the heels of love" von Throbbing Gristle...

    Stephen
     
  12. Das ist ein NiCd 3.6V 90 mAh Akku. Kostet ca 12 Euro, Gibts im Web zu kaufen.

    Der Tausch ist unschwierig. Aber mit dem Tausch ist Dein Problem noch nicht gelöst (wenn Stephens Vermutungen über verätzte Leiterbahnen richtig sind).
     
  13. Aber nur, wenn die 808 im Doubletime Mode läuft.

    Ansonsten:
    http://fa.utfs.org/diy/rolandcr78/cr78_ ... index.html
    Ich hab auch inzwischen ein paar fertige Platinen machen lassen. Da muss man nur die Resetleitung des Teilers durchtrennen und anders setzen.
    http://fa.utfs.org/diy/a100/sync2clock/ ... newpcb.jpg
    Die Platinen kosten 18 Euro.
    Über fertig bestückte Platinen zum Einbau in die 78 könnte ich nachdenken.
     
  14. ppg360

    ppg360 fummdich-fummdich-ratata

    Öhm... ich hab´ sie einfach laufen lassen, ganz normal, und es hat geklappt.

    Ich mache mir ja nie allzuviel Gedanken über funktionierende Systeme ;-).

    Beim Akku ist natürlich noch zu bedenken, daß er gar nicht unbedingt auslaufen muß, um Schaden anzurichten, es reichen schon die ätzenden Ausgasungen, die ein sterbender Akku von sich geben kann. Ich spreche aus leidvoller PPG-Erfahrung...

    Stephen
     
  15. TROJAX

    TROJAX bin angekommen

    Über eine Sync-Lösung werde ich mir dann noch später Gedanken machen, erstmal muss die CR-78 repariert, oder zurückgeschickt werden.
     
  16. MiK

    MiK Löten&Coden

    "Zu schnell" klingt eine CR-78 auch gerne bei Zufallstriggern. Aussagekraft hat immer die Tempo-LED, die gibt die wahre Geschwindigkeit an. Zufallstrigger hingegen sind meistens das Resultat defekter Latches (74174/74175) und/oder der Adressdekoder (7413:cool:. Und die erste CR-78, in der ich den Lötkolben hatte, hatte zu diesen Macken nichtmal einen Batterieschaden.

    Die Latches verrecken übrigens grundsätzlich gerne, wie auch die RAMs für die Programmierrhythmen, letztere bekommt man aber entgegen dem Rest extrem schlecht her. Hatte da mal ein Ersatzmodul gebastelt, das in Zusammenarbeit mit meinem MIDI-Retrofit dann auch 128 Banks per MIDI Program Change kann, weils keine so kleinen Speicher mehr gibt :)

    MIDI wäre dann auch eine Sync-Variante, wer einen Lötkolben und einen AVR-Programmer hat, darf sich da gerne an meinem Machwerk bedienen: https://github.com/MusicMiK/MIDItriggs

    Das Ding kann man auch in nicht-SMD bauen, siehe erster Prototypen der eher generisch gehaltenen Hardware, aus dem das ganze Projekt entstanden ist, als ich diesen alten Hohner Automatic Rhythm Player MIDIfizieren wollte. Die Steuerung für die CR-78 ist allerdings deutlich komplexer und erfordert auch einige Eingriffe am CPU-Board, da MIDItriggs alles von "mitlauschen" bis "volle Kontrolle" kann.
     
  17. Das war ja ein Missverständnis. Er wollte "zu langsam schreiben, und kam daher weil er den 16/tel Clock der 707 in den Clock in der 78 geschickt hat, der 48tel erwartet.

    Interessanter Hinweis.
    Als Analysetip für Trojax: Wenns den Dekoder erwischt hat, dann muss auch der Clockout unregelmäßiges von sich geben. Ansonsten rentiert es sich sicher die Dinger pauschal zu tauschen. Sind ja wirklich nur Cent-Beträge.

    Florian

    EDIT: @Trojax: Bei den Latches handelt sich um die
    ICs 112, 113 und 115 = 74LS175 (oder MC14175B)
    IC 114 = 74LS175
    IC107 und IC108 = 74LS138

    IC 108 wäre zwar nicht für Doppeltrigger verantwortlich, aber das tauscht man dann gleich mit.
     
  18. MiK

    MiK Löten&Coden

    Ich meinte vom Originalpost her - CR-78 läuft standalone zu schnell. Hab mit Trojax grad noch woanders nen Thread offen - so bin ich erst in diesen Thread hier gepurzelt :)

    Wäre da alles gesockelt, wäre sowas ja alles kein Problem. Aber bei dem Aufwand, da das Board rauszufummeln, ists in der Tat dann sinnvoller, gleich auf Nummer sicher zu gehen. Zumal Knausern auch nicht rentiert - wenn die ersten paar Chips sterben, ist die Wahrscheinlichkeit hoch, daß andere bald nachziehen, ich tausche die Latches z.B. in der Regel immer komplett. Die 138er verrecken selten, ich hatte glaub bisher nur den einen Fall.

    Aber im anderen Thread konnte ich nun mal ein Sounddemo hören, das alle lustigen Spekulationen ausgeräumt hat - die Kiste läuft wirklich einfach nur zu schnell und gegen den Matsch im RAM hat ein CLEAR geholfen. Akku suppt scheinbar leicht rum, im Moment steht noch die Frage aus "altes oder neues Board" - wenns das alte Board ist, sind die beiden Trimmer zur Begrenzung des Tempo-Reglers direkt neben dem Akku, bei der letzten CR-78, die ich in den Fingern hatte, war auch ein GL-9 drin und eben einer dieser Trimmer vom Akku zerstört. Zwar nicht voll offen (wie es bei Trojax gerade aussieht), aber "wackelig", die Kiste hat also die Geschwindigkeit selber ein wenig variiert. Aufgefallen ists natürlich erst beim Abschluss der Arbeiten, als ich das Ding nach Specs eingestellt hab.

    ...Michael
     
  19. TROJAX

    TROJAX bin angekommen

    Die CR-78 gibt nix unregelmäßiges von sich, die läuft halt nur gefühlt 10x schneller. Ich habe zur Veranschaulichung ein Demo aufgenommen. Es ist das erste Rock Pattern. Angefangen mit Tempo 0 und dann aufgdreht bis zu Stellung 10.

    src: http://soundcloud.com/trojax/cr-78-problem

    Der Trigger sendet genauso schnelle Pulse zum Sequencer (Jx-3P)
     
  20. TROJAX

    TROJAX bin angekommen

    Thank you all, die CR-78 geht Morgen zum CR-78 Doktor !
     
  21. SubStyler

    SubStyler Tach

    den fehlenden knopf für den temporegler bekommst du aber trotzdem noch von mir :)
    ich meld' mich dann bei dir.
     
  22. TROJAX

    TROJAX bin angekommen

    :bussi:
     
  23. osc

    osc Tach

    Ich hab' mich heute auch mal meiner kränkelnden CR 78 angenommen.

    Eigentlich scheint sie ganz gut zu funktionieren, die Preset Beats sind alle da und die Sounds hören sich normal an.

    Allerdings macht sie so ein Störgeräusch, als ob ein tiefer Bongo-Sound mit der Clockrate mitlaufen würde. Also sozusagen 48 48stel Bongoschläge pro Takt.
    Dieser Sound tritt beim Abspielen von Preset Beats immer dann auf, wenn der Schalter in der Programmersektion nicht in der Stellung "Memory" steht. Im Programmiermodus ist das Störgeräusch allerdings immer zu hören, unabhängig auf welcher Position der Schalter steht. Ach ja, und es ist auch immer dann zu hören, wenn ein Fill-In abgespielt wird.

    Programmieren lässt sie sich eigentlich auch (über einen Umweg mit ner TR707), allerdings ist das Timing da nicht wirklich tight, manche programmierten Schläge liegen leicht daneben.
    Ich hab' die Maschine vorhin mal aufgemacht und die Akkuspannung gemessen: 2,7 Volt statt der 3,6 V die auf dem Akku stehen. Könnte das bereits das Problem sein, oder kämen die Latches trotzdem noch in Frage? (Mich würde ja mal interessieren, wofür so ein Latch eigentlich gut is..)
     
  24. MiK

    MiK Löten&Coden

    Die Latches sind quasi Speicher. Die CPU hat nicht unbegrenzt viele Ausgänge, also werden die Triggersignale (und einige LED-Signale und so Zeug) in einem Rutsch (fast) in diese Latches gespeichert. Da liegen sie dann so lange am Ausgang an, bis irgendwas entscheidet, daß sie einen anderen Wert erhalten sollen. In der CR-78 werden sie auch global zurückgesetzt, wenn ich das richtig in Erinnerung habe.

    Kannst Du anhand des Instrumentenselektors der Programmiersektion und Anschließen eines Pedals am Write Switch das "Störgeräusch" exakt einem Instrument zuordnen? Oder ändert es sich vielleicht sogar, wenn Du den Instrumentenschalter auf was Anderes stellst? Funktioniert die Programmiersektion ansonsten? Wie verhalten sich die LEDs der Programmiersektion? Hast Du mal das gesamte Pattern gelöscht? (Schalter auf ALL und CLEAR drücken)

    2.7V sind gerade noch okay, der Akku ist schon einigermaßen leer. Aber die Ladung ist nicht direkt abhängig vom Zustand des Akkus. Viel wichtiger ist, ob er an den Seiten irgendwo raussuppt, das sieht dann entweder weiß oder grün flockig aus oder einfach rostig. Dreckig halt. Wenn das der Fall ist, muß das Ding dringend raus, auch, wenn er 3.6V oder mehr hat. Ein Speicherverlust tut weniger weh als eine kaputte Platine.
     
  25. osc

    osc Tach

    Gut zu wissen, Danke :supi:


    Oh ja, Tatsache, es ist der LC Sound. Ist beim Programmieren der Switch auf LC gestellt, ist das Störgeräusch nicht zu hören. Man kann dann LC Anschläge programmieren, allerdings gehen die dann bei der Wiedergabe sozusagen unter, weil der interne Sequencer ja auf jedem 48stel einen LC Sound triggert.


    Nein, ist nur der LC Sound.


    Ja, soweit ich das beurteilen kann funktioniert alles.


    Die zappeln gemäß der programmierten Anschläge brav mit. Auch wenn ich vier Sounds programmiert hab, zappeln die vier LEDs gemäß der Anschläge, schön wie es sein soll. Beim LC Sound übrigens auch so, wie ich's programmiert hab'.


    Ja hab ich. Der 48stel LC Sound bleibt. Bei allen vier programmierbaren Patterns ist er ständig zu hören. Bei einem komplett leeren Pattern zappelt demnach auch keine LED mehr.


    Ne, der Akku sabbert nicht. Ein paar Elkos mit rostigen Füsschen hab ich gesehen und gleich ausgetauscht.
    Was für ne Funktion hat der Akku genau? Kann ich den einfach so austauschen, ohne dass irgendwas wichtiges verloren geht?


    Apropos LED: Die Tempo LED funktioniert nicht..
     
  26. MiK

    MiK Löten&Coden

    Im Gesamtkontext ists etwas komplizierter, aber solange Du nicht in die interne Funktionsweise von Computern einsteigen willst, reicht das Wissen, daß diese Latches in der CR-78 einfach die Ausgabeeinheiten für diverse Steuersignale sind :)

    Ist Dein Write Switch ein Öffner? Nur dann ist das plausibel, weil Du dann das eingestellte Instrument "festhältst", also den Trigger nicht mehr loslässt.

    Okay, dann hast Du definitiv ein Problem mit den Triggern von der CPU. Starker Verdacht auf IC113. Da hängen auch CB, M und HB dran. Funktionieren die einwandfrei?

    Gut, dann ist der Kram (inklusive Latches für die 4 LEDs :) in Ordnung

    Weiteres Indiz für IC113...

    Der ist ausschließlich für die programmierten Rhythmen da, aber Vorsicht ist angesagt, es gibt 2 verschiedene Board-Versionen (hast Du ein braunes Board mit einseitigen Leiterbahnen oder ein helles Board mit beidseitigen Leiterbahnen?), außerdem 2 verschiedene Akku-Typen (3 oder 4 Zellen) und dazu noch einen sonderbaren Designfehler in Form einer überflüssigen Diode, die bei Abwesenheit des Akkus beim Einschalten der Kiste möglicherweise Deine RAMs vernichtet. Die muß laut Service Notes grundsätzlich raus, D109 ist das. Wenn Du ein helles Board hast, mußt Du für einen 3-Zellen-Akku noch einige Teile enfernen.

    Rostige Elkos klingt übrigens nicht so toll, wie sieht Dein Board aus? Auch unten ist relevant.

    Die hängt auch an einem Latch. IC115. Aber die hängt beim GL-9 (einseitiges Board) auch in der Nähe des Akkus, könnte also eine durchgefressene Leiterbahn dran schuld sein. Es bleibt aber auch noch die Chance, daß einfach die LED im Eimer ist oder irgendwas an der Verkabelung krankt.
     
  27. ppg360

    ppg360 fummdich-fummdich-ratata

    Der Akku dient nur als Spannungsversorgung für das Backup dessen, was Du selbst in die vier Programmspeicher eingespielt hast. Das ist natürlich bei Ausbau des Akkus weg. Wichtige Teile des OS gehen nicht verloren, die stecken in irgendeinem EPROM.

    Ab welcher Seriennumer wurden denn die Board-Versionen geändert?

    Stephen
     
  28. osc

    osc Tach

    Auch die ausführliche Version wäre sicher interessant ;-) Ich würde gerne das Service Manual voll verstehen, das würde mir "schon" reichen..

    Ah ok. Ne mein "Switch" war ein Schließer. Hab einfach zum Testen ein Monoklinkenkabel am Write Input angeschlossen und dieses zum Programmieren kurzgeschlossen. Ansonsten dachte ich an nen S-Trigger, um die CR-78 von einem externen Sequencer aus zu programmieren. Aufgrund Deiner Anregung hab' ich nun aber festgestellt, dass die CR-78 tatsächlich nen Öffner braucht. Bei geschlossenem Kontakt sind dann auch die programmierten Anschläge zu hören.


    Bin nochmal alles genau durchgegangen. Beim manuellen Antriggern im "Play" oder "Memory" Modus höre ich alle Sounds korrekt. Die LEDs zappeln nach dem Programmieren bei allen Sounds richtig mit. Allerdings höre ich programmierte CY und AC Rhythmen nicht, obwohl die LEDs richtig zappeln. Und die LC höre ich eben immer 48 mal pro Takt..


    Das obere Board mit den ICs drauf ist ein grünes mit beidseitigen Leiterbahnen. Meine CR-78 hat die Ser.# 9872xx. D109 fehlt bereits. Der Akku ist ein gelber Sanyo 3,6V 90mAH, Cadnica N-SB 3. Reicht es, wenn ich nur den ersetze?


    Deswegen hab' ich die Elkos ja auch ausgetauscht :) Erst neulich hab' ich in meinem System 100 Sequencer (104) drei ausgelaufene Elkos im Netzteil gefunden und ausgetauscht, was mir ein jahrelanges Problem behoben hat. Seither sind Elkos offizielle Feinde und werden beim kleinsten Anzeichen ersetzt.

    Die Oberseite der oberen Platine war ziemlich dreckig. die Kiste stand wohl mal längere Zeit in staubiger Umgebung offen rum. Die Unterseite is allerdings gut. Korrosion ist nur vereinzelt zu finden. Die Steckverbinder sind alle bisschen angelaufen gewesen. Hab ich alle mal bisschen gereinigt und paar mal ein- und ausgesteckt um die Kontakte zu "refreshen".

    Hab mal die LED gecheckt, da liegen 0,13V Dauerspannung an..
     
  29. MiK

    MiK Löten&Coden

    Poah. Nachdem meine Posts gestern so knapp waren, weil das Forum am Tablet unglaublich schmerzhaft ist, hats mir jetzt grad eine Stunde Schreibwerk zerfetzt, weil das Ding plötzlich meinte, einen Login dazwischen schieben zu müssen. Wohl ein Session-Timeout.

    Okay. Nachdem jetzt alles kaputt ist, was ich geschrieben hab, nur noch die Kurzfassung und hiermit auch mein (vermutlich) letzter Post in diesem Thread. Verziehe mich wieder in den Hintergrund ;-)

    CR-78 Service Notes, Seite 5ff. Da steht der Computerkrams recht gut beschrieben.


    Du hast Recht, ich hab mein Pedal grad nochmal durchgemessen. Roland sind ja die Freunde des Öffners, also kurzgefasst: Wenn an Write Switch was angeschlossen ist, was offen ist, wird beim Programmieren das ausgewählte Instrument nicht mehr getriggert, weil der Trigger im Ein-Zustans festgehalten wird.

    Der Write Switch geht über den Schalter direkt auf die Instrumententrigger, vorbei am Computer. Der greift nur beim Abspielen der Rhythmen. Entsprechend werden die Latches auch nur beim Abspielen benötigt. CY und AC kommen von IC112, nächster Kandidat.

    Reicht nur, um den Händler reich zu machen, aber nicht, um Deine Triggerprobleme zu beseitigen. Statistiken: Hatte bisher 3 neue und 2 alte Boards. Bei allen 3 neuen Boards waren die Triggerlatches kaputt, bei beiden alten Boards waren sie noch in Ordnung. Dabei lags nicht am Typ, eines der alten Boards hatte 74C, das Andere 74LS drin. Eventuell greift hier "früher war alles besser" schon in den frühen 80ern und die ICs, die es zu den neueren Boards gab, waren Schrott.

    Grundsätzlich: Wenn Dein Akku auch nur die geringsten Anzeichen hat, auslaufen zu wollen - tauschen. Ansonsten einfach mal aufladen, indem Du die Kiste 1-2 Tage eingeschaltet lässt.
    Und beim Tausch tendiere ich mittlerweile zu 3 AAA-Zellen im Schrumpfschlauch, da der originale Akku wieder so ein stinkender NiCd ist (gut, NiMH ist nicht viel besser, aber NiCd ist heutzutage ja verboten und nur noch in wenigen Elektrohandwerkzeugen anzutreffen). Billiger, sicherer (wegen dem Schrumpfschlauch und dem längeren Kabel zum Verbinden mit dem Board kommts beim Auslaufen nicht so schnell am Board an) und ganz Paranoide können das Akkupack auf diese Art sogar fernab des CPU-Boards unterbringen.

    Ich meinte in Bezug auf die Umgebung. Sobald irgendwo Korrosion auftaucht, unbedingt die Umgebung prüfen und peinlich genau reinigen.

    Elkos sind technisch gesehen einfach die harmlosere Form der Akkus - auch sie enthalten ein Elektrolyt, das bei einigen Typen auslaufen kann, bei anderen Typen (vor allem denen in schlecht designter chinesischer PC-Technik oder Unterhaltungselektronik) austrocknet. Wirklich schlimm sind aber nur die Tantal-Elkos der 70er-Jahre, die heutzutage gerne mal einfach beim Einschalten kurzschließen. Beobachtet an Elektor Formant und ARP 2600. Bei ersterem habe ich auf normale Elkos umgerüstet, beim ARP des Originalzustands halber halt wieder Tantals verbaut.

    Isopropanol, Zahnbürste, Küchentücher, Geduld -> Erfolg. Wirklich immer extrem pingelig jede noch so kleine Stelle, die irgendwie türkisfarben aussieht, schrubben.

    In gestopptem Zustand? Nur dann leuchtet die LED dauernd und nur dann macht die Messung ohne Scope Sinn. Wenn in diesem Zustand keine Spannung anliegt, ist die Wahrscheinlichkeit groß, daß nicht die LED schuld ist.

    Also meine Empfehlung: Kauf Dir jeweils 5 der 74174 und 74175 (schau in Deine Kiste nach den Details, ods 74C17x oder 74LS17x sind), offiziell muss man bei Änderung eventuell was umbauen, inoffiziell tuts aber auch so problemlos, dann würde ich persönlich LS bevorzugen) plus ein paar IC-Sockel (Präzision, nicht die billigen Mistdinger mit den Federkontakten). Zum Testen kannst Du die ICs erstmal drauf stecken, aber ehrlich gesagt würde ich alle 4 Trigger-ICs (IC112-115) einfach rausreißen, Sockel einlöten und da neue ICs reinstecken. Ich bin mir mindestens 80%ig sicher, daß da Dein Problem liegt. Und die letzten 20% kriegt man nur mit dem Oszilloskop weg :)

    ...Michael
     
  30. ppg360

    ppg360 fummdich-fummdich-ratata

    Sehr informativer Thread! Danke für diese tiefgründigen Einsichten.

    Ich verstehe sie zwar nicht, aber mein Techniker wird es verstehen, wenn er eines Tages mal meine 78 durchchecken darf :).

    Stephen
     

Diese Seite empfehlen