roland D20 kein Midi

Dieses Thema im Forum "Digital" wurde erstellt von gozoc, 17. Dezember 2011.

  1. gozoc

    gozoc Tach

    Hallo zusammen ...

    trotz vieler Versuche und lesen der Betriebsanleitung, bekomme ich augenscheinlich keinen einzigen MIDI Befehl aus dem D-20 raus.
    Hab von "LogiLink" den MIDI -> USB Adapter an den Rechner angeschlossen und mit verschiedenen Programmen versucht MIDI zu empfangen.
    Aber es scheitert schon daran, das der Adapter von LogiLink eben anzeigt, das kein Midi Befehl darüber vermittelt wird.
    Dieser hat nämlich eine LED zur Anzeige ob Midi IN oder OUT gerade was kommt .... und da rührt nicht nichts, gar nichts.

    Kann mir da jemand helfen oder soll ich den alten D20 gleich über die Klippe schmeissen ??

    Demnächst bekomme ich einen gebrauchten SH-201, vielleicht geht da ja was.

    ps. ich bin totaler Neuling in Sachen Musik mit EDV.
    Mit dem "Anvil Studio" habe ich versucht Midi-Infos zu bekommen. Testweise hab ich zum basteln das "energyXT" und will was mit dem MAGIX Samplitude machen, welches ich habe.
     
  2. Erstmal:

    :hallo:


    Eigentlich muß der D20 immer MIDI senden, egal ob Multi oder Performancemode.

    Der Logilink-Adapter geht ohne Treiber am Rechner, an dem liegts normal nicht. Kannst Du denn Daten vom Rechner zum D20 senden?

    Stimmen die Anschlüsse? MIDI Out des D20 muß mit MIDI In des Logilink verbunden sein (und rumgedreht, aber erstmal nur vom D20 zum Logilink verbinden). Siehe Schaubild im Handbuch. Probier auch mal ein anderes Kabel.

    Die MIDI-Einstellungen sind im Handbuch Vol2 ab Seite 153 beschrieben (da gibts auch ein schönes Schaubild dazu), die des Multimode ab Seite 8. Es gibt 2 Keyboard Transmit Channels, einen für die obere und einen für die untere Tastaturhälfte. Du kannst die auch beide auf den gleichen Kanal stellen, dann ist die Tastatur nicht geteilt. Dann gibts noch pro Part einen Channel, der senden kann. Wird aber alles im Handbuch recht gut beschrieben, je nach Anwendung.

    Zu MIDI generell: Grundlagen sind wichtig, google mal nach MIDI-Kompendium oder MIDI-Tutorial. Zum Testen von Senden/Empfangen ist die Software MIDI Ox sehr nützlich.

    Außerdem muß fürs Senden immer die entsprechende Schnittstelle ausgewählt werden. Manche Interfaces melden sich mit "USB-Audiogerät" an.
     
  3. Moogulator

    Moogulator Admin

    :hallo:

    So ist es, es wird immer gesendet, mehr als MIDI TX (Transmit) kann man da ansich nicht einstellen. Manche haben auch MIDI und Local als Alternative und senden dann nicht, wenn Local gesetzt ist.
     
  4. Man kann nur die Sendekanäle einstellen, aber kein "Off" an der Stelle. Die kleinen D-Modelle senden aber auch bei Local off, was das Schaubild ja bestätigt (mußte selbst nochmal nachschaun, war schon wieder so lang her ...)
     
  5. gozoc

    gozoc Tach

    Hallo zusammen .... danke bisher.

    Aber im MOment wüsste ich nicht, was ich falsch gemacht haben könnte.
    Der "LogiLink" hat ja 2 Midi-Kabel und Stecker dran, die ich in den IN und OUT gesteckt habe. Beim Betätigen der Tastatur leuchtet aber dennoch keine LED vom LogiLink, was wohl bedeutet, das da keine MIDI Signale kommen, geschweige denn am Rechner ankommen.
    Viel einstellen kann man am D20 ja nicht ... hab mit dem Local schon so und so eingestellt, ohne Änderung. Gesendet wird auf Kanal 1 und empfangen auf Kanal 16.
    Und wie schon gesagt wurde, egal ob "MultiTimbral" oder "Performance" ... es kommt nix raus.
    Vom Rechner zum D20 hab ich es noch nicht probiert, müsste ich mal testen (wobei ich wenig Hoffnung habe) - und das "MIDI Ox" werde ich mir auch mal ansehen.
    Tja, im schlimmsten Fall ist das MIDI einfach defekt, obwohl ich es noch nie benutzt habe und den D20 damals neu gekauft habe (ich Idiot, war sowieso die falsche Wahl).
    Das Handbuch hab ich mir natürlich auch angesehen (ab Seite 153) .... aber wie gesagt, wenn nicht auch der LogiLink-Adapter versagt, weiss ich echt nicht, warum da keine Signale ankommen. :cry:
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht MIDI In/Out vertauscht? Denn Interface OUT kommt in Synth IN und Interface IN kommt in Synth OUT...
     
  7. gozoc

    gozoc Tach

    So ... Jungs, ich bin tatsächlich wohl einen Schritt weiter.
    Mit diesem Tool Midi 0X und nach nochmaligem umstecken der MIDI Anschlüsse, bekomme ich da tatsächlich was "raus" ....
    Jetzt muss ich nur noch versuchen, auch mit meinen entsprechenden Programmen was hin zu bekommen ... ich melde mich wieder.
     

Diese Seite empfehlen