Roland D50 nimmt keine RAM-Card

M
Matthias L.
...
Hallo, allerseits. Ich bin hier neu und grüße alle Mitglieder...:D

Ich bin seit 1988 im Besitz meines D50. Nachdem er sehr viele Jahre auf dem Boden im Case verbrachte, habe ich ihn vor ca. einem Jahr reaktiviert, habe mir einen PG1000 gegönnt (der tadellos funktioniert). Nun habe ich vor zwei Monaten über mehrere Ecken eine M256E gespendet bekommen, die, laut Aussage, nahezu neu war. Sie funktionierte aber nie richtig, egal, was ich probiert habe. Jetzt habe ich einfach mal eine M128D für schlankes Geld in der E-Bucht gekauft. War sogar in O-Verpackung mit allem Drum und Dran. Funktioniert auch nicht.
Zu den Einzelheiten: Die Karten sehen beide 1a aus, habe auch mal die Kontakte beäugt - sind wie neu. Batterien sind in beiden neu eingesetzt.
Es kommt bei beiden die Meldung: illegal card. Wenn ich die Prozedur des Datentransfers trotzdem fortsetze meldet Roland: verify error.
Mit meinen beiden ROM-Cards funktioniert der Kartenreader aber. Die Bänke werden auch komplett in den internen Speicher übertragen. Bin total ratlos.
Da hier viele Vintage-Synths thematisiert werden, habe ich die Hoffnung, dass jemand von Euch vielleicht als Erlöser auftreten könnte...

Beste Grüße
 
U
Uli_S
||||||||||
a) Hast Du die Karte neu formatiert? Das kann helfen. (Data Transfer, Int->Crd, Split-Point drücken und gedrückt halten, Enter drücken).

b) Kontakte der Karte reinigen. Ein Wattestäbchen in Isopropylalkohol tauchen,
vorsichtig die Blende an der Karte hochschieben, Kontakte damit abrubbeln.
Trocknen lassen!
 
Zuletzt bearbeitet:
Miks
Miks
Mir will los...
Bei einem Batterietausch der Karten geht deren Inhalt verloren - einschließlich der Formatierung! Daher muß nach einem Batterietausch die Karte in dem Gerät, in dem sie Verwendung finden soll, zunächst einmal wieder formatiert werden - erst danach ist sie in der Lage, wieder Daten anzunehmen und zu speichern! Also zunächst den Punkt a) aus Uli_S's Beitrag abarbeiten.
 
M
Matthias L.
...
Danke erstmal für die Antworten. Das mit dem Formatieren war mir gar nicht ganz klar... Der Formatierweg von Uli ist mir allerdings nicht ganz klar. Stehe da auf dem Schlauch, was wann zusammen drücken, was wobei gedrückt halten. Vielleicht kannst Du einem momentan Vernageltem das nochmal kleinteiliger erklären.
Nachdem ich Int->Card drücke, kommt die Meldung illegal card. Wenn ich dann Split Point drücke, sagt er Cancelled. Egal ob ich dann noch enter drücke. Dann sagt er mir nämlich Verify error.... :lollo:
 
M
Matthias L.
...
Ach ja, und das Reiniger der Kontakte (falls das überhaupt nötig war) hatte ich vor einigen Tagen auch bereits vorgenommen
 
Miks
Miks
Mir will los...
Nachdem ich Int->Card drücke, kommt die Meldung illegal card. Wenn ich dann Split Point drücke, sagt er Cancelled. Egal ob ich dann noch enter drücke. Dann sagt er mir nämlich Verify error.... :lollo:
Hältst Du denn die Split Point-Taste auch fest und drückst zusätzlich die Enter-Taste? So zumindest beschrieb es Uli_S...
 
M
Matthias L.
...
Jepp, so richtig ... hmmm aber so als ich sie unterdrücke kommt die Meldung canceled
 
swissdoc
swissdoc
back on duty
Es muss eine M256D sein, so steht es im Handbuch. Wobei die M256E kompatibel sein sollte (rolandmuseum.de).
Ist der Schreibschutz deaktiviert?
 
M
Matthias L.
...
So.... Vers.-Nr. ist 1.04.
Beim Memory check sagt er mir zur Karte: R/W ERR.
Beim Menüpunkt Card: Data Mismatch cancel...
das erscheint bei beiden Karten
Bei den ROM Karten erscheint:
Beim Memory: Protected
Bei Card ebenfalls Data Mismatch cancel...

Das ist sehr viel weiter, als ich bisher gekommen bin. Ich suche mal, was mir das sagt
 
M
Matthias L.
...
Keine Ahnung.... weiter komme ich nicht mehr. Ich glaube allerdings, die M128D ist gar nicht für den D50 gedacht. Theoretisch sollte aber die M256E laufen. Außerdem befürchte ich, das der Card Slot nicht o.k. ist, da die Data Mismatch Meldung auch mit einer ROM Card erscheint. (Allerdings wird diese gelesen...)
Ich spiel jetzt erstmal Gitarre.... da muss ich nichts speichern....
 
satchy
satchy
|||||
Außerdem befürchte ich, das der Card Slot nicht o.k. ist, da die Data Mismatch Meldung auch mit einer ROM Card erscheint.
Hallo, ich greife das Thema nochmals kurz auf.

NOTLÖSUNG::idea:
Es gibt ein kleines Gerät von Boss (Roland), mit Namen "BL-1, BULK LIBRARIAN".
Damit lassen sich Ram Karten extern ohne den D50: Testen, Formatieren, Lesen, Beschreiben, Kopieren. Des Weiteren kann der Inhalt einer Karte oder des D50 via interner MIDI Schnittstelle Gelesen, Gesendet oder Abgespeichert werden.
Damit könntest Du; unabhängig von einem defekten Kartenslot; am D50 den Speicherinhalt Aus-/Einlesen und extern speichern.
In der "Bucht" oder auf "KA" sicherlich billig zu Haben.
Boss BL-1
 

Anhänge

  • BL-1_OM.pdf
    1,1 MB · Aufrufe: 3
Zuletzt bearbeitet:
M
Matthias L.
...
Tja... alles noch nicht so zum Jubeln. @satchy: Im ersten Moment dachte ich... das icht genau das, was mich weiter bringt. Ich habe tatsächlich in Bucht Kleinanzeigen eine gefunden (noch eine einzige über Reverb in Texas :rolleyes:
Aber bei näherer Überlegung hätte das die Verkabelung und Midi-Datenwege noch mehr verkompliziert. Durch meinen PG1000 muß ich, glaubeich, sowieso schon mit Merger und Thru-Box hantieren, wenn ich nicht immer wieder umstecken will.
Jetzt nochmal zu der Testprozedur: das Service-Manual sagt mir, dass bei den Meldungen. die der Card-Test ausgibt: check IC 27 Memory Cardboard. Dazu bin ich aber nun doch zu wenig Techniker....
 
swissdoc
swissdoc
back on duty
Jetzt nochmal zu der Testprozedur: das Service-Manual sagt mir, dass bei den Meldungen. die der Card-Test ausgibt: check IC 27 Memory Cardboard. Dazu bin ich aber nun doch zu wenig Techniker....
IC 27 ist ein Custom Chip von Roland, ein uPD65005G-062 Gate Array. Wenn der einen Hau hat, dann hilft nur das Schlachten von z.B. einem D70 oder D-110, wo auch immer dieser Chip verwendet wurde. Das halte ich für nicht zielführend. Schraub die Kiste mal auf und schaue Dir die Kabel, Stecker und Lötstellen genau an. Mag ein banales Kontaktproblem sein.
 
M
Matthias L.
...
Oha... Ich seh mich da eher in der musikalischen Ecke denn in der Technischen😭
aber wenn Gelegenheit ist, werde ich das mal begutachten. Den Chip werde ich dank www schon finden. Und ein offensichtliches Kontaktproblem könnte ich wohl auch erkennen. Ich würde dann das Ergebnis nochmal vermelden.
 
renewerk
renewerk
|||||||||
Bei mir wurde auch schon die eine oder andere Karte nicht gefunden. Hab dann ausgeschaltet karte raus - rein - raus - rein, und leicht nach oben gedrückt, dann angeschaltet und plötzlich ging's.
Der Slot vom D-50 hängt auch so affig schräg nach oben und die Roland Karten sind irgendwie sehr dünn und hängen recht weit drausen. Manchmal ist das Kontakt Konstrukt da nach Jahren ausgenudelt. Yamaha ram4 oder die alten roland Karten find ich da irgendwie besser.
 
 


News

Oben