Roland JP 8000 Midiproblem

Dieses Thema im Forum "Digital" wurde erstellt von raziel28, 6. Juni 2015.

  1. Hallo zusammen,

    gerade erst gestern in mein neuer alter JP8000 bei mir eingetroffen. Alles angeschlossen, geht soweit.
    Nun folgendes Phänomen, wenn ich den JP einschalte, hängt sich das Midiinterface , wohl über einen Einschaltimpuls auf.
    Will heissen, schaltet ich den JP ein und stöpsle dann erst die Midistrippe am Interface an, klappt alles wie es soll.

    Kennt jemand diesen Umstand?
    Da es sich um ein USB-Midiinterface handelt, rate ich mal ins Blaue rein, dass hier evtl Strompotenziale im Spiel sind. Evtl. hilft es also, das Interface nochmal hart zu erden u/o Midistrippen mit Ferritkernen auszustatten.
    In solchen Belangen bin ich jedoch eher der Theoretiker, d.h. ich kanns nicht messen, was da passiert. Vllt ist auch einfach nur ein Kondensator durch an der Netzteilgaugruppe des JP, welcher den Einschaltimpuls abfangen soll.
     
  2. xqrx

    xqrx -

    Nur zum Verständnis:
    Wer oder was hängt sich auf?
    Der JP8000? Dann müsste noch das PC-Interface an einem anderen Synth funktionieren.
    Oder das Midi-Interface am Rechner, dann müsste der JP aber noch über eine andere Midiquelle ansteuerbar sein.
    Oder schiessen sich sowohl Pc, als auch JP weg?

    Vielleicht mal an der Masse des Midikabels schauen, ob ein Potential zwischen PC-Masse und JP-Masse herrscht.
    Hängt der PC an der gleichen Steckdose (per Verteiler) oder kommt der Strom aus einer anderen Wand-Steckdose.....

    Komische Sache jedenfalls. Um solche Probleme einzukreisen muss man viel herumprobieren.
     
  3. Das USB-Midiinterface, ein M-Audio Midisport 4x4 hängt sich auf, wenn ich den midiseitig angeschlossenen JP 8000 an seinem Geräteschalter einschalte.
    Midiinterface/Rechner sowie der JP 8000 befinden sich am gleichen Stromkreis, bzw auf der gleichen Wandsteckdose, daran soll es nicht liegen.

    Ich konnte mir zwischenzeitlich so behelfen, dass ich den JP zusammen mit ein paar anderen Geräten an einer Steckerleiste einschalte, dann besteht das Problem nicht.
    Aber so ganz klar ist es mir nicht, wo dieser Impuls herkommen soll.
    Stöpsle ich den JP um an ein Midi Patchbay oder anderes midigerät, besteht das Problem nicht.
     
  4. Lass doch einfach mal eine Sequenz auf einem anderen Synth abspielen, und schalte dann den MIDI-seitig angeschlossenen JP-8000 an. Hängt sich das Interface wirklich beim Einschaltknacks des JP-8000 auf oder erst kurz danach?

    Vielleicht sendet der JP8000 irgendwas komisches.
     
  5. Warscheinlich Midi in und Midi out angeschlossen. Würde mal probieren jeweils einen davon ausstecken. Vielleicht sendet er einen Loop oder so.
     
  6. Abend,ich hatte ein ähnliches Problem. Allerdings ein 2x4 Interface. Bei mir hat sich der JD 800 immer als ich Ihn über den Sequencer anspielen wollte aufgehangen, Ich gedacht, Midi beim JD wär im Eimer, weil die restlichen Geräte einwandfrei funktionierten und der Defekt von heute auf morgen entstanden ist. Sicherheitshalber Kabel getauscht und siehe da: Keine Probleme mehr. Nur das Kabel irgendwie defekt. Daher probier´s mal mit einem neuen Midi Kabel. Generell ein Tip zu Midi Interfaces: Ich lasse die grundsätzlich über ein USB Port mit eigener Stromversorgung laufen. Habe seit dem keine Midi-Ausfälle mehr gehabt.

    LG
     
  7. Herzlihen Dank für die vielen Antworten.

    Also, eine Midischleife schließe ich mal aus, denn die müsste ja auch dann evtl. das Interface crashen, wenn ich die Midistrippe später anschließe.
    Dem Hinweis mit dem Midikabel gehe ich aber nochmal nach, könnte schon sein, dass ein besser oder überhaupt geschirmtes Kabel einen Einschaltimpuls besser, mhh, abfangen kann.
     
  8. heide69

    heide69 aktiviert

  9. MMMM

    MMMM Guest

    N´abend!

    Also ich habe die gleiche Peripherie (Midi-Sport 4x4 und JP-8000) wie Du, also versuche ich es mal.

    ...die Fragen sind jetzt nur, falls Du mit ner DAW arbeitest.
    1. Hast Du die DAW schon am laufen, wenn du den JP-8000 einschaltest ?
    2. wählst Du den JP-8000 separat über die Midi Eingänge an, oder ist er fest installiert unter den externen Geräten , wie z.B. in Cubase die Verbindungen ?
    3. bei den MIDI Einstellungen bitte nur ein Input A und ein Output A vom Midi-Sport wählen, am besten den "Windows Midi", nicht den direct Musik!

    Im JP-8000, habe ich folgende Globale (Shift+Setup) Einstellungen:

    unter INDV TRIG:
    TRIG SOURCE CH 15 (warum weiß ich nicht?)
    INDV TRIG off

    MIDI SW
    Alles auf ON nur bei TX/RX steht "BANK SEL + PC"

    ...und jetzt, was mich beinahe zur Weißglut gebracht hätte: "Hast Du den richtigen Treiber für Dein MIDISPORT?" Irgendwie war es damals total schwer, einen für Win7 64Bit, zu bekommen :mad:

    Gruß
    Mick
     
  10. Hallole,

    hab vielen Dank für Deine detailreichen Ausführungen. Ich die letzte Zeit etwas indisponiert, daher erst jetzt meine Antwort.

    Also grundsätzlich, ich habe die Midikabel getauscht und seither besteht das Problem nicht mehr, wenngleich sich mir der Zusammenhang nicht ganz erschlossen hat. Wer weiß, vllt hatte ein Kabel an einer Stelle einen defekt, der anscheinend nicht jedem Miditeilnehmer weh tut...

    Trotz allem, ggf auch für die mitlesende und suchende Nachwelt ein paar Antworten auf Deine Fragen....

    Zwischenfrage, betreibst Du diesen JP80x0 Editor von Mysteryislands? Da habe ich noch das Problem, dass ich keine kompletten Bänke von/nach dem JP gedumpt bekomme (Win7/64), diese Buttons bleiben einfach nur grau. Die Midi-Settings habe ich genau nach Tutorial, bzw, aus dem JP abgelesen eingestellt. Editieren des aktuellen Sounds ist vom PC aus möglich, dumpen nicht.

    Ich hatte beides ausprobiert, obgleich es eigentlich egal ist, da ja die DAW maximal das Interface sieht und nicht die midiseitigen Teilnehmer selbst.
    In Cubase hat man ja das Problem, dass die Interfaces nur beim Booten des Programmes initialisiert werden, da war es also dringend nötig, den JP und das Interface vorher klar zu haben. In Ableton kann ich auch während des Betriebs das Interface neu starten, wenn der JP beim Einschalten das Interface gelaggt hatte.

    In Ableton habe ich den JP als externes Instrument eingebunden, in Cubase nicht. Ich habe zwei Rechnersysteme, einen festen Rechner zuhause mit einem Focusrite 2i4 und ein mobiles System/Notebook mit einem Behringer Xenyx X1204. Beide Systeme haben also nur 2 digitale Eingangskanäle. Cubase möchte ja aber bei Einbindung eines ext. Intrumentes auch die Audioeingänge dafür quasi 'fest verdrahten', welche ich aber für unterschiedliche Zwecke brauche. Daher habe ich in Cubase auf diese Einbindung verzichtet und arbeite hier ganz klassisch mit einer Midi und einer Audiospur.

    In Cubase habe ich das so eingestellt. In Ableton muss ich nochmal schauen, da gibt es diese Auswahl anscheinend nicht, respektive, Ableton greift hier auf die Midi Systemeinstellungen von Windows zurück.

    Im JP-8000, habe ich folgende Globale (Shift+Setup) Einstellungen:

    Das hat sich mir auch noch nicht erschlossen, jedoch habe ich den JP auch noch nicht lange.

    Wobei der erste Punkt unter Midi SW, also 'Local Switch' bei mir auf Off steht, eigentlich logisch.

    Das ist eine gute Frage ;-) Ich habe für den Midisport einen Treiber installiert, der bisher mit allen anderen Sachen (Quasimidi Cyber-6 Masterkeyboard, Roland JV2080, Alesis DM5, Behringer Virtualizer [nur Midi IN für Prog.Change] funktioniert hatte.

    Wie gesagt, da ich nach Kabeltausch nun keine Probleme mehr habe, zumindest nicht welche, die das Interface laggen, vermute ich den genannten Fehler auf physikalischer Seite.
     

Diese Seite empfehlen