Roland JP4 - Resonanz beeinflusst VCO pitch

Dieses Thema im Forum "Lötkunst" wurde erstellt von fanwander, 28. Februar 2011.

  1. Hallo

    Ich habe hier einen JP4, der wegen einem kaputten uA723 Regler nette multiple Defekte hatte. Ich hab jetzt eigentlich alles gefixt, nur ein Symptom kann ich überhaupt keiner Ursache zuordnen: wenn man die Filterresonanz aufdreht, geht die VCO-Frequenz nach unten. Die beiden Spannungen teilen sich weder den Demultiplexer noch den Bufferopamp - es ist mir ein völliges Rätsel, was die Resonanz mit dem VCO zu tun haben soll. Hat jemand einen zündende Idee?

    Florian
     
  2. Ich rate mal ins Blaue und zwar so: In den Filter rein geht ja der VCO nehm ich mal an, dort wird auch das Potentiometer für die Resonanz vom Filter ein Terminal haben, richtig? (Wenn nicht, dann bin ich hier schon falsch abgebogen) D.h. vielleicht hast du irgendo auf irgendeine Art und Weise ein Impedanzproblem hingekriegt, i.S.v. Resonanz hoch = Impedanz rauf = VCO 'leidet' und kackt ab. Zündende Idee? Ich weiss nicht... :?

    Ich hab mir grad mal das User Manual angeguckt, sieh dir mal Seite 38, das Blockdiagramm an. Vielleicht war ich doch nicht so richtig, aber der Filter is jedenfalls schon auf die eine und andere Weise mit dem VCO verbunden...
    Naja... viel Erfolg!
     
  3. Nоrdcore

    Nоrdcore deaktiviert

    a) Passiert das bei allen Stimmen gleich?
    b) wie viel ist das (so etwa in Halbtönen/Cent)

    VCO und VCF haben ja sogar getrennte Wandler für die Steuerspannungserzeugung.
    Bleibt die VCO-Steuerspannung am Ausgang (am Stecker A26) des Key-Assigner Boards konstant?
    Es könnte auch über VCO Cont(rol) reinkommen, die kommt aus dem Module-Controllerboard - eigentlich sollen da natürlich nur Ptich-Bender und VCO-Modulation drüber kommen. Auch da mal messen, ob die so ruhig bleibt, wie sie soll.
    Das die Versorgungen stabil bleiben hast du vermutlich schon kontrolliert, die -15V gehen ziemlich direkt in die Stimmung ein. (Wenn auch "nur" mit rund 2V/Oktave... )
     
  4. Ja.

    Autsch. Da hab ich mich jetzt nicht drauf konzentriert und ich kanns grade nicht ausprobieren (Kiste steht jetzt zu Hause, ich bin in der Firma) - ich sag mal zwischen einer Terz und einer Quint.

    Ja, das hab ich gemesse. Die ist sauber.

    Ja, die sackt ab.
    Was mir jetzt erst einfällt: Wenn man Presets aufruft, dann ist die Stimmung ok, und die Presets haben ja auch unterschiedliche Resonanzwerte! Von daher muss es irgendwas mit den Potis, dem Multiplexer oder dem A/D Wandler zu tun haben.

    Ich gestehe, die hab ich nicht mehr kontrolliert. Der 723 war ursprünglich kaputt. Allerdings müsste die LFO Frequenz hoch gehen, wenn die negative Spannung weniger wird, und die Frequenz bleibt gleich. Aber das messe ich heute abend nochmal.

    Danke schon mal für die Denkanstöße!
     
  5. Nоrdcore

    Nоrdcore deaktiviert

    Das reicht ja schon, ich wollte eigentlich nur wissen, welche Größenordnung das hat, wenn das nur so 15Cent wären ist das mit dem messen nicht so einfach...
    (83mV/Halbton, hier wären es also rund 250...500mV.)
    Gut, dann weiter zurück auf dem Module-Controller.
    Die Spannung kommt aus IC6, der (Doppel-Op) ist geteilt mit der Steuerspannungserzeugung für den VCF (Eckfrequenz). (Wenn ich das recht verstanden habe ist es aber VCF-Reso, nicht VCF Frequenz (LPF-CONT), die die Tonhöhe absacken lässt, oder? )
    An IC6 kann man dann R56 brücken (dann kommt nichts mehr vom OTA = der VCO-Modulation) durch, und/oder R54 brücken, dann kommt nichts mehr vom Pitch Bender.
    (Oder es bleibt trotz beider Brücken gleich schlecht, dann erst IC6 tauschen, wenn das nicht hilft weiter nachdenken.... )
     
  6. So, nochmals geforscht. Ergebnis: ein völlig absurder Fehler. Das VCO-Modulationspoti ist defekt, der Schleifer liegt offen (also nicht an der Widerstandsbahn). Sobald man so am Poti drückt, dass der Schleifer Kontakt hat, funktioniert alles wunderbar. Frage mich keiner warum. Ich könnte mir vorstellen, dass die A/D-Wandler dann irgendwelche Quatschwerte liefert, die zu einem Überlauf führen, und dann zählt irgendein anderer Wert.

    Danke nochmals an die Tippgeber!

    Florian
     
  7. Nоrdcore

    Nоrdcore deaktiviert

    Wenn der Schleifer offen ist, ist das komplett hochohmig - der Komparator IC13 (des "diskret" und softwaregesteuert aufgebauten AD-Wandlers) sollte dann mehr oder weniger die Spannung vom vorhergehenden Poti sehen. Wobei die rund 100pF Strippen&Leiterbahn nicht wirklich der solide Haltekondensator sind und die CMOS-Schalter auch noch etwas Ladungsinjektion verursachen.
     
  8. Aaah! Ich hab die Beschriftung der 4051er im Schaltplan falsch gelesen ("CH0" (=pin13) sieht in meiner Kopie aus wie "CH8"), und das hätte in der Reihenfolge nicht zusammengepasst. Ich hab halt die Belegung auch nicht im Kopf parat ;-).
     

Diese Seite empfehlen