Roland Juno-60/106 <> Roland JP8000

Sogyra
Sogyra
Synästhetischer Prosumer
Das schreit ja förmlich nach einem eigenen Thema. Vielleicht kann @Moogulator hier mal abzwicken.

Welchen Sequenzer nutzt du?
 
MFakaNemo
MFakaNemo
|||||
in Ableton hab ich es jetzt hinbekommen, Arrangement view und dann Envelopes auf dem Clip, da habe ich es hinbekommen eigene am JP bewegte Controller aufzuzeichnen und die Automation wird auch aufgenommen und dargestellt.

aber eben nicht das permanent blinkende was jetzt immer noch reinkommt.
 
Sogyra
Sogyra
Synästhetischer Prosumer
Gut, Ableton hab ich nicht. Daher weiß ich nicht wie das dort aussieht. Ich kann nur mit Cubase dienen...und da hab ich soeben 2 Screenshots gemacht:

SHcc.png SHcc2.png

Einfach den Cutoff von voll auf ca mitte gedreht, und wieder retour. Dafür brauch ich auch keine separate Automatisation, sondern das geht alles im selben Editor.

Bei mir sendet der SH-201 auch noch was auf CC121, das muß ich mir mal genauer ansehn.Aber permanent blinkt da bei mir nix, eher unregelmäßig. Ein Fader ist noch nicht ganz fit.
Vielleicht sendet dein JP ein MIDI-Clock Signal? Kann schon sein wenn es regelmäßig blinkt. Arp wäre ein verdächtiger.
 
MFakaNemo
MFakaNemo
|||||
ich hab das auch bei meinem SY77 auf dem MIDI Kanal, nur dass der da nicht blinkt, sondern beständig an bleibt. Ich hab ja das MOTU MIDI-USB Interface, da krieg ich immer Kommunikationen zwischen DAW und SYNTH angezeigt.
 
Sogyra
Sogyra
Synästhetischer Prosumer
Diese Kommunikation kommt meines Wissens ja immer von einem Gerät. Entweder PC oder Synth etc. Das Midi-Interface ist ja nur die Schaltzentrale dazwischen, und macht das was die anderen beiden sagen. Das Interface selber kann auch nicht eigenständig irgendwelche Midisignale senden. Soweit mein Wissen, ganz genau weiß es aber @microbug zum Beispiel.

Schade das der JP keinen eigenen Editor mitbringt, denn dann könntest du live am Monitor sehen, welcher Regler sich bewegt, obwohl du den Synth gar nicht anfasst.
 
MFakaNemo
MFakaNemo
|||||
es blinkt am MIDI in. das heißt der JP sendet. ich hab das dortige MIDI kabel am JP abgezogen > das Blinken hört auf. Steck ich den Stecker rein, gehts wieder los.
Also der JP sendet. Nur was? wie krieg ich das raus? Ich habe in den Settings auch Midi Sync deaktiviert, keine Veränderung. Welche Clock gibts da noch?
 
MFakaNemo
MFakaNemo
|||||
ich werd bald wahnsinnig hier.. ich weiß nicht was das ist.. hab sogar ein anderes MIDI Kabel getestet und ein anderes Interface... gleiches Verhalten.
 
MFakaNemo
MFakaNemo
|||||
ja, den kenn ich, hol ich mir noch. aber vorher will ich erstmal dieses Problem mit dem ständigen MIDI-In lösen. Jemand noch Ideen, Vorschläge?
 
Sogyra
Sogyra
Synästhetischer Prosumer
Jemand noch Ideen, Vorschläge?
Ja, den Editor jetzt schon holen. Ich kenn den aber nicht. Vielleicht siehst du dann ja welcher Regler sich bewegt. Ich vermute nämlich das eine Verschmutzung vorliegt. Bzw hoffe ich das, denn das wäre wohl noch am einfachsten zu beheben.
EDIT: kann auch ein Wackelkontakt auf einer Taste der Klavitatur sein.
 
Zuletzt bearbeitet:
Sogyra
Sogyra
Synästhetischer Prosumer
Naja, ich sehe nicht auf deinen PC-Monitor. Du schon, also kannst es dann SICHER sehen. Es gibt eine Möglichkeit-nutze sie. Was willst du sonst machen?
Den Tip mit der Aufnahme hab ich ja schon gesagt, und du hast es auch schon gemacht.
 
Sogyra
Sogyra
Synästhetischer Prosumer
Ich würde erstmal ermitteln ob es auch daran liegt. Dannach würde ich mir Gedanken drüber machen wie man das beheben kann.
 
MFakaNemo
MFakaNemo
|||||
aha. guter Tipp! ich habe Midi OX installiert. Input Monitor. und siehe da: Active Sensing. die Nachricht wird in Schleife anzeigt und poppt analog zum blinkenden MIDI In Signal auf.
Ok, es scheint also Active Sensing zu sein. Nur wie krieg ich das deaktiviert?
 
MFakaNemo
MFakaNemo
|||||
Ja, es ist Active Sensing. Grade nochmal doppelt gecheckt am Midi Ox. Hab da auch nochmal andere Regler bewegt und die werden sofort angezeigt. Rühre ich nichts an am JP, sendet Active Sensing ohne Ende.

kann man das nicht deaktivieren?
 
MFakaNemo
MFakaNemo
|||||
das gilt nicht für den JP8000. steht direkt drüber : "Use the following procedure to turn off Active Sensing on the Fantom S and Fantom X series:"
 
Summa
Summa
hate is always foolish…and love, is always wise...
Ja, hatte ich beim googlen übersehen, aber an sich stört AS nicht, außer du steuerst damit einen Synth an der mit dem Signal nicht klar kommt und sich aufhängt.
 
B
beppo
|
hatte ich sofort gemacht. nüschte.
Hab mir schon gedacht, dass man das nicht abschalten kann. Aber solange du keine Probleme hast, kannst du es auch ignorieren. Vielleicht läßt sich das Midi-Interface dazu überreden, AS zu ignorieren.

Hab auch einige Geräte, die das machen, stört aber nicht.
 
microbug
microbug
MIDI Inquisator
das heißt also, dieses "normale" ständige Blinken soll so an bleiben?

Ja. Dämlich nur vom Interface, daß das nicht ausgefiltert wird.


Vielleicht. Vielleicht auch nicht. Versorgt sich per MIDI mit Spannung, ist laut MIDI Spec nicht erlaubt, sowas kauft man genauso wenig wie das Zeug von MIDI Solutions - weil es eben nur Glückssache ist, ob es geht.
 
Summa
Summa
hate is always foolish…and love, is always wise...
Meine MIDI Thru Box hat noch 'nen Anschluss für ein 5V Netzteil, ist aber nie nötig gewesen.
 

Similar threads

 


Neueste Beiträge

News

Oben