Roland Juno 60 klingt verzerrt

D
dirtyherri
.
Hallo,

habe heute festgestellt, dass mit Roland Juno 60 beim Hochregeln des VCA zu verzerren anfängt (egal auf welcher Stellung der Output Level steht). Über den Phones Out klingt er aber normal.
Bisher hatte er noch nie ein Problem (bin Erstbesitzer seit 1982). Kennt jemand das Problem und kann mir weiterhelfen?

Herzlichen Dank schon mal im Voraus.

VG
Matthias
 
fanwander
fanwander
*****
Die Phones kriegen absolut das gleiche Signal wie der Out. Wenn das Zerren nicht in den Headphones ist, dann wird das Zerren außerhalb der Juno erzeugt (Vorstufe zB vom Mischpult). Oder Du hörst in den Phones nicht genau hin und es ist da auch.

Ist das Zerren abhängig von Chorus an oder aus?
Wenn ja MN3009 tauschen (gibts von XVive als ReIssue für ca 12 Euro, zwei Stück)
Wenn nein dann TR-22 und TR-23 tauschen (Mute-Transistoren, 2SC2878 oder BC337-40).
 
D
dirtyherri
.
Hallo,

danke schon mal für die Hilfe. Wenn der Chorus aus ist, ist keine Verzerrung zu hören. Das bedeutet dann, dass ich die MN3009 tauschen muss. Habe ein versierten E-Techniker im Freundeskreis, ist das ein Hexenwerk die beiden Teile zu tauschen? Löten kann er.
Klingt dann der Chorus genauso gut wie vorher?

Habe das selbe Phänomen bei meinem Juno 106 festgestellt. Hat der die selben Bauteile oder brauche ich da andere?

VG
Matthias
 
Die Iden des Maerz
Die Iden des Maerz
||||||||||
Hallo,

danke schon mal für die Hilfe. Wenn der Chorus aus ist, ist keine Verzerrung zu hören. Das bedeutet dann, dass ich die MN3009 tauschen muss. Habe ein versierten E-Techniker im Freundeskreis, ist das ein Hexenwerk die beiden Teile zu tauschen? Löten kann er.
Klingt dann der Chorus genauso gut wie vorher?

Habe das selbe Phänomen bei meinem Juno 106 festgestellt. Hat der die selben Bauteile oder brauche ich da andere?

VG
Matthias
...das scheint doch sehr unwahrscheinlich. Ich würde nochmal wievon Florian angesprochen ausserhalb der Junos suchen.
 
swissdoc
swissdoc
back on duty
Oder im Juno den Level-Umschalter mal reinigen. Der ist beim Phones-Out nämlich nicht im Pfad, könnte aber wegen Oxidation Radau machen.
 
I
inorx
unbekannt verzogen.
Hast du den gleichen Effekt auf Main/L und R? Oder nur auf einem der beiden.

Ich frage, weil, dass der beide MN3309 gleichzeitig gleichartig degenerieren fände ich aussergewöhnlich. Wenn der Effekt also auf beiden Kanälen in der gleichen Art plötzlich auftaucht, klänge das für mich eher nach einem Fehler, der im vorangehenden Signalpfad zu suchen wäre.

1627417882200.png
 
I
inorx
unbekannt verzogen.
Hallo,

danke schon mal für die Hilfe. Wenn der Chorus aus ist, ist keine Verzerrung zu hören. Das bedeutet dann, dass ich die MN3009 tauschen muss. Habe ein versierten E-Techniker im Freundeskreis, ist das ein Hexenwerk die beiden Teile zu tauschen? Löten kann er.
Klingt dann der Chorus genauso gut wie vorher?

Habe das selbe Phänomen bei meinem Juno 106 festgestellt. Hat der die selben Bauteile oder brauche ich da andere?

VG
Matthias

Hat denselben Chip für den Chorus.
Aber wenn du den gleichen Effekt auf beiden Kanälen des Juno 6 und dann auch noch auf dem Juno 106 hast, dann finde ich es sehr wahrscheinlich, dass der, wie Florian schon schrieb, von einem "zentralen" Ort kommt und nicht von den Junos.
 
fanwander
fanwander
*****
Wenn der Chorus aus ist und es dann weg ist, und wenn es (bei angeschaltetem Chorus) wirklich(!) auf beiden Kanälen ist, dann könnte es die Ansteuerung der Mute-FETs (TR8 und TR16) für den Chorus sein. Wenn C26 oder C16 Tantals sind, wären sie Kandidaten und D3 wäre auch ein Kandidat für Durchschläge, die bei thermischer Änderung aufhören.

Allerdings habe ich schon mehrfach Synths zum Renovieren gehabt, bei denen beide/alle BBD Chips geschwächelt haben. Das ist m.E. nicht ungewöhnlich. Da die Fehlersuche in der Anststeuerung selbst mit einem Speicherscope ziemlich mühsam sein dürfte, würde ich die Kosten von 12Euro gegen die potentiell gesparte Arbeitszeit verrechnen und erst mal blind die MN3009 tauschen.
 
D
dirtyherri
.
Beim Juno 60 ist es für mich inzwischen ziemlich eindeutig. Chorus an, VCA auf und es zerrt heftig. Chorus aus, alles gut.
beim 106 kratzt und zerrt es, wenn ich am Lautstärkeregler drehe. Da gibt es inzwischen keine Position mehr auf der es nicht mehr zerrt. Was macht man da am besten?
 
fanwander
fanwander
*****
Klingt dann der Chorus genauso gut wie vorher?
ja.

beim 106 kratzt und zerrt es, wenn ich am Lautstärkeregler drehe. Da gibt es inzwischen keine Position mehr auf der es nicht mehr zerrt. Was macht man da am besten?
Poti reinigen: auslöten, aufmachen, mit Isopropanol reinigen, etwas Vaseline auf den Schlitten (nicht auf die Kontaktfläche), zusammenbauen, einlöten.
Wenn Du einen Techniker mit ordentlicher Ausstattung hast, dann sollte der über Caig FL5 und FL100 verfügen. Dann das statt dem Allohol nehmen.
 
 


Neueste Beiträge

News

Oben