Roland JV 1080

Dieses Thema im Forum "Digital" wurde erstellt von GROBIAN, 16. August 2011.

  1. GROBIAN

    GROBIAN Tach

    Kann mir einer sagen wie ich beim JV1080 über MIDI die Performances umschalte ? Also jetzt nicht einen einzelnen Part innerhal der Performance sondern die Ganze z.B von User 1 auf User 2
     
  2. Peet

    Peet Tach

    hI;
    Du meinst sicher Bank Selekt

    das geht bei dem 1080 in 2 stufen...
    cc0 und cc32

    Ich habe es mal angetestet, was nun msb und lsb ist ... weiss ich leider nicht mehr...
    Du kannst nach abgebildteter Tabelle eben die Bank wählen, die erste für Perf, die 2. für Patchmode. Intuitiv findet man das leider nicht heraus.

    In der englischen Anleitung von Roland findet man das auf Seite 133 und 156 .... für Patch Mode und Seite 134 für den Perf.-mode

    Grüsse Peter aus K am Rhein ;-)
     

    Anhänge:

  3. GROBIAN

    GROBIAN Tach

    Neee ich meinte die Performances...so das ein Umschalten zwischen via Midi zwischen Performance und Parts möglich ist.
     
  4. Peet

    Peet Tach

  5. Moogulator

    Moogulator Admin

    Es gibt meist dafür einen speziellen Programmwechsel, welchen man im MIDI global Menü auswählen muss.
    Hast du mal die Anleitung bei Rolandus.com runtergeladen? Da müsste es was zu geben, müsste selbst jetzt suchen…
    Der Download der Anleitungen ist kostenlos.
     
  6. Bluescreen

    Bluescreen bin angekommen

    Ich habe einen XP-80. Man definiert dort in einem System Menue einen der 16 Midi-Kanäle als Performance Control Channel. Wenn auf diesem Kanal ein Bank- / Sound-Change -Befehl eingeht, wird statt des Sounds die Performance gewechselt.
     
  7. Moogulator

    Moogulator Admin

    Ah, genau. So ist das bei den meisten Worktstations übrigens auch.
     
  8. Zolo

    Zolo Tach

    Sagt mal.. Ist das nochmal das der JV1080 leicht brummt nach dem Einschalten. Also nicht Audio sondern physikalisch... So Netzteilmäßig
     
  9. Zolo

    Zolo Tach

    Und kann mir jemand erklären wie ich den Filter schraube ?

    Kenne das von der Mc808/Jd800 so dass 4 Tones habe und jeder muss man einzeln schrauben.
    Geht hier auch aber passiert stellenweise nix ?
    Alle 4 auf 0 und trotzdem noch was da ?
     
  10. swissdoc

    swissdoc back on duty

    Bekanntester Brummer ist der Oberheim Matrix 1000.
    Es kann sein, dass es eine ENV->Filter Modulation gibt, die das Filter öffnet.
     
  11. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...ich finde der Nord Lead ist noch schlimmer, aber wohl weniger bekannt :mrgreen: .
    Btw., hat der weisse Matrix1000 die gleiche Problematik?
     
  12. Zolo

    Zolo Tach

    Ja stimmt mein Nordrack brummt schlimmer :?

    Ist denn der Jv2080 und/oder der Jv1010 geräuschlos ?
     
  13. Nоrdcore

    Nоrdcore Spezialist

    Jein. Der Trafo ist völlig baugleich (wie die ganze Kiste, entgegen allen Gerüchten gibt es bis auf die Farbe der Front *keinen einzigen* Unterschied zwischen den beiden), allerdings hat der Hersteller die Trafos wohl vorsortiert, so dass die Brummer seltener sind. (Meine drei schwarzen brummen allesamt auch nicht. )
     
  14. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Hui!
    Das ist aber selten.

    Vielleicht irgendwas zum entkoppeln zwischen Trafo und Gehäuse gepackt, die Spitzbuben ;-) :mrgreen: ?

    Wir hatten hier mal nen Tonmeister von der Polygram(mit eigenem gewonnenem Grammy, wofür weißich leider nicht mehr), der hatte zwei Matrix1000, einen auf rechts einen auf links und das ganze dann leicht detuned, klang sehr gut, nur die Kohle hatte ich vor 23 Jahren leider nicht...
     

Diese Seite empfehlen