Roland JX 8P defekt ?

Dieses Thema im Forum "Analog" wurde erstellt von Thx2, 11. Februar 2012.

  1. Thx2

    Thx2 -

    Hallo,
    Ich hab mri heute meinen Korg M1, durch meinen JX 8P im Studio ersetzt (vorläufig da ich ihn gerade brauche), und musste nun leider feststellen das fast nix aus dem Audioausgang rauskommt.
    Hab den VOlumenfader am Gerät sowie Mischpult ganz offen trotzdem hört man kaum etwas man muss sehrgut hinhören.

    Mit dem Kopfhörerausgang funktioniert es jedoch scheint mir der zu übertsteuern / viel zu laut und das ist ja auch nciht sinn der Sache :)
    Ich hab ihn heute das erstmal richtig angeschlossen da er kam wärend ich mein Studio umgebaut habe und deshalb keinen Platz hatte, also hatte ich ihn nur kurz _mit kopfhörern_ angetestet -.-

    Hoffe ihr könnt mir helfen,
    Würde das Gerät gerne selbst reparieren :)
     
  2. Cyborg

    Cyborg aktiviert

    Ich war heute auch soweit denn mein ESI 4000 lief prima per Kopfhörer aber weigerte sich einen Ton Richtung Mixer zu schicken. Ich bin auf dem Boden herumgekrochen, habe micht hinter die Gerätewand gequetscht um alle Leitungen und die Steckfelder zu kontrollieren .... alles OK. Echt ne Viertelstunde habe ich gesucht und war dann der Meinung, das Ding ist kaputt.
    Als ich nach einiger Zeit die Suche erneut startete sah ich, dass "irgendein Depp" die Leitungen zum Steckfeld beim ESI an die SAMPLE-Imputs statt an Master OUT angeschlossen hatte!
    Wenn ich den erwische!

    Anders gesagt; Pause machen, nochmal suchen
     
  3. Thx2

    Thx2 -

    Hallo, sorry falls ich mich etwas schlecht ausgedrückt habe.
    Es kommt schon was raus, nur halt wirklich extrem leise also ich mien auch damit sehr sehr sehr leise.

    Und seit ich ihn habe gehe ich davon aus war das auch noch nicht anders.
    Falls mir der verkäufer damals nicht beschissen hat wovon ich jetzt mal nicht ausgehen will, gehe ich von einem Versandschaden aus...

    Was könnte die fehlerquelle sein / was kann ich alles testen / versuchen ?
     
  4. Mondovermona

    Mondovermona Löten und Kleben

    Hallo, das ist ärgerlich.
    Habe ich es richtig verstanden, dass beim Kopfhörerausgang alles o.k. ist und "normale" Lautstärke erreicht wird? Was ist mit "verzerrt" gemeint? Nur bei hohen Lautstärken oder immer?

    Wenn das Signal am Kopfhörer ok. ist, kann es kein großer Schaden sein, da die Ausgänge "Line out" und "Phones" unmittelbar zusammengeschaltet sind und dasselbe Signal vom Synth-Teil des JX8P "empfangen".
    Ich denke, Du hast den LEVEL -Schalter schon entdeckt, mit dem man den Ausgang in drei Stufen abschwächen kann? Den mal bewegen...
    Der könnte evtl. auch Schaden genommen haben, ist aber leicht zu reparieren. Möglicherweise auch ein Kurzschluss in den Audio-out buchsen.



    Viele Grüße
     
  5. Thx2

    Thx2 -

    Hallo,
    Vielen dank, ich kannte diesen Schalter bislang nicht. bzw.. hab ihn übersehen.
    Ich hab ihn nun umgestellt, dadurch ist das gerät nun schon etwas lauter, und dann hab ich am mischpult den gain etwas angehoben, bisschen weniger als die hälfte also würd sagen um 40% ca.

    Nun hab ich die Gewünschte Lautstärke, ist das so normal ?
     
  6. Mensch Cyborg, Im Zeitalter von vst plug ins sind solche Witze wirklich nicht mehr aktuell! :mrgreen:
     
  7. Nоrdcore

    Nоrdcore deaktiviert

    :harhar: ... aber den Typen, der gelegentlich irgendwelchen Blödsinn verstellt oder umstöpselt, hast du doch bestimmt auch im Studio, oder?
     
  8. Thx2

    Thx2 -

    ne kurze Rückmeldung wäre nochmal nett.
    Ahja bei diversen Sounds brauch ich die lautstärke auch nicht ganz aufdrehen ist halt unterschiedlich.

    Ist nun normal oder ?
     
  9. mink99

    mink99 aktiviert

    Hast Du Mischpult und Kabel gecheckt ? Sind die Aktivboxen richtig angeschlossen ?

    gruss von Mink
    :ateam:
     
  10. Wieso, ich regel alles vorm Bildschirm..aber den Sänger muss ich nach wie vor mit Produktionsstart ausbezahlen.
     
  11. Ja.
    Eigentlich alle programmierbaren Synths haben eine Lautstärke die pro Programm abgespeichert werden kann. Dieses ist NICHT die Lautstärke des "Volume"-Reglers, sondern ein separater Parameter. Im Fall des JX8P ist das der Parameter Nr 61 "VCA Level".
    Siehe http://media.rolandus.com/manuals/JX-8P_OM.pdf.


    Einen Anspruch auf Antwort gibt es nicht - auch wenn man ihn abgeschwächt in Form von "wäre nett" ausdrückt. :roll:
     
  12. mink99

    mink99 aktiviert

  13. kl~ak

    kl~ak -

    echter dauerbrenner [​IMG]
     
  14. Mondovermona

    Mondovermona Löten und Kleben


    Hi Thx2, schön, dass es jetzt besser klappt. Aber Deine 40%-Angabe verstehe ich nicht. Mein JX8P ist auch etwas "leiser" als manche anderen Synths aus dieser Zeit und braucht etwas mehr Gain am Mixer.
    Der VCA Level-Parameter 61 und auch die individuellen Ozillatoren-Mixer Parameter 41 und 42 sind bei den Werkspresets eigentlich gut eingestellt. Die sollten schön laut spielen. Bei selbst gebastelten Sound hatte ich zu Anfang diese Parameter zu hoch gestellt. Dann kam es beim Polyphonen Spielen bei hoher Velocity zu deutlichen Verzerrungen. Also hier tendenziell etwas "Reserve" einbauen und vorallem Parameter 61 bei dynamischen Sounds nicht auf "voll" stellen. (das gilt IMHO aber für viele Hybrid-Synths dieser Ära).

    Was anderes: Wir der Ton eigenlich leiser, wenn Du den Chorus ein- oder ausstellst (Edit-Parameter 64 auf "off")? Das hatte ich mal bei einem anderen Synth. Da waren die R und L Ausgänge des Chorus plötzlich gegenphasig, und dann haben sich L- und R-Kanal beim monophonen Abgreifen oder im Mix fast ausgelöscht. War dann irgendwie kein Chorus mehr... Chorus sollte den Ton schön andicken und "Stereo" machen. Es könnte sein dass die Klinkenbuchsen gebrochen sind und dann schalten die sich gegenseitig nicht mehr ab oder haben kein Masseschluss. Verwendest Du unsymmetrisches (Mono-Klinke) Kabel zum Mixer? Mit "Stereo"-klinken und symmetrisch verschalteten Kabel in den wohl symmetrischen Eingang des Mixers zu gehen, kann fatal sein, wenn die Ausgangsbuchsen des Synths nur unsymmetrische Monoklinken erwarten. Beim JX8P glaube ich würdest Du bei symmetrischem Kabel mit "stereo"Klinke nur das Signal L-R hören, das wäre wohl ziemlich leise.
     
  15. Anonymous

    Anonymous Guest

  16. Thx2

    Thx2 -

    Hallo,
    Ich kann es gut verstehen, klingt alles eventuell auch ein wenig unglaubwürdig jedoch versichere ich das ich hier niemanden verarschen will.
    "sehr Junge", kommt drauf an wie du das definierst, ich bin 16 Jahre und verbringe einen großteil meiner Freizeit mit dem "Produzieren" von Musik.

    Da es so ist das die meisten aus meiner alterstufe die das tun, alles mit einem Sequencer und VST Plugins machen, ich hingegen richtige Hardware verwende
    kann ich logischerweise da schlecht um hilfe bitten wenn ich ein Problem habe sondern muss hier auf das Forum zurückgreifen...

    Hallo, Ich habe ein Klinken Kabel, welches auf beiden Seiten Mono Stecker hat, der eine geht in den L/Mono out vom JX 8P, der andere in das Mischpult.
    Ich hab den PG 800, also das mit dem VCA Level ist mir bekannt und hab ich natürlich dann auch immer voll aufgedreht wenn leise ;-)
     
  17. Anonymous

    Anonymous Guest

    ok, alles klar :)
     
  18. ppg360

    ppg360 fummdich-fummdich-ratata

    Der darf bei mir anfangen und die Bude heizen.

    Stephen
     
  19. mink99

    mink99 aktiviert

    ?



    Deine Nachricht enthält 1 Zeichen. Es müssen jedoch mindestens 2 Zeichen verwendet werden.
     
  20. ppg360

    ppg360 fummdich-fummdich-ratata

    Der "Dauerbrenner". Kapierste?

    Stephen
     
  21. mink99

    mink99 aktiviert

  22. ppg360

    ppg360 fummdich-fummdich-ratata

    "Heizwert ist Mehrwert." :)

    Stephen
     
  23. microbug

    microbug |||

    Ihr wollt Trolle verheizen? Fällt das nicht unter Artenschutz? :D
     
  24. Ich würde einfach noch ein paar Anleitungen mit reintun,so zum anheizen :mrgreen:
     
  25. ppg360

    ppg360 fummdich-fummdich-ratata

    Können Trolle lesen?

    Stephen
     
  26. Mondovermona

    Mondovermona Löten und Kleben

    Ihr alten Hasen, lasst doch mal den Jungen vor, auf dass er auch was mitbekommt - und nicht gleich wieder schubsen...

    Dann scheint ja alles in Ordnung. Probier der Vollst. halber noch mal allein die R out-Buchse. Wie ist da der Level im Vergl. zu L/mono out? (Nur zur Sicherheit, um einen Buchsenbruch auszuschließen - kommt schon mal vor wenn man die teuren Vollmetallklinkenstecker hat und dagegen rempelt - dann bricht nicht der Stecker, sondern im Zweifel die Buchse im Instrument...)

    Der M1 ist bei mir auch lauter und "präsenter". Mein JX8P ist vergleichsweise sanft und "weichgespült".

    Viel Erfolg mit dem JX8P!


    ps.Wenn Du den fetten Klang erhalten möchtest, den sich viele vom JX8P wünschen, dann probier mal die JX8P-ähnlichen Sounds auf dem Roland D50... der ist lauter, präsenter ...und fetter (Widerspruch aus dem Forum??)
     
  27. nox70

    nox70 eingearbeitet

    Thema ist schon etwas älter, aber ich hatte ein ähnliches Problem und daher der Vollständigkeit halber. Hier war es die Leveleinstellung HML wie hier im Thread schon erwähnt. Ein wenig Hin/Hergeschalte und dann war alles wieder i. O.
     

Diese Seite empfehlen