Roland MC808: keine Anzeige der Parameter-Werte

Dieses Thema im Forum "mit Sequencer" wurde erstellt von JensV, 28. Juli 2011.

  1. JensV

    JensV -

    Hallo Zusammen,

    ich bin neu hier und hoffe, dass Ihr Licht in mein Dunkel bringen könnt, nachdem ich mich zu lange von Folgendem habe nerven lassen:

    Neben meiner DAW sitze ich eher selten an meiner MC808. Selten auch deswegen, weil bei Berührung und manueller Bewegung der Fader keine Parameterwerte im Display angezeigt werden (was lt. Handbuch Seite 23 aber der Fall sein sollte) = Blindflug.

    Ist das einer der von Euch hier im Forum beklagten Bugs? Gibt es eine Bugliste zur MC808?

    Ich freue mich auf Euer Licht!

    Es grüßt
    Jens
     
  2. Zolo

    Zolo aktiviert

    Das ist kein Bug sondern du bist nicht statisch genug aufgeladen!

    Gruß Zolo
     
  3. bei mir geht das. aber nur, wenn ich nicht gleichzeitig noch das gehäuse berühre.

    i love my mc808!
     
  4. JensV

    JensV -

    Ein kleiner Synthetikvorleger auf dem Laminat unter dem Tisch, ein paar Mal mit den Füßen darauf gerubbelt, die Fingerkuppen angefeuchtet - und schon klappt es!

    Das ist es tatsächlich! Dank an Euch Beide!

    Vielleicht sollte ich doch wieder meinen Fleece-Bademantel rauskramen - den habe ich deswegen verbannt, weil ich ständig eine gewischt bekam...

    Grüße und :adore: von
    Jens
     
  5. Crabman

    Crabman recht aktiv

    Wie krank,hab ich ja noch nie gehört :lollo:
     
  6. Zolo

    Zolo aktiviert

    berührungsempfindliche Motorfader ist das Zauberwort. Bestimmt schon mal gehört ;-)
     
  7. JensV

    JensV -

    Hallo Zusammen,

    was immer es auch war, der anfängliche Erfolg ließ sich leider nicht wiederholen - der Bademantel war übrigens nicht ernst gemeint :P
    Nach diversen Versuchen kann ich das Problem nun aber endlich näher beschreiben:

    1. Im stand-alone-Betrieb ist alles ok (Berühren eines Faders ==> Anzeige des Parameterwertes, unabhängig davon, ob ich gleichzeitig das Gehäuse berühre).

    2. Wird die MC dagegen per USB oder MIDI OUT mit dem PC (Pepperbox mit Delta 1010 LT) verbunden, ist es mit der Berührungsempfindlichkeit dahin. Dann ist auch nicht mehr die leichte Vibration der metallenen Gehäuseoberseite spürbar.

    3. Wird nur MIDI IN an den PC angeschlossen: wie 1. Wird die MC per MIDI OUT mit Waldorf Q verbunden: wie 1.


    ==> Wer dieses Rätsel knacken kann, nimmt an der Verlosung des roten Fleece-Bademantels teil!

    Gruß, Jens
     
  8. Zolo

    Zolo aktiviert

    Du brauchst ein USB Kabel mit son nem Knubbel drann! Wurde später bei der Mc808 nachgereicht.
    Aber bitte behalte den Bademantel :mrgreen:
     
  9. JensV

    JensV -

    @ Zolo: Den mitgelieferten Ferritkern habe ich von Beginn an wie im Manual beschrieben MC-seitig am Kabel befestigt. Falls Du also diesen Knubbel meinst: leider negativ...
     
  10. Zolo

    Zolo aktiviert

    Ja genau. Dann sorry. Bin aber davon überzeugt das es was mit endladungen zu tun hat.
     
  11. JensV

    JensV -

    Das glaube ich auch, zumal PC-seitig beim Einstecken des USB-Kabels ein kleiner Funken zwischen den Kontakten fliegt. :shock: Habe mehrere USB-Kabel durchprobiert, immer dasselbe.
    Liegt es an/in der MC? Liegt es am/im PC?
     
  12. also ich habe relativ schnell das kabel mit ferrit-core gegen ein anderes (längeres) ohne ferrit getauscht. keine negativen folgen. alles top. und das seit nun schon... was weiß ich... 3 jahren?
     
  13. mal ne andere bitte an die anderen MC808-besitzer hier: könnte mir jemand mal nen screenshot von den Mastereffekteinstellungen aus dem software-editor schicken, oder hier posten? ich hab den irgendwie mal verstellt und komm auf keinen grünen zweig mehr. is ja irgendwie so, dass der mastereffekt für alle patters gleich ist, was mir nicht bewusst war...
     
  14. Zolo

    Zolo aktiviert

    Kannst doch Presets laden von den Mastering Multibandkompressor ;-)
     
  15. aber hätte gern wieder die user-presets. die kann ich ja dann wieder verändern...
     

Diese Seite empfehlen