Roland MKS-30 Filter Problem

Dieses Thema im Forum "Analog" wurde erstellt von silver, 25. November 2011.

  1. silver

    silver Tach

    Ich habe vor kurzem einen Roland MKS-30 erstanden und habe folgendes Problem:

    Wenn ich über den Programmer (PG-200) die Filter Cutoff- Frequenz ändere, bleibt jeder sechste Ton, den ich auf dem Keyboard anschlage von der Änderung der Cutoff-Frequenz unberührt.
    Das heisst, der Cutoff ist immer zu 100% aufgedreht, aber eben nur bei diesem Ton.

    Kann mir jemand weiterhelfen oder hat einen Tipp, wie man diesen Fehler (ohne größeren Aufwand) beheben kann?
     
  2. Moogulator

    Moogulator Admin

    Das könnte mit einem Defekt einer Stimme zusammenhängen. Kannst du das manuell einstellen am Gerät und mal schauen, ob es das ist? IdR kommen solche Sachen nicht vom Programmer, klingt für mich nach <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  3. silver

    silver Tach

    Ich habe gerade festgestellt, dass das beschriebene Problem immer erst nach ca. 10 Minuten auftritt nachdem der MKS-30 etwas warm gelaufen ist.
    Am Anfang greift der Cutoff bei allen Voices. Nach 10 Minuten funktioniert die Cutoff-Regelung bei Voice 3 nicht mehr. Ich hab die im Handbuch beschriebene Testroutine durchgeführt
    um rauszufinen, welche Stimme den Defekt verursacht.
     
  4. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...vielleicht sind die Voicards/Chips gesteckt?
    Vielleicht weiß das hier jemand?
    Es gibt oft thermische Kontaktprobleme, bei Steckverbindungen hilft manchmal lösen und neu stecken...
     
  5. Moogulator

    Moogulator Admin

    Reinigung der Kontakte kann ggf. helfen, aber wenn es klar eine Stimme ist, dann ist hier eben deren Ansteuerung irgendwie in der Hardware nicht ok, dh - da muss man innen ran, das geht höchstwahrscheinlich nicht von außen.
     
  6. Nоrdcore

    Nоrdcore Spezialist

    Der MKS-30 hat doch die zu Problemen neigenden 80017A Hybrid-Filter/VCA-Module drin.
    Vermutlich also: Aceton-Methode anwenden oder Ersatzteil bestellen und einlöten.
     
  7. Korrekt.
     
  8. silver

    silver Tach

    Ok, danke für die Antworten. Mich wundert es nur, dass das Problem erst nach ca. 10 min auftritt. Ich hab mir die Reperaturvideos schon auf Youtube angesehen. Ich trau mir das allerdings nicht selber zu, da ich im Löten keinerlei Erfahrung habe. Naja, vielleicht hilft ja auch ne Reinigung der Kontakte mit Alkohol. ;(
     
  9. silver

    silver Tach

    Gibst hier jemanden der die Reparatur zum angemessenen Preis übernehmen könnte, falls ich das nicht hinbekomme?
     
  10. Erdenklang

    Erdenklang Tach

    Ich hatte mal einen Oberheim Matrix6, bei welchem nach intensivem MIDI-Controller-Beschuß immer bei einer Stimme das Filter etwas weiter auf war, als bei den anderen. Ich bekam damals den Tip die betreffende Stimme vorsichtig aus dem Board zu ziehen und mit einem weichen Radiergummi die Kontakte zu reinigen.

    Ich hielt das erst für Blödsinn :waaas: habe es aber dann spaßenshalber doch einmal probiert. Und siehe da es hat geklappt - alle Stimmen wieder identisch.

    Was mich allerdings dann wirklich genervt hat, war daß das Gerät bei externem Controllerbeschuß rein datenmäßig regelmäßig komplett in die Knie gegangen ist.
     
  11. Moogulator

    Moogulator Admin

    die hier machen das: <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  12. silver

    silver Tach

    @Erdenklang

    Ich hab mir auch schon gedacht, dass das mit den Kontakten zu tun hat. Leider kann man die Voice Chips nicht stecken, die
    sind fest mit dem Board verlötet. Mit Kontaktreiniger sollte ich da aber lieber nicht ran oder?
     
  13. Towel

    Towel Tach

    Nein, die Arbeit kannst Du Dir sparen, da es ja verlötet ist.

    Also Du kannst erstmal versuchen, die Lötstellen des vermeintlich defekten
    ICs nachzulöten. Wäre einen Versuch wert, bevor Du Ihn austauschst oder die
    Kunstharzummantlung entfernst.

    Wenn Du es Dir nicht selber zutraust, dann lass es besser jemanden machen.
     
  14. Jockel

    Jockel Tach

    Hi Silver,

    habe ich gerade gefunden - könnte für dich vielleicht interessant sein:
    (http://m.matrixsynth.com/2008/09/roland-80017a.html)

    Gruß
    Jörg
     
  15. Tonerzeuger

    Tonerzeuger bin angekommen

    Auch wenn es etwas OT ist: Ich habe einen Matrix-1000 und bei dem ist es genauso. Extrem nervig. Es ist mir nicht gelungen, Soundparameter sinnvoll von der Drehbank aus zu steuern, obwohl ich das Sendeintervall auf 100 Millisekunden (also nur 10 Werte pro Sekunde) eingestellt habe.

    Gibt es dafür eine Lösung? Oder ist mein Matrix-1000 an der Stelle kaputt? Spielen lässt er sich jedenfalls.

    Gruß
    W.
     
  16. Jockel

    Jockel Tach

    @silver: Wo wohnst du denn bzw. kommst du her?

    Das ist normal, weil für bestimmt Parameteränderungen immer das komplette Patch übertragen werden muss. Ist bei allen Matrix 6 und 1000 so und ein Problem, was wirlich nerven kann. Für echte Realtimeänderungen im Livebetrieb nicht zu gebrauchen, für reine Soundprogrammierung gehts noch halbwegs. Bei weiteren Fragen vielleicht lieber eine neuen Fred aufmachen. Es gabe hier im Forum auch schon einige Diskussionen zum Matrix6/1000 und Controllerbedienung.

    Gruß
    Jörg
     

Diese Seite empfehlen