erledigt Roland SE-02 brauche Rat

ANDR3A5

ANDR3A5

|
Hallo Leute, ich hab mir einen Roland SE-02 gekauft und bräuchte mal dringend euren Rat.

Bin eigentlich super zufrieden mit dem Teil aber bei einer Sache bin ich echt unsicher ob das noch normal ist.

Problem ist folgendes, das Tracking ist ziemlich ungleichmäßig, selbst innerhalb einer Oktave. Wenn ich meinen SE-02, nach einer Stunde aufwärmen, mittels Tune Regler, auf zum z.B. C tune, dann ist bereits das nächstgelegene D ziemlich out of tune, siehe Bild 1.

Am besten ist das Ergebnis noch wenn ich den SE-02 auf A tune, dann verteilt sich das am gleichmäßigsten, siehe Bild 2, eine komplette Oktave C1- C2, auf A getunt.

Die interne Pitch Calibration habe ich auch mehrmals laufen lassen, ändert aber gar nichts. Was mich auch wundert ist das die Verhältnisse immer so bleiben, am nächsten Tag ist das Tracking nach Tuning und Pitch Calibration exakt wieder so.

Ein Reset bringt ebenfalls keine Verbesserung, die aktuelle Version v1.11 ist drauf.

Würdet ihr sagen das ist noch in Ordnung so, ist halt analog, oder ist das schon grenzwertig und könnte da etwas kaputt sein? Habt ihr vielleicht auch einen SE-02 und ist das bei eurem auch so?

Ich habe leider nicht den Vergleich da ich fast nur VAs und Software habe, bei meinem ebenfalls analogen Minilogue ist das nicht so. Bin zwar schon relativ lange mit Synthesizern am werkeln aber sowas hab ich noch nicht gehabt.

Überlege jetzt ob der Retoure muss oder nicht, wäre auch blöd wenn das normal ist und der nächste ist dann noch einen Ticken schlimmer.

Was meint ihr dazu?

65130-5a4bc35c8caa6b08dca6f6c83bc71081.jpg
65132-13023a41abf6119d0da095207d343210.jpg
 
TinyVince

TinyVince

||
Die interne Pitch Calibration habe ich auch mehrmals laufen lassen...
Ich weiss jetzt nicht genau was du damit meinst, aber solltest du den SE02 via. CV/Gate und nicht Midi oder K25 antriggern, da gibt es einen Menüpunkt zum manuellen Einstellen des Trackings bei CV/Gate Benutzung.

Finetune bzw Keyfollow nennt sich das.
 
TinyVince

TinyVince

||
Hab grad meinen auch mal getunet wie beschrieben. Sieht schon etwas anders aus als bei dir.Bin da ertsmal am Ende mit meinem Latein.
 
ANDR3A5

ANDR3A5

|
Danke dir, hilft schon mal weiter zu wissen das es bei deinem anders aussieht. Dann wird wohl tatsächlich irgendwas mit meinem SE-02 nicht stimmen.
 
TinyVince

TinyVince

||
Das sag ich eigentlich immer als wirklich letzte Option. Manchmal sieht man den Wald vor lauter Bäumen nicht.
Ich würde dein Teil erst nochmal über USB Midi und CV/Gate in Ruhe ausprobieren.
Also USB Midi und DIN Midi vergleichen wäre mein nächster Schritt.
 
A

andreas

|
also meiner läuft per MIDI ziemlich exakt und die 3 Oszis laufen auch relativ Schwebungsarm im Tracking.

Am Besten mit Mängelbeschreibung umtauschen...
 
ANDR3A5

ANDR3A5

|
Also USB Midi und DIN Midi vergleichen wäre mein nächster Schritt.
DIN MIDI oder USB MIDI macht keinen Unterschied, hab ich gerade getestet.

also meiner läuft per MIDI ziemlich exakt und die 3 Oszis laufen auch relativ Schwebungsarm im Tracking.

Am Besten mit Mängelbeschreibung umtauschen...
Danke auch dir.

Werde den SE-02 umtauschen, hoffentlich hab ich beim nächsten mehr Glück.
 
TinyVince

TinyVince

||
Letzter Versuch.Probier mal das Tracking für den CV Eingang.Also Keyfollow und Finetune mit einem Osc. wenn du was hast was Cv/Gate ausgibt.Die 1.11 hast du?
 
ANDR3A5

ANDR3A5

|
Joar die v1.11 ist drauf.

CV/Gate nutze ich gar nicht, hab auch nichts da was das ausgibt, nutze nur Midi zum ansteuern von externen Gear.
 
about:robots

about:robots

....
Ich hatte mal einen SE02, bei dem es unmöglich war, über CV auch nur ansatzweise ein korrektes Tuning zu bekommen. Über die Tastatur und Midi war das Tuning in Ordnung, habe ihn aber dennoch umgetauscht.
 
ANDR3A5

ANDR3A5

|
Danke euch nochmal für die Hilfe, werde den SE-02 nun umtauschen und dann mal schauen wie der nächste ist.
 
DrFreq

DrFreq

|
Hallo Leute, ich hab mir einen Roland SE-02 gekauft und bräuchte mal dringend euren Rat.

Bin eigentlich super zufrieden mit dem Teil aber bei einer Sache bin ich echt unsicher ob das noch normal ist.

Problem ist folgendes, das Tracking ist ziemlich ungleichmäßig, selbst innerhalb einer Oktave. Wenn ich meinen SE-02, nach einer Stunde aufwärmen, mittels Tune Regler, auf zum z.B. C tune, dann ist bereits das nächstgelegene D ziemlich out of tune, siehe Bild 1.

Am besten ist das Ergebnis noch wenn ich den SE-02 auf A tune, dann verteilt sich das am gleichmäßigsten, siehe Bild 2, eine komplette Oktave C1- C2, auf A getunt.

Die interne Pitch Calibration habe ich auch mehrmals laufen lassen, ändert aber gar nichts. Was mich auch wundert ist das die Verhältnisse immer so bleiben, am nächsten Tag ist das Tracking nach Tuning und Pitch Calibration exakt wieder so.

Ein Reset bringt ebenfalls keine Verbesserung, die aktuelle Version v1.11 ist drauf.

Würdet ihr sagen das ist noch in Ordnung so, ist halt analog, oder ist das schon grenzwertig und könnte da etwas kaputt sein? Habt ihr vielleicht auch einen SE-02 und ist das bei eurem auch so?

Ich habe leider nicht den Vergleich da ich fast nur VAs und Software habe, bei meinem ebenfalls analogen Minilogue ist das nicht so. Bin zwar schon relativ lange mit Synthesizern am werkeln aber sowas hab ich noch nicht gehabt.

Überlege jetzt ob der Retoure muss oder nicht, wäre auch blöd wenn das normal ist und der nächste ist dann noch einen Ticken schlimmer.

Was meint ihr dazu?

Anhang anzeigen 75573
Anhang anzeigen 75575
Es kommt auch auf die Wellenform an die du verwendest. Solche Test muss man am besten mit einer reinen Sinus Welle machen. Am Tuning würde ich gar nichts verstellen. Weil das kann der Hersteller am Besten.
 
ANDR3A5

ANDR3A5

|
Es kommt auch auf die Wellenform an die du verwendest. Solche Test muss man am besten mit einer reinen Sinus Welle machen. Am Tuning würde ich gar nichts verstellen. Weil das kann der Hersteller am Besten.

Der SE-02 hat gar keinen Sinus.

Kann mir auch nicht vorstellen das die Auswahl der Wellenform entscheidet ob das Tuning stimmt oder nicht, Sägezahn sollte schon genauso in tune sein wie Triangle oder Rechteck.

Ich glaube du kennst den SE-02 gar nicht oder? Der muss sogar getunet werden, dafür hat ihm der Hersteller extra einen Tune Regler mitgegeben. :)
 
Zuletzt bearbeitet:
DrFreq

DrFreq

|
Der SE-02 hat gar keinen Sinus.

Kann mir auch nicht vorstellen das die Auswahl der Wellenform entscheidet ob das Tuning stimmt oder nicht, Sägezahn sollte schon genauso in tune sein wie Triangle oder Rechteck.
Es geht ja darum wie das Messgerät mit den restlichen Obertönen klar kommt.
 
ANDR3A5

ANDR3A5

|
Die gewählte Wellenform hatte keinen Einfluss auf das Ergebnis, auch zeigten sowohl der Tuner von Ableton Live als auch der von Reason die gleichen Ergebnisse.

Bei einer einfachen Grundwellenform sollten die Tuner eigentlich auch kein Problem haben, habe ja kein komplexes Patch mit Modulationen usw. gemessen.
 
about:robots

about:robots

....
Es geht ja darum wie das Messgerät mit den restlichen Obertönen klar kommt.
Mit dem verwendeten Tuner von Ableton kann man Gitarren und andere akustische Instrumente exakt in Stimmung bringen, da sollte ein Sägezahn wirklich keine Herausforderung sein.
 
ANDR3A5

ANDR3A5

|
Um das Thema noch abzuschließen, mein Austauschgerät ist angekommen und der neue SE-02 funktioniert prima. Tracking ist einwandfrei, alles im grünen Bereich und schön gleichmäßig, so soll das sein.
 
M

michaelk1

...
Kannst Du mal erzaehlen, was Du getan hast, um den Mangel festzustellen. Mein SE-02 ist auf dem Weg zu mir und ich würde das gerne überprüfen.

Ich denke, der eine oder andere wäre sehr dankbar. Ich mit Sicherheit.

Gruß
Michael
 
ANDR3A5

ANDR3A5

|
Verstehe nicht was du meinst, hab doch alles genau erklärt und dokumentiert, einfach den ersten Beitrag lesen.
 
M

michaelk1

...
Benutzt Du Software oder dedizierte Hardware um die Tonhöhen festzustellen?

Und je nachdem welche Software bzw. welche Hardware?
 
Zuletzt bearbeitet:
ANDR3A5

ANDR3A5

|
Hab den Tuner von Ableton Live benutzt, siehe die Screenshots, sollte aber mit jedem anderen Tuner auch gehen.
 
ANDR3A5

ANDR3A5

|
Du solltest auf keinen Fall ein perfektes Pitch Tracking beim SE erwarten, andernfalls wirst du nicht glücklich mit dem Teil.

Auch mein zweiter SE hat das Problem, nur halt nicht so krass wie mein erster, da war das halt so inkonsistent, dass es für mich einfach nicht mehr klar ging. Ein dritter SE von einem Bekannten hat das ebenfalls ziemlich ausgeprägt.

Bei einfachen Sounds mit einem Oszillator wird man das ohne Tuner hinten dran vermutlich gar nicht wahrnehmen, aber sobald ein zweiter Oszillator hinzukommt wirds deutlich, auch ohne Tuner. Wenn du einen Sound eingestellt hast, mit zwei Sägezähnen leicht detuned für ein schönes langsames Phasing, und diesen auf C spielst, dann kann schon bei der nächsten Note D aus dem leichten Detune ein heftiges Detune werden und genau diese krasse Inkonsistenz beim Pitch Tracking ist das Problem und das innerhalb einer Oktave.

Ich denke inzwischen dass dies kein Defekt ist, es ist vermutlich einfach Glückssache ob man einen SE mit guter Kalibrierung erwischt oder eben einen mit schlechter. Auch mein Minilogue hat das Problem aber im Gegensatz zum SE ist das beim Minilogue marginal und nicht störend, also kein Problem. Glaube der Prologue hatte das Problem auch, da hat Korg aber nachgebessert soweit ich weiß.

Zumindest haben die bei Korg ein Auto Tune was auch funktioniert. Das Auto Tune im SE, dort Pitch Calibration genannt, funktioniert nicht wirklich, es ändert an der Kalibrierung rein gar nichts, sondern verschiebt lediglich das Tuning so, dass die Mittenstellung des Tune Reglers wieder grob passt.

Das was mir beim SE-02 ein bisschen Sorgen macht ist, das es keine Möglichkeit gibt die Kalibrierung selber durchzuführen. Mit der Zeit könnte sich das Pitch Tracking weiter verschlechtern, soweit ich mich erinnere gab es beim SE-1 die Möglichkeit dies selber mittels Trimmer auf dem Board zu kalibrieren, so wie das auch beim Behringer Model D geht, beim SE-02 ist das mangels Trimmer afaik nicht möglich.
 
Zuletzt bearbeitet:
 


News

Oben