Roland SH-01a: Kein Signal am analogen Ausgang

F

Frank F

..
Hallo,

ich beobachte bei meinem Roland Boutique SH-01a folgendes ungewöhnliche Verhalten: Aus dem „Output“-Ausgang kommt kein Signal, wenn ich ihn direkt an mein Audio-Interface (Steinberg UR22) anschließe. Sobald ich ein Effektpedal (z.B. Delay) dazwischen hänge, funktioniert alles.

Andere Synths von mir laufen alle wunderbar, wenn ich ihren Line-Ausgang an das Steinberg UR22 anschließe. Das Kabel ist auch OK. Es scheint also ein Problem des Roland SH-01a zu sein.

Hat jemand dieses Problem bei sich auch schon beobachtet?

Viele Grüße,
Frank
 
motone

motone

Fremdschämcharakter
Lass mich raten: du verbindest den Output des SH-01a per Stereo-Klinkenkabel mit einem der Klinkeneingänge des UR22?

:school: Der Ausgang des SH-01a ist pseudo-stereo, d.h. beide Stereokanäle übertragen das selbe Signal (Links = Rechts). Das UR22 hat zwei symmetrische Mono-Klinkeneingänge. Eine symmetrische Audioverbindung überträgt auf dem einen Kanal das Audiosignal, auf dem anderen Kanal das invertierte Signal (Links = -Rechts). Das UR22 interpretiert also das Stereo-Signal des SH-01a als symmetrisches Monosignal, dabei löschen sich die beiden Stereo-Kanäle gegenseitig aus.

Am besten verwendest du ein Adapter-Kabel Stereo-Klinke auf 2x Mono-Klinke und steckst entweder beide Monoklinken in die beiden Eingänge des UR22, oder du nimmst nur eines von beiden, und lässt das andere baumeln (ist ja eh 2x das selbe Signal).
 
Zuletzt bearbeitet:
F

Frank F

..
Ah ... danke, das ergibt Sinn. Ich habe ich in die Irre führen lassen von Rolands technischen Daten, die den Ausgang ausdrücklich als Miniklinke stereo beschreiben. Warum der Line-Ausgang nicht einfach als Mono ausgeführt wurde, bleibt das Geheimnis von Roland.

Ich werde wohl das falsche Kabel behalten und einfach mein Delay-Pedal dazwischen schalten. Damit funktioniert's ja. Und wenn ich den Rechner anschalte, gehe ich sowieso über USB.
 
TinyVince

TinyVince

||
Ist bei dr über USB der Audiopegel auch seltsam niedrig? Wenn ich den SE02 dagegen nehme oder die TR08, dort ist er wesentlich höher in Ableton zB.
 
F

Frank F

..
Ja, das kann ich bestätigen. Der Audiopegel des SH-01a über USB erscheint mir sehr niedrig. Wenn ich den analogen Line-Ausgang benutze, dann ist der Pegel vergleichbar mit meinem Korg Monologue.

Ich habe sowohl über USB als auch über Lineout mal ein paar Samples verglichen. Nach der Normalisierung sind beide logischerweise gleich laut. Das USB-Signal sieht aber trotz niedrigerem Ausgangspegel ein Stück sauberer aus. Die Wellenformen sind fast wie mit dem Lineal gezogen. Der Klang des normalisierten USB-Signals erscheint mir auch etwas brillianter.

Ich würde also wenn möglich den USB-Ausgang bevorzugen.
 
TinyVince

TinyVince

||
Super Danke.In Live10 muss ich jedemal den Wellenformpegel hochziehen, um überhaupt zu erkennen wie die Aufnahme im Taktraster aussieht.
TR08 und JP08 sind ok bei mir.Der SE02 hat fast schon zu viel Pegel über USB aber passt auch ohne nach zu regeln.
Ich dachte schon , ich hätte mit was "zerschossen".
Trotzdem super Teil, bis auch das Plektrum :)
 
 


Neueste Beiträge

News

Oben