Roland TR-606 läuft nicht synchron zu anderen Geräten...

  • Themenstarter HansGuckInDieLuft
  • Datum Start
  • Schlagworte
    drumatix sbx-1 tr-606
HansGuckInDieLuft

HansGuckInDieLuft

..
Hallo Leute,

Ich habe das Problem, dass ich meine TR-606 nicht synchron zu meinem anderen Synthesizern u. Drumcomputern zum laufen bekomme.
Mein Mischpult MX-1 dient als Master und gibt somit die BPM Geschwindigkeit weiter an meine Sync Box Roland SBX-1. Von Ausgang Din Sync 1 geht ein Kabel in den Sync Eingang der TR-606. Der sich daneben befindene Kippschalter ist auf „IN“ gestellt. „Out 1“ der Sync Box ist auf 24 gestellt. Drücke ich nun auf „Start“ meines Mischpults startet auch mein kleiner Drumcomputer. Regel ich über das Mischpult die Geschwindigkeit ändert sich die des Drumcomputers auch. Nur leider läuft der Drumcomputer nicht synchron zu den anderen an der Sync Box SBX-1 angeschlossenen Geräten wie z.B. meiner TR-707 oder Electribe 2 (-beide sind mit den Midi Anschlüssen verbunden).
Ich glaube fast, dass es ein Defekt der TR-606 ist. Oder liegt es an der SBX-1?
Vielleicht hat ja jemand von Euch eine Idee woran das Problem liegen könnte und wie ich es möglicherweise lösen könnte. Ich würde mich sehr freuen.

Mit freundlichen Grüßen,

Till
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
glaub eher, es liegt an audio latenzen der digital Kisten. könnte das sein?
 
random

random

|||
Schliess zum Testen die TR-606 an die TR-707 an. TR-707 als Master, DIN-Sync Out kann man soviel ich weiss an der TR-707 Gerät umstellen. Interne oder externe Clock.
Wenn da alles synchron läuft ist die Fehlerquelle woanders.
 
Zuletzt bearbeitet:
motone

motone

Fremdschämcharakter
Ändert sich das Tempo, wenn du am Temporegler der 606 drehst? Wenn nein: Welche Skala hast du bei der 606 eingestellt? Möglicherweise Triolen?
 
HansGuckInDieLuft

HansGuckInDieLuft

..
Danke. Ich habe das Mal ausprobiert mit dem Ergebnis dass die 606er startet sobald ich die 707er starte. Es ist jedoch genau so wie bei der Verbindung mit der Sync Box das die 606er deutlich langsamer läuft...:?
 
HansGuckInDieLuft

HansGuckInDieLuft

..
Ändert sich das Tempo, wenn du am Temporegler der 606 drehst? Wenn nein: Welche Skala hast du bei der 606 eingestellt? Möglicherweise Triolen?
Das Tempo ändert sich nicht. Unter „SCALE“ habe ich die 1 ausgewählt welche einem 4/4 Takt entspricht...
 
random

random

|||
Danke. Ich habe das Mal ausprobiert mit dem Ergebnis dass die 606er startet sobald ich die 707er starte. Es ist jedoch genau so wie bei der Verbindung mit der Sync Box das die 606er deutlich langsamer läuft...:?
Läuft sie synchron? Dann sollte es ok sein und nur die Skala des Patterns ist „falsch“ programmiert.

Edit
Nur Schalter umstellen nutzt nichts, musst schon das Patttern in der gewünschten Scale programmiert haben.
Und TR-606 danach natürlich im Slave Modus.
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben