Roland TR-606 überholen

HansLanda

HansLanda

|||
Hallo zusammen,

ich habe mir eine TR-606 gekauft die funktioniert aber die ich überholen möchte.
In erster Linie sind es die Taster und Instrumenten Potis die ich tauschen werde.
Die Taster funktionieren teilweise nur noch nachdem man 5-6 mal draufgedrückt hat und die Potis krachen und haben teilweise Wackelkontakte.
Deshalb neu! Gehäuse und Knöpfe waren schon in der Spülmaschine ;-)

Jetzt wollte ich heute die Instrumenten Potis auslöten, dabei habe ich gesehen, dass auf der Unterseite irgendwelche Kabel verbaut wurde.
Dies scheint nicht Serienmäßig von Roland so zu kommen, wenn ich mit anderen 606 Bildern aus dem Netzt vergleiche.
Vom Vorbesitzer habe ich erfahren, dass mal Einzelausgänge verbaut waren. Ich nehme an, die Kabel sind ein Relikt dessen?

Frage hier nochmal nach, um sicher zu gehen, ob ich die Kabel denn wegmachen kann.
Anbei mal Bilder davon:


64820-98f871d2b6118d07e04e590ebef48fdc.jpg
64821-ffc81f689441a16301545acb781ca970.jpg
 
fanwander

fanwander

*****
Die Kabel solltest Du lassen. Die machen saubere Masseverbindungen. (vorher hatte ich Unsinn geschrieben - das ist jetzt richtig). Wenn Du die wegmachst, musst Du die Masse-Augen der Potigehäuseanschlüsse vollfüllend verlöten, und den Rest wirklich genau ansehen, nicht das da noch Unterbrechungen drin sind.
 
Zuletzt bearbeitet:
F

freidreher

...
Wenn Du die Poties sowieso auslöten möchtest, kannst du getrost die Kabel entfernen.
Du solltest beim neu Einlöten das unbedingt beachten:
Wenn Du die wegmachst, musst Du die Masse-Augen der Potigehäuseanschlüsse vollfüllend verlöten, und den Rest wirklich genau ansehen, nicht das da noch Unterbrechungen drin sind.
 
Miks

Miks

Och nöö - laß' ma'...
Das Ding sieht ziemlich 'vergenußwurzelt' aus... :shock:
Diese Leiterbahn (Kreis) scheint auch nur noch auf dem letzten Millimeter Kontakt zu haben, sieht aus, als hätte da mal ein 'Experte' das Loch: entweder aufgebohrt oder gar (da ursprünglich nicht vorhanden) neu gebohrt - üble Arbeit. Am Besten mal eine kleine Drahtbrücke von einem der beiden Lötpunkte bei A rüber zum Lötpunkt direkt unterhalb des B einlöten...
64938-a8bb192e028bb55d209e64d6793dd05b.jpg
 
HansLanda

HansLanda

|||
Die beiden Löcher in der Platine (rechts ist auch noch eins) sind komischerweise serienmäßig von Roland drin, so wie es scheint.
Aber Danke für den Hinweis, ich messe die Bahn mal durch. Vielleicht bau ich da wirklich gleich eine Brücke ein..
Habe die Potis indes ausgelötet. Einige Lötaugen hängen in der Luft.. auch schon repariert und Brücken gebaut.
Sowie einige suspekte Lötstellen neugemacht.. (siehe bspw. DC Buchse)

Roland scheint seine Platinen damals in Flussmittel gebadet so haben.. boah ist das ekelhaft!
 
fanwander

fanwander

*****
Die Löcher sind auch auf dem PCB-Plan im Servicemanual zu sehen. Das gehören eigentlich so Nylon-Abstandshalter rein. Das scheint von Roland so hart an der Grenze gebohrt zu sein. Guck mal dieses Bild bei Vemia da geht das Loch auch in die Leiterbahn, wenn auch nicht ganz so weit.
 
Miks

Miks

Och nöö - laß' ma'...
Ich kann mich des Gefühls nicht erwehren, daß zumindest diese Platinen qualitativ 'ziemlich relativ ganz schön weit unten' rangieren. Ich kenne Hartpapier-Platinen, die sich vernünftig entlöten ließen - zumindest, wenn man's nicht übertrieben hat und gute Löt/Entlötfähigkeiten in Verbindung mit qualitativ guten Löt- und Entlötwerkzeugen hat. Kenne aber auch die 'negativ günstigen' Leiterplatten - ratz-fatz heben die Lötaugen von der Platengg ab und hängen am Lötkolben bzw. der Entlötpumpe :shock: das ist dann einer der Momente, in denen man die Welt mit Erbrochenem beglücken möchte... :blerk:
 
Zuletzt bearbeitet:
 


News

Oben