ROLAND TR-707 HILFEEEEE!!!!!!!!!!

Dieses Thema im Forum "mit Sequencer" wurde erstellt von tiltedmachine, 1. Dezember 2007.

  1. Hallo!
    Hab mir ne Roland gekauft und dazu im nachhinein nach langem hick-hack nen netzteil nachgeschickt gekriegt...
    Dieser hat,zur Info, nur 9V (auf der Tr steht 12V an der AC Buchse).

    Jedenfalls hab ich das Dingen direkt gestern getestet und es ging zwar an aber machte was es wollte...
    denke ich jedenfalls.
    Denn ich hatte mal ne KORG MX und denke mal das die sich das Lauflichtprinzip von den Rolandmaschinen abgeschaut haben ...aber wenn ich einer der 16 steps drücke leuchten direkt 2 lichter auf...
    das pattern hat sich nicht verändert.
    auch schaltet sich die tr kurz (für ne halbe sekunde-dann geht sie wieder an) ab sobald ich alle fader für die parts öffne.
    dachte schon an übersteuerung...
    oder daran das das netzteil zuwenig strom gibt (siehe oben)...

    kurzum:
    hat jemand vielleicht ne idee wie ich rauskriegen könnte ob das dingen läuft ohne kostspielige hilfe in anspruch nehmen zu müssen?

    und...
    wo krieg ich nen manual her...?
    kennt da jemand ne internetseite wo die zum download bereitsteht?

    wäre wirklich um jeden ratschlag dankbar.
    :cry:
     
  2. RetroSound

    RetroSound ●--~√V√V√V~--●

    >>auch schaltet sich die tr kurz (für ne halbe sekunde-dann geht sie wieder an) ab sobald ich alle fader für die parts öffne.
    dachte schon an übersteuerung... <<



    Das hört sich nicht normal an.

    Manual bekommst du hier:
    http://www.synthdiy.com/show/?id=636
     
  3. shit!


    naja...hab mir das manual ersma runtergeladen.
    leider nur auf englisch-werd mich da ma durchfuchsen müssen.

    bin aber weiterhin über kommentare dankbar...
     

Diese Seite empfehlen