Roland TR-909 (Hi Hats rauschen - am Master Out und Hi Hat Out

O

Omega3

.
Hallo zusammen,
kennt von euch jemand das Phänomen, wenn ein einziges Instrument der TR-909 (in meinem Fall die Hi Hat) zwar gut und laut hörbar ist,
dieses aber mit einem starken Rauschen und Knistern versehen ist, sowohl im Summen als auch im Single Ausgang?
Was könnte hier die Ursache sein? Kontaktspray hat nicht geholfen.
...etwas ähnliches hatte ich schon mal an meinem Roland JP-8000, da war's ein defekter Kondensator.
Würde mich sehr freuen, wenn hierzu jemand etwas hilfreiches sagen kann.
Vielen Dank schon mal.
 
Lauflicht

Lauflicht

x0x forever
OT: Bitte kein Kontaktspray verwenden!!! Damit macht man viel kaputt.
 
Powershift

Powershift

..
Hatte exakt das gleiche Problem, schon Jaaaahre her... aber X-Tended hat es repariert.
Damals hat mich das ca. 180 DM (!) gekostet - herrje, wie die Zeit vergeht...
Da musste was ausgetauscht werden, irgendein Bauteil... bin kein Elektrofachmann

Das muss professionell repariert werden.
Gib das Geld aus, die 909 hats verdient!
 
The POLYGIRL

The POLYGIRL

|||||||||||
Hallo zusammen,
kennt von euch jemand das Phänomen, wenn ein einziges Instrument der TR-909 (in meinem Fall die Hi Hat) zwar gut und laut hörbar ist,
dieses aber mit einem starken Rauschen und Knistern versehen ist, sowohl im Summen als auch im Single Ausgang?
Was könnte hier die Ursache sein? Kontaktspray hat nicht geholfen.
...etwas ähnliches hatte ich schon mal an meinem Roland JP-8000, da war's ein defekter Kondensator.
Würde mich sehr freuen, wenn hierzu jemand etwas hilfreiches sagen kann.
Vielen Dank schon mal.
Hatte exakt das gleiche Problem, schon Jaaaahre her... aber X-Tended hat es repariert.
Damals hat mich das ca. 180 DM (!) gekostet - herrje, wie die Zeit vergeht...
Da musste was ausgetauscht werden, irgendein Bauteil... bin kein Elektrofachmann

Das muss professionell repariert werden.
Gib das Geld aus, die 909 hats verdient!

hallo

bitte sagt doch mal was repariert wurde !

ansich sieht man das ja in der rechnung wenn dort was ausgetauscht bzw. welches bauteil erneuert wurde.
kondensator - werte - oder andere bauelementen bezeichnung...

das wäre hier für einige hier sehr hilfreich

danke !
 
LFO

LFO

..
Da Omega3 nicht reagiert und ich das Problem ebenfalls gerne lösen möchte.
Frage in die Runde. Hat einer von euch schon mal das gleiche oder ein ähnliches Problem mit der TR 606?
Ich hatte es schon mal ein einer Werkstatt. Diese konnte das Problem nicht lokalisieren.
 
 


Neueste Beiträge

News

Oben