Sampling Phasing-Artefakt - Tipps?

Dieses Thema im Forum "Sampler" wurde erstellt von drdel, 14. Juni 2012.

  1. drdel

    drdel -

    Hey Leute,

    ich habe eine Bitte - könnt Ihr mir Tipps geben? folgendes Problem:

    Im A-100 habe ich einen ganz klasse Bass-Sound gemacht, mit viel Druck und echt knarzig. Durchs Alesis-Effektgerät (Bypass an) übers Mischpult (Yamaha) via Monitor in den Emu IV Sampler.

    1) In den Samples ist ein Delay-artiger, metallisch-scharf-phaserartiger Nebenklang zu hören. Ist für meinen Zweck im Moment tolerierbar, war aber eigentlich nicht so vorgesehen. Der Midiverb 4 ist wie gesagt schon auf Bypass - war vorher auf Doppler, da war das Artefakt noch wesentlich deutlicher. Rückkopplung (zB im Mixer) ist ausgeschlossen. Direkt vom A-100 in den Emu gesampelt hab ichs aber noch nicht.

    2) Es geht auch Druck verloren, also die "Direktheit" im Originalklang ist irgendwie nicht mehr so da.


    Könnt Ihr mir Tipps geben, wie ich den Originalsound optimal in den Emu bekomme? Oder hilft da nur Nachbearbeitung (und was würdet Ihr da empfehlen)?

    Danke im voraus!
    drdel :phat:
     
  2. vds242

    vds242 -

    Hallo!

    Also sofern das Mischpult nicht durch die EQ´s beim Bass Sound benötigt wird, würde ich mal den Doepfer direkt an den Emu anschließen.
    Das Alesis Effektgerät auch komplett rausnehmen. Du benötigst es ja für diesen Sound eh nicht.

    Dann mal sampeln und schauen, ob dieser delayartige-metallende-phaserartige Effekt immer noch auftaucht.

    Sollte er das, würde ich mal gegentesten, indem Du mit einem anderen Gerät direkt in den Emu gehst, um einen etwaigen Defekt des Emus auszuschließen.

    Gehst Du vom Mischpult analog in den Emu?

    Vielleicht mal nen symmetrisches Kabel nutzen?
    Eventuell streut da irgendetwas in den Signalweg ein.


    Gruß,
    Chris
     
  3. Jenzz

    Jenzz engagiert

    Aloha .-)

    Was macht der Alesis-Effekt im Bypassmodus? Führt es dann das Direktsignal an den Ausgängen ? Denn dann hättest Du ja das Direktsignal 2 mal, einmal über den Kanal und dann nochmal über das Alesis... Wenn dann in einem der beiden Signalwege Phasendreher passieren (EQ oder Alesis) gibt es entsprechende Auslöschungen und Verfärbungen...

    Jenzz
     
  4. drdel

    drdel -

    Hi Chris und Jenzz,

    erstmal herzlichen Dank!

    Ja klaro ans Signalweg-Ausdünnen hatte ich auch schon gedacht ... nein, dieser "Effekt" ist völlig neu. Vorher noch nicht passiert, schätze der Emu ist völlig OK. Vom Mixer (MG206C) analog in den Emu, ja. Der Bypass ist genau das, eine Umleitung - ich gehe davon aus, dass damit das Signal nur einmal weitergleitet wird. Aus dem A-100 kann ich ja ganz einfach in den Emu reinschalten, einfach ein langes Kabel nehmen :selfhammer: ich werde das als nächstes nochmal probieren. (Später werde ich vielleicht die Effekte in die Inserts setzen, anstatt direkt hinter die Synths. Ist ja auch flexibler.)

    Euch nochmals danke !!

    viele Grüße,
    drdel :phat:
     
  5. tom f

    tom f Moderator

    man könnte auch ganz banal kontrollieren ob denn der sound nicht einfach übersteuert - vielleicht zu knapp ausgepegelt und der enu ist empfindlich auf intersample peaks (heisst halt so)
    oder ob du beim emu (versehentlich) in dem preset nen internen fx eingeschleift hast (ist aber schon sooo lange her dass sich emu sampler hatte dass das auch vollkommen flasch spekuliert sein kann)


    mfg
     

Diese Seite empfehlen