SE-02 gestorben

Eins und

Eins und

...
Hatte den se 02 per midi usb am neuen rechner angeschlossen. Gerade ein paar noten gespielt da ging ihm auf mal der saft aus. Er lässt sich nicht mehr einschalten. Er macht kein mucks nichts. Dabei ist er noch nichtmal richtig zum Einsatz gekommen 😬
Hat jemand schon das gleiche Problem gehabt oder kann mir wer sagen was evtl passiert ist. Lohnt sich das einschicken zur Fachwerkstatt da es ja ein günstiger ist. Hab mir eine Werkstatt (Audio-techniker)rausgesucht evtl hat aber jemand noch einen Geheimtipp. Sowohl zum Schaden als auch zu einer guten Werkstatt.
 
VEB Synthesewerk

VEB Synthesewerk

Thomas B. aus SAW
Klingt nach: "Buchse aus der Platine gerissen".
 
klangsulfat

klangsulfat

Nein-Voter
Ich würde mich an Roland wenden und mir ne Werkstatt nennen lassen. Vorher würde ich googeln, ob man das Teil irgendwie resetten kann.
 
Eins und

Eins und

...
Mein Gefühl sagt mir auch: irgendwas mit der Stromversorgung stimmt nicht. Hab ihn jetzt aufgemacht aber irgendwie bekomme ich das cocer nicht ab erkennen kann ich so nichts. Das blaue licht am Netzteil fängt allerdings an zu blicken wenn ich ich ihn einschalte. Ich den strom zieht er!?
Gute Idee sich an roland zu wenden kam mir noch nicht in den Sinn!
 
Horn

Horn

|||||||||||
Hat der nicht auch Batteriebetrieb? Versuch es doch mal mit Batterien.
 
Eins und

Eins und

...
Batteriebetrieb haben glaube ich nur die anderen synths der Boutique Reihe
 
Astrokraut

Astrokraut

Magier, Lvl >30
Mein Beileid :) Sehr ärgerlich. Habe auch gestern einen Fehler beim Gerät feststellen müssen, welches ich seit dem Kauf nicht benutzt hatte und beim Durchtesten wohl nicht auffiel. Zwar Garantie, aber einsenden nervt und wer weiß wie lang das dann weg ist. Manchmal kommt so ein Gerät ja dann auch nicht im Neuzustand zurück (Kratzer und Co.).
 
Eins und

Eins und

...
Er zieht Strom aus der Steckdose. Ein anderes netzteil habe ich probiert. Ohne Erfolg. Da fällt mir ein das ich nicht das Original usb-midi kabel verwendet hatte. Aber ob es damit zusammenhängt🤔
 
Eins und

Eins und

...
Ja ist sehr ärgerlich. Hab jetzt endlich 2 Wochen Urlaub und wollte mich schön vertiefen in das Teil. Garantie habe ich leider nicht.
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Er zieht Strom aus der Steckdose. Ein anderes netzteil habe ich probiert. Ohne Erfolg. Da fällt mir ein das ich nicht das Original usb-midi kabel verwendet hatte. Aber ob es damit zusammenhängt🤔
Klingt verrückt, aber.. wenn du z.B. ein recht langes USB Kabel benutzt hast, können unterwegs Verluste auftreten, die dann schon reichen, dass er nicht mehr anspringt.
 
Eins und

Eins und

...
Klingt wirklich verrückt. Danke für den Tipp gewusst habe ich das nicht. Das Kabel welches ich benutze ist 16cm langer. Weisst du zufällig welcher Schaden dadurch entsteht?
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Da entsteht kein Schaden. Er geht einfach nicht an, weil die Spannun durch den Verlust nicht ausreicht. Aber 16cm länger nur? Hmm, bei einem oder zwei Metern mehr....
 
SvenSyn

SvenSyn

Ich sag immer Muuug, sorry!
Hatte ich selber schon mal - bei einem USB Midi Keyboard. Mit dem Werks-Kabel (1,5m lang) ging es an, mit einem anderen, glaube 2 Meter Kabel nicht.
War ein M-Audio Oxygen.

Darfst du mir ruhig glauben, auch wenns vielleicht schwerfällt.

Tatsächlich glaube ich abe rnicht, dass das die Ursache für das Problem mit dem SE02 ist.
 
Eins und

Eins und

...
Das Problem ist er lässt sich einfach nicht mehr einschalten. Die Spannungsversorgung kommt aus der Steckdose nicht über usb. In der Anleitung steht auch nichts davon das er Strom über usb bezieht.
 
U

Uli_S

|||||
Herrje, der SE-02 wird nicht per USB mit Strom versorgt.

a) Die Verbindung zum PC erstmal trennen und standalone mit Kopfhörer testen
b) Klappt nicht? Dann das Netzteil testen. Liefert das die richtige Spannung am Ausgang?
c) Bevor man irgendein Netzteil aus der Grabbelkiste nimmt, die Spannung und die Polarität des Steckers prüfen
Verkehrte Spannung oder verdrehte Polung ist ein toller Weg, um Geräte komplett zu zerstören.
d) Hilft auch das nicht, den Weg zur Werkstatt suchen.
 
Eins und

Eins und

...
Wie gesagt Spannung kommt aus der dose.
Auch standalone lässt er sich nicht einschalten das ist ja gerade das Problem dss er sich nicht einschalten lässt!
Wie überprüfe ich die Spannung am Netzteil? Bei der Polarität kann man doch nichts falsch machen bei Wechselstrom, oder doch?
Kennt jemand eine gute Servicewerkstatt?
 
gerwin

gerwin

||||||||||
Wenn du das original Netzteil von Roland benutzt, was du auch unbedingt tun solltest, kannst du nichts falsch machen. Da stimmt die Stromstärke, als auch die Polarität.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Spannung am Netzteil geprüft? Ansonsten kann bei USB Verbindungen ein Stromfluss über die Masse Probleme machen. Edit: Anders als MIDI ist das nicht entkoppelt.
 
Zuletzt bearbeitet:
Eins und

Eins und

...
Ja habe das original Netzteil verwendet.
@Summa Du hast absolut Recht Dc in.
Ein Multimeter habe ich hier, aber wie genau gehe ich vor um die Spannung am Netzteil zu prüfen.
Das ist echt nicht meine Materie!
 
fanwander

fanwander

*****
Das Netzteil ist ziemlich sicher korrekt, denn im Eingangsposting beschreibt er ja, dass es für ein paar Noten ging.

Um was rauszukriegen: Aufschrauben, und mal an bekannten Bauteilen (zB OpAmps) prüfen, ob die Versorgungsspannungen da sind.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Ja habe das original Netzteil verwendet.
@Summa Du hast absolut Recht Dc in.
Ein Multimeter habe ich hier, aber wie genau gehe ich vor um die Spannung am Netzteil zu prüfen.
Das ist echt nicht meine Materie!
Minus innen, aber an sich kann man da selbst beim verpolen des Messgeräts nix kaputt machen, richtige Spannung einstellen, ansonsten sind Multimeter hochohmig.
 
Eins und

Eins und

...
Um was rauszukriegen: Aufschrauben, und mal an bekannten Bauteilen (zB OpAmps) prüfen, ob die Versorgungsspannungen da sind.
[/QUOTE]
Danke für den Tipp!
Wenn du mir erklären kannst wie ich die opAmps finde und prüfe mache ich es natürlich gern.
Wie gesagt habe nicht viel Ahnung von Elektrotechnik😬
 
fanwander

fanwander

*****
aber wie genau gehe ich vor um die Spannung am Netzteil zu prüfen.
Ich nehme mal an, dass es ein Multimeter mit automatischer Range-Einstellung ist. Multimeter auf "V==" stellen (Gleichspannung), schwarzes MesskabelKabel außen an den Netzteilstecker halten, rotes Messkabel innen in den Netzteilstecker reinstecken.
 
 


Neueste Beiträge

News

Oben