Seite lädt nicht autom. nach, wenn gepostet?

Dieses Thema im Forum "about :: Forum" wurde erstellt von øsic, 1. Juni 2015.

  1. øsic

    øsic aktiviert

    Hey mir ist gerade aufgefallen dass die Seite nach der Sendebestätigung nicht nachlädt und dann den Thread mit dem Post anzeigt. Auch wenn ich PN schreibe bleibt die Seite bei der Bestätigung hängen. Ich muss dann manuell wechseln. Ist das nur bei mir?

    OSX 10.9.5
    Firefox 38.0.1 (ABP is aus)
     
  2. Anonymous

    Anonymous Guest

    Ne, war mir heute auch schon aufgefallen ... (älteres OS X, aber gleiche FF-Version) ... mal schaun ob das jetzt grade auch so ist ...
    nachreich: ja, ist so, bleibt bei der Information hängen. Ist ja an sich kein Problem, aber seltsam. Kanns am FF liegen? Die neue Version macht bei mir eh n paar komische Sachen, was Seitendarstellung angeht ...
     
  3. øsic

    øsic aktiviert

    Vielleicht schlechte Web-Connection...weils grad schon bisschen ruckelt und so...is mir aber bisher nie aufgefallen erst heute...auch nimmt der FF um die 1, GB RAM wenn ich nebenher auf FB rumhäng...schon komisch, das alles ^^
     
  4. soderstrom

    soderstrom engagiert

    FYI: Ist bei mir auch so. Ich bin auf einem Ipad 3 mit aktuellem IOS unterwegs.
     
  5. Anonymous

    Anonymous Guest

    Ruckeln tuts bei mir auch, extrem schnell überfordert alles. Hast du die FF-Version schon länger drauf? Ich nämlich erst seit die Tage, und irgendwie hab ich seitdem öfter mal irgendwelche Hänger.
     
  6. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    Ist bei mir auch so. Dachte das liegt an mein Gentoo sid Linux. ;-)
    Mit Chromium 44.0.2403.18, Links 2.9 als auch mit Firefox 38.0.1 lädt es nicht nach. :sad:
     
  7. Physical Evidence

    Physical Evidence er leuchtet fast

    Seit gestern hier das selbe Problem (Windows+FF).
     
  8. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Seit heute auch bei mir auf einem iPad 1.
     
  9. sbur

    sbur engagiert

    Ja, kann ich mit FF 38.0.1 und MacOS 10.8.5 bestätigen. Ist mir auch aufgefallen. Wenn auch auf dem iPad, dann ist es wohl eher nicht Firefox.
     
  10. øsic

    øsic aktiviert

    Jetzt muss Moogulator doch mal nachschauen...da stimmt was nidde...
     
  11. swissdoc

    swissdoc back on duty

    Hier tritt es auch auf, unter WinXP mit IE 8.
     
  12. mookie

    mookie B Nutzer

    Bei mir auch, ipad und Mac mit Chrome.
     
  13. Mal gucken:
    OSX 10.4
    FF 3.6.18

    Ja ist so.

    Quellcode anguck... Da fehlt einfach der refresh-Metatag.
     
  14. bei mir auch ... dacht liegt an mir

    OSX 10.10.3
    Safari
     
  15. Moogulator

    Moogulator Admin

    gibt demnächst ein Update, für wenige Tage muss es so bleiben, danach wird es eh einen Fallback geben und ein paar alte Designs wieder vorkommen, die dann wieder zu stopfen sein werden. Dabei wird das hier sich auch wieder erledigen.
     
  16. Cyborg

    Cyborg aktiviert

    Stümmpt! Ist bei mir auch seit gestern aufgefallen (ohne zuvor Updates installiert zu haben)
     
  17. øsic

    øsic aktiviert

    Dann schauen war mal nach dem "Fallback" wies aussieht und dann kann man das hier auch wieder "close"... :supi:
     
  18. Altered States

    Altered States Spruce Goose

    Ist bei mir auch so. Zum Beispiel bleibt nach der Anmeldung die Seite einfach auf "Du wurdest erfolgreich angemeldet." stehen. Auch jetzt beim posten bleibt die Seite auf "Der Beitrag wurde erfolgreich gespeichert." hängen.
     
  19. Altered States

    Altered States Spruce Goose

    Da das immer noch so ist, wollte ich mal fragen ob das jetzt so bleibt. Oder tut sich da noch was?
     
  20. Moogulator

    Moogulator Admin

    Es wird ein größeres Update geben, relativ bald wenn etwas Zeit ist, aber abends/nachts, danach wird das Layout hier etwas verwürfelt sein und nach und nach wieder gepatcht werden.

    Das Forum ist dann zeitweise auch weg.
     
  21. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Gibt es schon irgendwelche genaueren Pläne dazu?
     
  22. Cyborg

    Cyborg aktiviert

    für die Abhängigen deshalb der Tip: den Cache vergrößern, am besten auf mehrere externe Platten verteilen und das ganze Forum runterladen...
     
  23. øsic

    øsic aktiviert

    Und wie siehts n aus ?
    Schon ein Termin ausgedacht ?
    :peace:
     
  24. Moogulator

    Moogulator Admin

    Nicht sofort, leider - Zeit ist sehr knapp gerade.
    Wird ne Durchmach-Nachtschicht weil sind mehrere Updates und so dann. Aber ist geplant.
     
  25. øsic

    øsic aktiviert

  26. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    Wann?
     
  27. Moogulator

    Moogulator Admin

    Die Updates hatten das nicht gebracht.
    Es wird noch mal ne Riesenumstellung kommen, dafür muss das Forum aber komplett für mehrere Stunden offline gehen. Die habe ich nicht gemacht.
     

Diese Seite empfehlen