Sequential six trak

Dieses Thema im Forum "Analog" wurde erstellt von SinclairCube, 11. März 2015.

  1. Hallo liebe Synthesizer Freunde!

    Endlich besitze ich einen six-trak und bin mit diesem auch echt happy! :phat:

    Ein Bedienelement funktioniert aber leider nicht. Durch eine Reinigung konnte ich aber das Problem lösen. Jezt mein eigentliches Problem!

    Im Handbuch des six-trak konnte ich in Erfahrung bringen, dass die einzelnen Soundparameter per Midi steuerbar sind. Das ist für einen so alten Synth eigentlich der Hammer. :selfhammer:
    Die Steuerung der Parameter per Midi hat auch sehr gut funktioniert!

    Aber es gibt ja so eine Art Multi-Mode bei dem Synth, den ich nicht richtig nutzen kann, oder ich verstehe das irgendwie nicht!
    Durch eine Tastenkombination muss man ja diesen Multi-Mode aktivieren!

    Ich wollte jetzt mit meinem Midi Recorder Programm einzelne Sounds ( ich weiss das die dann Mono sind ) des six-traks ansteuern!

    z.B. Midi Kanal 1 Sound 00
    Midi Kanal 2 Sound 01
    usw.
    Leider klappt das nicht so richtig! :heul: Kann mir vielleicht Jemand hier in Forum mit einem Kochrezept weiterhelfen. Z.B. 1. Multi Mode aktivieren 2. ....

    P.S. ist es auch möglich im Multi-Mode einzelne Sounds per Midi zu verändern? D.h. z.B. den Sound 00 spiel ich über den Midi Kanal 1 ab und verändere seine Soundparameter. Den Sound 01 spiele ich auf Midi Kanal 2 und mache keine Veränderung.

    Danke für Eure Hilfe !
     
  2. mink99

    mink99 bin angekommen

    Den Multi-mode gibt es nur im Sequencer & arpeggiator . Aber gerade hier gibt's nur midi-clock und keine Steuerung midi-kanal zu track. Schade eigentlich ...
     
  3. mink99

    mink99 bin angekommen

    Shit, i was wrong :

    Wenn man den sixtrack in den modus omni off mono on schaltet , (track record select 4) dann sind alle 6 Stimmen unabhängig steuerbar, über midi kanal (n) bis (n+5) mit n als dem eingestellten basiskanal (1) .
     
  4. Hallo!

    Das war mir auch schon klar! Aber wie kann ich die einzelnen Soundprogramme des six-traks an einen Midi Kanal binden. Ich habe gedacht, dass ich dies mit Hilfe der Bankauswahl unter der Midi-Sequencer Software machen kann. Aber das funktioniert nicht!

    Oder ist es so, dass die Zuweisung durch die laufende Programmnummer des six-traks funktioniert. Also, z.B. ich habe den Soundspeicher 00 des sixt-traks angewählt und den Midi Kanal 1 gewählt. Jetzt hat die Soundbank 01 den Midi Kanal 2 usw.. Aber das scheint auch nicht zu funktionieren!

    Kann Jemand helfen?

    Liebe Grüße :D
     
  5. mink99

    mink99 bin angekommen

    Gerade getestet :

    In der daw 3 Spuren angelegt, alle auf den port vom sixtrack
    Jede mit ein wenig midi gefüllt
    Spur 1 auf midi channel 1
    Spur 2 auf midi channel 2
    Spur 3 auf Midi Channel 3

    Im sixtrack Parameter 36 Basic channel auf 1 und mode 4 (linker record & 4)

    Auf Spur 1 in der daw Bank leer, Program 1
    Auf Spur 2 in der daw Bank leer, Program 2
    Auf Spur 3 in der daw Bank leer, Program 3

    Start , tut ...
     
  6. Danke für deine Mühe!

    Aber bei mir klappt das nicht! Ich habe das mal so gemacht, wie Du das beschrieben hast! Aber der six-trak spielt bei mir immer den Sound 00 auf allen Midi Kanälen. Ich denke mal, dass es an einer Einstellung unter Cubase liegt. Irgendein Midi Filter oder so, aber das muss man erst mal finden!
    Na ja, es bleibt ja noch das Multi-Trak Verfahren! Eine Audio Spur aufnehmen und anschließend die Nächste!

    Gruß und Danke
     
  7. Q960

    Q960 bin angekommen

    ist schon sehr lange her, daß ich so eine Kiste unter den Fingern hatte..... Ich erinnere mich aber vage, daß frühe Modelle nur Omni-Mode können.
     
  8. mink99

    mink99 bin angekommen

    Arbeitest du unter win?
     
  9. Hallo!

    Ja, ich arbeite mit Windows! :heul: Ich werde aber meinen Mega STE von Atari mal wieder rausholen!

    "ist schon sehr lange her, daß ich so eine Kiste unter den Fingern hatte..... Ich erinnere mich aber vage, daß frühe Modelle nur Omni-Mode können."

    Das könnte die Sache natürlich erklären. Mein six-trak hat eine sehr niedrige Seriennummer!
    Kann das Jemand noch bestätigen? Frühe Modelle des six-trak können nur den Omni-Mode! :waaas:

    Das wäre natürlich Schade! Na ja

    Gruss
     
  10. mink99

    mink99 bin angekommen

    Check mal die rom-bios Version. Ist auf nem Aufkleber auf dem Board .

    "Neueste" ist v11, meiner hat v10...
     
  11. Hallo!

    Ich habe den six-trak mal geöffnet! Es ist bestimmt das Eprom neben der Z-80 CPU. Das ist blöderweise kein Aufkleber drauf. Was mir auffällt ist , dass die CPU Platine mit einem schwarzen Stift beschriftet wurde. Ist es bei deinem auch so ?
    Ist es nicht möglich dieses Eprom mit der neuen Firmeware zu beschreiben und einzusetzen?

    Aber man muss da bestimmt erst einmal die neueste Firmeware downladen können!

    Gruss
     
  12. swissdoc

    swissdoc back on duty

Diese Seite empfehlen