SH-101 per CV/Gate verstimmt

Dieses Thema im Forum "Lötkunst" wurde erstellt von recliq, 24. Juni 2014.

  1. recliq

    recliq Tach

    Hallo,

    ich habe da ein kleines Problem mit meinem SH-101.
    Ich habe ihn heute seit Ewigkeiten mal wieder per CV angesteuert und dabei festgestellt, das er nicht stimmt.

    Also folgendes:
    - keine Stecker in CV/Gate In am SH-101: C auf der Tastatur des SH-101 ist ein C
    - CV/Gate vom MCV4: C auf dem Midikeyboard gespielt ist zu tief, ich muss es etwas über einen Halbton hoch pitchen damit der SH ein C spielt.

    Muss der ganze SH-101 neu kalibriert werden oder kann das noch etwas anderes sein?

    Bin für jeden Tip dankbar.

    PS: Ich habe das Problem vorerst gelöst indem ich den MCV4 mit Grundton B statt C konfiguriert habe und den SH-101 dann noch etwas nach oben stimme am Tunepoti.
     
  2. Anonymous

    Anonymous Guest

    Wackel mal am powerknopf der 101 rum.. Der hat gern mal nen wackelkontakt der sich auf das tuning auswirkt.
     
  3. Bei CV-Gate gibt es keine absolute Stimmung. 0V muss nicht unbedingt einem C entsprechen.

    Der SH-101 hat nicht die Möglichkeit die Keyboard-CV separat zu trimmen, wenn der in sich stimmt, dann ist der korrekt so.
     
  4. Ich hatte dieses Problemm auch schon.
    Ich bin wirklich kein Fachmann für sowas und weiß nicht wies zusammenhängt, kann aber sagen das dieses Problem bei mir auftaucht wenn ich lange Kabel für CV/Gate benütze. bei ganz kurzen Kabeln entsteht zumindest bei meinem 101 dieses Problemm nicht. Vielleicht mal anderes (kurzes) Kabel verwenden?

    :selfhammer: bei mir wars dann letztendlich auch so, dass dieses Problem mich dazu brachte den internen Sequenzer des 101 besser kennnenzulernen. Da sich daraus für mich die intressanteren Ergebnisse entwickelt haben. Triggere ich inzwischen nur noch den Sequenzer an :phat:
     
  5. recliq

    recliq Tach

    Danke für die Antworten, dann scheint ja nichts "kaputt" zu sein, war mir nur vorher nie aufgefallen...
    Das mit den kürzeren/anderen Kabeln werde ich mal probieren.

    Das Problem mit dem Powerknopf ist es auf jedenfall nicht, das hatte er früher und wurde repariert (neuer Powerswitch), das Tuning "wackelt" auch nicht wenn man am Powerknopf rumwackelt.

    Wie gesagt, ich habe ja eine Lösung mit der ich leben kann, dachte nur es wäre ev. etwas defekt.
     
  6. ossi-lator

    ossi-lator bin angekommen

    kann man das mcv4 nicht nachstimmen, bei den kentons geht das über das menü.
     

Diese Seite empfehlen