SH-5 und MCV 4 wollen nicht so recht miteinander

Dieses Thema im Forum "Analog" wurde erstellt von sushiluv, 12. März 2012.

  1. sushiluv

    sushiluv eingearbeitet

    Hi,

    der SH5 reagiert nicht richtig auf befehle vom MCV 4, pitch wird korrekt erkannt aber die hüllkurve will nicht so recht und und ich bekomme eigentlich nur noten mit endlos release oder gar nichts raus. wenn der sh5 von der 303 sequenced wird klappts problemlos, deswegen ist vemrutlich das mcv das problem. dieses wiederum funktioniert aber problemlos mit Mono/Poly und Pro-One und co.

    schwierige sache, hat da jemand einen tipp?

    Wär cool :)

    danke,
    sl
     
  2. poly700

    poly700 aktiviert

    der sh-5 braucht 15volt, damit die hüllkurve anspringt. der doepfer gibt glaube ich nur 5volt aus.
    die 303 triggert mit 15 volt, daher klappt das über diesen weg.
     
  3. Jörg

    Jörg |

    Du kannst beim MCV4 mittels Jumper-Umstecken auch ein Gate ausgeben lassen welches knapp unterhalb der Betriebsspannung liegt.
    Jedenfalls habe ich das so in Erinnerung, ist schon eine Weile her.
    Müsste aber auch in der Anleitung stehen!
     
  4. mink99

    mink99 aktiviert

    Wenns mal getan hat, ist der Tip von den Kollegen vielleicht der Richtige:

    Hast Du Das Netzteil gewechselt ????


    Code:
    
    jumper set away from the pc board edge (factory setting) 
    jumper set to the pc board edge (+U)
    jumper removed (e.g. for most of the Moog synthesizers)
    To select S-trigger you have to remove the jumper. 
    
    +U means that the gate voltage is equal to the output voltage of the AC adapter used. As the admitted voltage range of the AC adapter is +7...+12V the gate voltage has the same range when the jumper is set to +U. E.g. if your synthesizer requires a gate voltage of +10 V or more you should use the +U setting of the jumper and an AC adapter with about 12V output voltage.
    
     
  5. sushiluv

    sushiluv eingearbeitet

    Danke für die schnellen Antworten.

    Wenn das MCV maximal 12 volt ausgibt, funktioniert der trigger dann trotzdem, auch wenn er eigentlich 15 volt benötigt?

    Danke
     
  6. Jörg

    Jörg |

    Hehe, Probieren geht über Studieren. :mrgreen:

    Ansonsten musst du das Kenton Pro-Solo nehmen, das kann 15 Volt.
     
  7. Bernie

    Bernie Anfänger

    Ist grenzwertig, könnte noch klappen.
     
  8. Nоrdcore

    Nоrdcore deaktiviert

    Laut Handbuch ist ein 10V-Signal erforderlich.
    (Schaltplan von dem zuständigen Teil (ADSR) habe ich leider nicht gefunden. )
     
  9. sushiluv

    sushiluv eingearbeitet

    Vielen Dank, ich werd das heut abend gleich mal versuchen.

    besten gruß,
    sl
     
  10. ringmodifier

    ringmodifier aktiviert

    wollte den doepfer mit dem system 100 von roland betreiben benötigt auch 15 volt gate...hat trotz hochpitchen der gatespannung auf 10 volt nicht geklappt...musste mir auch ein kenton kaufen..da lief es dann ohne probleme.

    kenton hat noch den vorteil, dass ein midi-sync.fähiges LFO dabei ist. da lohnt sich die anschaffung auf jeden fall...
     
  11. http://www.synfo.nl/servicemanuals/Rola ... _NOTES.pdf Seite 29

    Ich würde behaupten alles über 8V sollte genügen.
     
  12. sushiluv

    sushiluv eingearbeitet

    Hi,

    der Jumper war auf +U, hab den Saft des Netzteils auf 12 Volt gedreht, jetzt klappt alles bestens und der SH5 wird auch getriggert.

    Vielen Dank für die Hilfe,
    Martin
     

Diese Seite empfehlen