simplesizer vca einstellpunkt

Dieses Thema im Forum "Lötkunst" wurde erstellt von chipchap, 30. April 2007.

  1. chipchap

    chipchap Tach

    hi nochmal,

    bin gerade dabei, den simple feinzutunen, bevor ich ihn ins gehäuse stecke - habe probleme mit dem vca: die hüllkurve funktioniert prächtig, im hintergrund klingt jedoch (sehr leise zwar) immer der letzte ton konstant, d.h. er klingt nicht aus, nachdem der releasepunkt erreicht ist, als ob die hüllkurve nicht 100% greift...

    ich nehme nun an, dass das mit den einstellpunkten vom vca bzw. init. level trimmer zu tun hat... tommy sagt in der anleitung: "Ein GENAUER EINSTELLPUNKT werden wir später vornehmen, wenn das ganze System problemlos läuft." wo ist später?

    oder liegt es doch an etwas anderem?

    thx,
    chipchap
     
  2. Level5

    Level5 Alter (Dudel) Sack

    Der Einstellpunkt muss so gewählt werden, dass der VCA ganz zumacht, d.h. es darf kein Signal vom VCO mehr zu hören sein.
     
  3. chipchap

    chipchap Tach

    ja, das hatte ich angenommen und auch so eingestellt. es scheint aber etwas anderes zu sein, da der ton (er ist auch wirklich sehr leise, nicht viel lauter als das grundrauschen) auch zu hören ist, wenn ich die lautstärke der oszillatoren auf null stelle. vielleicht eine art crosstalk... kriege ich das vielleicht gar nicht weg?
     
  4. Level5

    Level5 Alter (Dudel) Sack

    Eventuell mal den CA3080 vom VCA gegen ein anderes Exemplar austauschen...
     
  5. chipchap

    chipchap Tach

    hmmm. bringt leider nichts... das fiepen ist auch da, wenn ich den vca ausschalte...
     
  6. chipchap

    chipchap Tach

    oha, hab's! der main-ausgang lag über den potis der oszillatoren und hat wohl das signal aufgenommen! :eek: also doch crosstalk... danke für die hilfe
     

Diese Seite empfehlen