SmartMedia-Adapter leseprobleme.

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von Polle, 7. August 2012.

  1. Polle

    Polle Tach

    Hi, ich bin neu hier also sry fall ich in der falschen rubrik geposted habe.

    Ich habe einen Korg ESX 1 SM, mit einem XD zu SM Adapter und einer 128mb XD Karte. Am Wochenende gings noch, aber jetzt will der Sampler die Speicherkarte nicht mehr erkennen. Ich hab wie blöd poliert, den Leseschacht durchgepustet, ...

    Hat jemand ne Ahnung wie man so ein Problem lösen kann? Kann ich mit Kontaktspray in den Kartenleser des ESX Sprühen(Ich trau mich nicht)? Und wie kann ich so was vorbeugen? Ich hab stunden lang Samples und Sequenzen in Ableton gebastelt und mit der Electribe Software in ESX dateien umgewandelt. Die XD Karte funst. Ich habe letzte woche noch ein Firmwareupdate gemacht, und etliche Samples vom ESX runterkopiert und überschrieben. Jetz habe ich 2 Tage nichts gemacht und der sch*** will nicht mehr gehn. (Display: Card Fmt Error) :mad:


    PS: Hab vor kurzem in einem anderen Forum einen Thread über meinen ESX und der Smart Media Card eröffnet. Da hatte ich probleme weil ich anfangs eine 256ger xd hatte. hat jemand auch bescheid gewusst. Eigendlich gings ja jetz. Im Korgforum hat keiner ne Ahnung, deshalb poste ich hier.
    Also der ESX war ein Aussteller, der schon seid 5 Jahren oder länger im Musikladen stand. Ich denke dass etweder der XD zu SM Adapter oder der Kartenleser der ESX oxidiert sind und es deshalb gehts oft nicht. Oder ist der Sampler geplant obsolet, oder die Baureihe fehlerhaft?
     
  2. Erstmal:

    :hallo:

    Dann:

    Finger weg von Kontaktspray!

    Das Einzige, was Du derzeit machen kannst, ist: Fehler einkreisen. Sprich: steck die xD mitsamt Adapter in einen Smartmedia-Schacht in einem Kartenleser und schaue, ob es damit geht.

    Problem: Die wenigsten aktuellen Kartenleser haben noch einen SM-Schacht. Entweder einen ollen Hama 35in1 auf ebay bzw Flohmarkt ergattern oder im Bekanntenkreis rumfragen, besonders bei Hobbyfotografen liegt oft sowas noch rum.

    Was auch gehen könnte: Speicher Bilder auf die xD-Karte, stecke sie in den Adapter und gehe zum nächsten DM oder Rossmann etc, die ein Bilderterminal haben. Einfach da mal reinstecken und schauen, ob das Ding sie lesen kann (man kann den Bestellvorgang ja jederzeit abbrechen). Wenns nicht geht, kanns auch daran liegen, daß besonders die gelben Kodak-Terminals keine oder nicht alle Adapter nehmen: bei mir wollte das Ding die SD-Karte im USBstick-Leser nicht nehmen, die SD-Karte selbst dagegen schon. Ausprobieren.

    Eine echte Smartmedia probieren wäre die nächste Variante.

    Erst wenn sicher ist, daß der Adapter tut, würde ich an die Electribe gehen, aber auch nur dann, wenn Du weißt, was Du da tust. Die Frage nach dem Kontaktspray deutet für mich eher auf das Gegenteil hin, daher: Finger weg von den Innereien einer ESX, wenn man keine Erfahrung und Ahnung hat. Da ist immerhin ne Röhre drin, die höhere als Netzspannung braucht, das kann im schlimmsten Fall lebensgefährlich werden, das Ding einfach so aufzuschrauben. Sollte jemand machen, der das kann.

    In der Electribe gilt das Augenmerk nicht korrodierten (das tun sie selten) sondern verbogenen bzw schlicht verdreckten Kontakten. Im schlimmsten Fall muß der Kartenschacht getauscht werden. Einfach so oxidieren passiert da nicht, und schon garnicht in normal beheizten Räumen wie einem Musikladen. Wenn das Ding 5 Jahre in einem feuchten Keller gestanden hätte, wäre das was Anderes.

    An der xD-Karte kanns normal nicht liegen. Dieser Kartentyp wurde meines Wissens nach nicht von den Billigheimern hergestellt, sondern nur von Sandisk oder Toshiba (die sie auch entwickelt haben). Bei Karten"marken" wie zB Extrememory, wo der Vertrieb die C-Ware kaufte, bekam man wirklich Zeitbomben, besonders bei SD-Karten, weil die beim Signaltiming schon zu hart an der Toleranzgrenze waren.

    Was auch sein kann ist, daß schlicht und einfach eine Spannung fehlt. Die Electribe hat IIRC einen 3,3V-Kartenschacht (nur die gehen auch bis 128MB), und wenn da vom Netzteil oder auf der Platine schon nix kommt, kann auch das Ausfälle machen. Wie gesagt: Ursachenforschung ist angesagt, nicht rumsprühen.

    Ist wie bei einer Hauterkrankung: Im zweifel ist das "irgendwas", was man draufschmiert, genau das Falsche :)
     
  3. Polle

    Polle Tach

    Hallo erstmal,

    Sau geiles Forum! :phat:

    Danke, hab gleich schon mal ne Menge über meinen Sampler gelernt. z.B. Finger weg vom Kontaktspray (n Sampler ist ja auch keine Türklingel). Durchs eingrenzen bin ich auf den Adapter gekommen. Durch die blöde plastikblende vom XD Slot ist der Adapter einfach nicht ganz in den Schacht der Electribe gekommen ;-) . Letzte Woche als es ging hatte ich die Blende schon unten, nur wusste nicht das es daran lag. Die war schon locker als ich das Ding gekauft hab, ich musste sie mit Tesa umwickeln. Hätte mir statt dem Aussteller gleich die SD version kaufen sollen. Gespahrt hab ich dadurch nicht. Zumglück wars kein schlimmeres Problem :school: THX
     
  4. Herrje, aufs Einfachste kommt man mal wieder nicht :selfhammer: Aber gut, daß es sich so einfach lösen ließ :)
     

Diese Seite empfehlen