Soldering Fail

Dieses Thema im Forum "Lötkunst" wurde erstellt von LED-man, 19. Februar 2014.

  1. Ich fand heute morgen in meiner emailbox ein Hilferuf eines Freundes.
    Er hat mehrere "near mint" Module aus den USA importiert.

    vielleicht habt Ihr ja auch ähnliche Bilder und man könnte diesen "lustigen" thread dauerhaft nach oben schieben ?

    MTA Stecker ?


    Lötzinn alle ?


    dicht dran oder doch weit weg vom Soll ?



    warum so ?
     

    Anhänge:

  2. Widy75

    Widy75 aktiviert

    oh gott :) was hat dein freund bekommen damit er die module nimmt

    ich schau ma so was aber total gern an :) ( auf bildern )
    lg widy
     
  3. Große Lötkunst aus den Staaten :mrgreen:
     
  4. psicolor

    psicolor Busfahrer und Bademeister

    cool, da kann jemand so gut löten wie ich :D
     
  5. Der Verkäufer hat inzwischen bei ebay geantwortet, ich zitiere "no impact on the function - works as designed.
    Geld mag er nicht erstatten bzw. kein Vergleich, mein Freund mag aber auch kein paypal krams machen, da Zollgebühr und Shipping (zurück) er dennoch selber tragen müsste.
    weiterhin ist ein MOTM-310 defekt - alle potis verbogen, da der Verkäufer ein minikarton genutzt hat.
     
  6. Weia und Aua ! :boah:
     
  7. Also gerade das dritte Bild macht den Eindruck, dass hier ein ursprünglich sorgfältig gebautes Modul von einem Nachfolger verhunzt wurde. zB die schwarzen Anschlusskabel der Buchsen im letzten Bild sind ja prima sauber gemacht. Die komisch verbogenen Kabel zu den Schaltern waren wohl ursprünglich mal absichtlich in der Art von twisted pair wirings miteinander verzwirbelt (das hab ich bei den Amis schon öfter gesehen).


    Ansonsten zu Lötkunst: Ich hab hier im Forum kürzlich einen MS404 gekauft, der angeblich Notenhänger im Interface hatte. Zuvor war der 404 laut Verkäufer bei einem hier oft empfohlenen Reparateur wegen eines Netzteilschadens. Beim Auslöten der Gleichrichter waren dem Reparateur offensichtlich auch Leiterbahnen kaputt gegangen (das ist mir auch schon bei nem 404 passiert), und die hat er dann durch überlöten mit Drahtstücken wieder gefixt. Gemeinerweise hat sich dann beim Einlöten des Gleichrichters an einem Beinchen dann so ein "Lötzinn-Zipfel" gebildet, der wohl nur ein zehntel Millimeter vor der Drahtbrücke endete. Wenn man nun die Platine nur minimal bewegt hat (zB Poti an den Anschlag drehen, oder Schalter betätigen), dann hat es wohl Kontakt zwischen der Masse-Leiterbahn und dem Gleichrichter Pin gegeben, Stromversorgung bricht für eine Millisekunde runter, und das hat die CPU wohl "aus dem Takt" gebracht.

    Hab leider kein Bild davon. Der Rest war übrigens prima gearbeitet, daher kein Vorwurf an den Reparateur. Das war eher aus der Kategorie "Shit happens".


    Und dann kein soldering fail, aber auch ein schönes Katastrophenbild:
    Kaputter MS404:
    [​IMG]
    Ursache: der 404 fällt bei einem Gig im laufend Betrieb vom Tisch auf den Boden. Dabei kracht ein Pin des Trafos auf das Gehäuse (=Masse) und macht dort einen auf Elektroschweissen:
    [​IMG]
    ich hab dann Kundstoffscheiben zwischen die Platine und das Gehäuse geklebt:
    [​IMG]
     

Diese Seite empfehlen