SoundDiver und Yamaha TG500

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von trakmaster, 12. Oktober 2009.

  1. Hallo zusammen!
    Habe folgendes Problem:

    Ich kann mit SoundDiver 3.0 die Performances, Multis, Drums und das System Setup vom TG500 anfordern und es wird auch korrekt eingelesen aber bei den INT Voices und PRE Voices geschieht gar nichts. Die INT Voices Bank bleibt leer und die PRE Voices Bank wird im SoundDiver hellgrau angezeigt. Doppelklicke ich auf ein PRE Voice Feld, kommt die Meldung ob SoundDiver die Voice anfordern soll. Wenn ich bestätige, kann ich den Sound über's Masterkeyboard spielen......der Voices-Editor öffnet sich jedoch nicht. Bei den INT Voices geschieht bei der Anforderung merkwürdiges?! Es erscheint im Voicefeld *EMAGIC*, der Voices-Editor öffnet sich, doch sind die Sounds "still" und alle Parameter auf Neutral.

    Noch eine Beobachtung: Fordere ich mit SoundDiver die Performances, Multis, Drums und System Setup an wird im TG500 Display die Aktion angezeigt. Bei den INT Voices bleibt die Aktion bei Voice 000 hängen......es wird also gar nicht hochgezählt.

    Hat das etwas mit der Einstellung des Program Change Table vom TG500 zu tun? Muss ich etwas spezielles am Unitor8 einstellen z.B. Filter deaktivieren?

    Hat niemand Erfahrung mit diesem Setup?
     
  2. swissdoc

    swissdoc back on duty

    Nicht schlecht für den Anfang, X-posting in mindestens 3 Foren ;-)

    Hast Du schon mal die Hilfe zur Adaption angeschaut? Oder ist es ein Modul? Schon mal in einem TG500er Forum versucht? Michael Haydn angefragt?
     
  3. Naja.......das Problem ist grooooooooss! :cry:

    Von SoundDiver liegt ausgerechnet bei der TG500 (sowie der SY85) keine Hilfestellung vor. Es ist ja auch nicht so, dass ich in Sachen SoundDiver ein Greenhorn wäre.
    Verwalte mein ganzes Midi-Setup mit SoundDiver und hatte noch nie ein solches Problem.

    Ein TG500er Forum hab ich noch nicht gefunden, dachte ich versuchs mal auf diesen 3. ;-)

    Leider fehlt mir auch die Mail-Adresse von M. Haydn.

    Nächtliche Grüsse aus Zürich
     
  4. Despistado

    Despistado aktiviert

    Nachdem du geschrieben hast, daß du in Sachen Sound Diver kein Greenhorn bist gehe ich davon aus, daß dir die Voraussetzungen bekannt sind die es ermöglichen ein Gerät via Midi von SD aus zu bedienen (beim Gerät muß alles Receive und Transmit erlaubt sein und in SD müssen die richtigen Midi-Ausgänge zugewiesen sein).

    Manche Geräte lassen sich trotz/mit SD halt nicht richtig bedienen.
     
  5. Das ist klar.

    Ich kann ja auch die Performances, Drums, Multis und das SystemSetup anfordern und im SD verändern.

    Nur bei den Voices (INT und PRE) geht gar nichts.......... :?:
     
  6. swissdoc

    swissdoc back on duty

  7. Herzlichen Dank!
    Werde mich da mal durchkämpfen!
     
  8. swissdoc

    swissdoc back on duty

    Gerne doch...
     
  9. HI!

    Da ich nun auch einen TG 500 mein eigen nenne, und gerne mit Sound Diver weiterarbeiten möchte, grab ich diesen alten Thread wiedr aus.

    Es geht mir genau so wie der Threadsteller: TG 500 scheint richtig angeschlossen zu sein (wie alle meine anderen Synthesizer auch, mach das seit der Zeit, als der TG 500 noch "In" war. Ich kann von dort die Daten abrufen, auch wenn sie tlw. durcheinander geraten, kann auch den TG bis ins kleinste editieren. SysEX austausch funktioniert wohl... aber egal, auf was ich klicke im Soundfenster, er wird immer auf Init Voice 1 oder Init Performance1 geschaltet. Versuche ich die Programme des TG über andere Systeme (Cubase) umzuschalten, funktioniert dies tadellos.
    Ist also schon jemand mit diesem Problem vorangekommen?

    The Symptom
     
  10. microbug

    microbug |||

    Sag doch erstmal, unter welchem System Du SD betreibst. Windows, Mac, und dort ob PPC nativ oder unter Rosetta, nenne außerdem auch das verwendete MIDI-Interface.
     
  11. So, dass habt ihr nun davon. jetzt habe ich das Problem bei mir selbst gelöst:
    Es gab ein Parameter in der TG 500 die den "bulk Dunp" verhindert hat. Das brauchte aber Sound Diver, da selbst das auswählen eines Presets über das Programm ein versenden eines SysEx Bulks auslöst. Die Protection ausgestellt und nun geht alles....

    ... das hat ja gedauert...

    The Symptom
     

Diese Seite empfehlen