sp404 über midi ansteuern?

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von Sean, 21. März 2007.

  1. Sean

    Sean Tach

    hallo forumsmitglieder, vielleicht könnt ihr mir weiterhelfen.
    bin seit gestern besitzer eines sp404, daneben hab ich den an1x. problem: obwohl alles korrekt miteinander verbunden ist (midi-kabel is auch ok) und ich die beiden geräte auf den gleichen midi-kanal eingestellt habe und die tastatur des an1x auf local off steht, kann ich die (vorgespeicherten) samples nicht mit der tastatur spielen. auf tastendruck leuchtet zwar das jeweilige pad des sp404 auf, es kommt aber kein ton aus dem synthie bzw. den boxen meiner anlage. ohne an1x funktioniert alles prima, mit geht außer dem aufleuchten des pads nichts. was mache ich falsch?
     
  2. Moogulator

    Moogulator Admin

    der sp404 ist kein spielbarer sampler, es gibt da afaik einen melodie modus, ohne ihn sind das alles samples auf "einer taste"..

    jedenfalls ist das beim SP505 so..
     
  3. Sean

    Sean Tach

    hmhh, das online-versandhaus, wo ich den sp bestellt habe, hat mir ganz klar versichert, dass dies ginge. zudem steht in der anleitung etwas von "den sp über midi ansteuern mit einem externen klangerzeuer". und - warum leuchten denn die pads auf, wenn ich eine taste auf dem an1x drücke? muss doch was zu bedeuten haben...
     
  4. motone

    motone eingearbeitet

    Hi Sean,

    erst mal 'ne Bitte: Der Titel dieses (und aller folgenden Threads) sollte halbwegs aussagekräftig sein und das "Problem", dass du hast, näher beschreiben... z.B. "SP-404 über MIDI ansteuern?". Irgend ein "Problem" haben nämlich so ziemlich alle hier... :meise:

    Den Titel kannst du einfach ändern, indem du das erste Posting editierst und dort den Titel änderst. Danke! :nihao:

    Hab selber keinen SP-404, aber mal die Anleitung konsultiert. Grundsätzlich sollte es möglich sein, die Samples über eine externe Tastatur zu triggern. Allerdings kannst du ein Sample nicht einfach transponiert abspielen, sondern die entsprechende Taste triggert das zugewiesene Pad und damit das dort zugewiesene Sample.

    In der Anleitung steht die "MIDI-Note -> Pad"-Zuweisung. Somit sollten die Noten "B2" - "A#3" die Pads auf Pad-Bank A antriggern.
     
  5. Sean

    Sean Tach

    hi motone,

    vielen dank für deine bemühungen, aber irgendwie komme ich immer noch nicht klar. das antriggern der pads durch tastendruck scheint ja durch das aufblinken der pads von bank a auch zu funktionieren, nur bekomme ich keinen sound!!! kann es vielleicht sein, dass mein an1x und der sp doch nicht richtig von mir synchronisiert sind???
     
  6. motone

    motone eingearbeitet

    Naja, die MIDI-Verbindung scheint ja hinzuhauen. Ganz blöde Frage: Den Audio-Ausgang des SP-404 hast du auch angeschlossen? Soll heissen: Wenn du beim SP-404 ein Pad (z.B. Pad 1 auf Bank A) drückst, wird das Sample abgespielt, wenn du die entsprechende Taste beim AN1x drückst (im o.g. Beispiel müsste es lt. Anleitung die Taste "B2" sein), leuchtet zwar das Pad, es kommt aber kein Sound?
     
  7. Sean

    Sean Tach

    ja genau. ich habe folgende verbindungen: cd-player in line-in des sp404, cd/aux-buchse des verstärkers verbunden mit line-out des sp404, sp über midi-kabel mit an1x verbunden. vielleicht fehlt ganz einfach nur eine weitere verbindung (???) und die einfache midi-verbindung zwischen sp und an1x reicht nicht... jedenfalls ist der an1x so nicht mehr mit den cd/aux-buchsen des verstärkers verbunden, da diese ja mit dem sp404 verbunden sind. habe aber auch nur 2 freie buchsen an meinem verstärker (rot+weiß). vielleicht kann so auch kein sound kommen... muss vielleicht noch was zwischenschalten , mehr buchsen oder so... keine ahnung!!!
     
  8. motone

    motone eingearbeitet

    Aaaalso, nochmal langsam: Du hast den AN1x via MIDI am SP-404 angeschlossen (AN1x MIDI-OUT -> SP-404 MIDI-IN). Dann hast du den Audio-Ausgang des SP-404 am Aux-In des Verstärkers. Soweit alles richtig.

    Wenn du jetzt beim SP-404 ein Pad drückst, kommt da ein Sound?
     
  9. Moogulator

    Moogulator Admin

    wenn du was aufnimmst, dann audio und das eben vom ausgang der quelle in den eingang des sp404.

    bei mid9i ist der out des an1x mit dem in des sp404 verbunden.

    du must evtl diese Tonalmode suchen im SP404 und natürlich die richtigen MIDIkanäle auswählen..
     
  10. Sean

    Sean Tach

    an motone: ja, es kommt ein sound.

    an moogulator: glaube, dass habe ich alles schon abgecheckt...
     
  11. motone

    motone eingearbeitet

    Okay, Audio-Anbindung ist auch okay, es liegt also an der MIDI-Konfig. Hast du schon sämtliche Tasten des AN1x durchgetippt, inkl. aller Oktaven? Beachte: Es wird nicht bei JEDER Taste ein Sound kommen, sondern nur auf einigen wenigen, da die Samples nur je EINEM Pad (und somit einer MIDI-Note) zugewiesen sind.
     
  12. Sean

    Sean Tach

    hab ich alle schon durch. bei einigen wenigen tasten tut sich auch was - das dazugehörige pad des sp leuchtet kurz rot auf und das war´s.
     
  13. motone

    motone eingearbeitet

    Erzähl mal, wie du die MIDI-Kanäle eingestellt hast. Bei der SP-404 musste ja irgendwas machen mit Einschalten bei gedrücktem Pad.
     
  14. Sean

    Sean Tach

    hi motone, da war ich auch schon dran zu fummeln. also: ausgewählt habe ich midikanal 1, wird angezeigt auf dem display durch c1 (werkseinstellung).
    synchronisationsmode steht auf"aut". beim an1x habe den transmission channel sowie den receive channel (um midi-daten empfangen zu können) ebenfalls auf 1.
     
  15. Anonymous

    Anonymous Guest

    kann es sein dass man die Pads evtl. nur im Patternmode spielen kann ?
    probiere es viellicht mal in den verschiedenen betriebsarten des Sp404
    nur so ne Idee
     
  16. Sean

    Sean Tach

    habe gerade ne mail von dem versandhaus erhalten, von dem ich den sp gekauft habe. die meinten zu meinem problem, dass der sound eben nicht über das MIDI-Kabel auf die Tastatur gelegt werden könne.
    ich hätte nur folgende möglichkeit:

    1.Verbinden Sie den Audio-Output des AN1X mit einem Stereo-Input eines Mixers
    2.Verbinden Sie den Audio-Output des SP-404 mit einem Stereo-Input
    eines Mixers
    3.Verbinden Sie den Audio-Output des Mixers mit einem Stereo-Input des
    Verstärkers.
    4.Verbinden Sie den MIDI-Output des AN1X mit dem MIDI-Input des SP-404
    Sie benötigen einen Mixer mit mindestens 4 Inputs (e.g. 2x Stereo-In)
    und einem Stereo-Output.

    jetzt brauch ich wohl auch noch nen mixer... kostet schon wieder geld!!!
     
  17. Anonymous

    Anonymous Guest

    eben, dann sind wir wieder gleichweit


    Seite 41 des Manuals ( oben links):
    sie können die sounds des sp 404 über Midi-Notennummern spielen

    es muss also gehen
     
  18. Sean

    Sean Tach

    hi funky,
    eben - das hab ich mir auch gedacht. außerdem zahl ich nich extra für etwas, was das teil eigentlich auch ohne machen sollte. werde heute abend noch mal kräftig dran rumschrauben, ausprobieren und die anleitung studieren. mal sehen, was passiert. (irgendwie komisch is dat alles aber doch...)
    hast du auch den sp404? zumindest die bedienungsanleitung, oder?
     
  19. motone

    motone eingearbeitet

    Nochmal blöd gefragt: Wie sehr "haust" du in die AN1x-Tasten? Die Tastatur ist doch anschlagdynamisch, oder... Ansonsten wette ich, dass es irgendwas unheimlich offensichtliches ist, was hier nicht hinhaut. Du bzw. wir sehen es nur nicht...
     
  20. Anonymous

    Anonymous Guest

    hehe, war so ein völlig ungeplanter Gelegenheitskauf.
    Jo, das Kistchen steht also auch hier.
    Leider habe ich es nicht geschafft meine eigenen Samples auf die Pads zu bringen,
    und meine Anfrage nach hilfe wurde dann nicht mehr beantwortet, nachdem sich zuerst doch jemand bemüht hatte.

    Ich hatte beim zweiten anlauf auch das Gefühl alles richtig zu machen und wusste echt nicht worans liegt.
    Jetzt warte ich also bis ich mal wieder den Nerv habe um mich mit sowas rumzuschlagen.
    Oder verkaufs viellicht doch wieder ohne zu wissen obs für mich ein brauchbares Teil ist.


    Dass man die samples auch über ne Tastatur spielen kann habe ich erst vor wenigen Tagen per zufall gelesen als ich ne alte Keys in den Händen hielt.
     
  21. mikesonic

    mikesonic Moderator

    wo ist denn das problem mit den samples?
     
  22. Bernie

    Bernie Anfänger

    Ich hab ja auch ne SP-404 schon länger im Einsatz und kenne das Ding recht gut.

    Ich helfe hier auch immer sehr gerne, aber manchmal sehe ich es irgendwie nicht ein, hier einen guten Rat zu geben.

    Der Grund ist folgender:
    Oft sind die Leute doch einfach nur zu faul sind, mal in ihr Manual zu schauen oder beim Hersteller das PDF runterzuladen.
    Da wird lieber im Forum mal schnell ein Hilferuf gepostet.
    Na klaro, sollen doch die Anderen die Lösung des Problems für einen im Handbuch nachlesen, das ist ja viel bequemer...

    Ich sag nur:

    R. T. F. M.

    Bussi
     
  23. Sean

    Sean Tach

    waaaaaaaaaaahhhhhhhhhhhhhhhhhnnnnnnnnnnsinn!!!!!!!!!!!!!!!!!!!!!!!!!
    ich habe es, mein gott ich habe es!!! es war natürlich genau so, wie es nur sein konnte (gruß an funky, du hattest vollkommen recht): ein total asiger, dämlicher und idiotischer bedienfehler frei nach dem motto: den wald vor lauter bäumen nicht gesehen.
    also: ich bin die ganze zeit davon ausgegangen, dass ich a) die tastatur des an1x auf local off stellen müsse, um den internen tongenerator des an1x auszuschalten. is ja auch jetzt im nachhinein nicht unbedingt falsch.
    nur beinhaltete dieser gedanke für mich b) dass ich den an1x (der natürlich per midi-kabel mit dem sp404 verbunden sein muss) per audio-out buchse an meine verstärker-buchse aux anschliesse. in dieser konstellation ist es tatsächlich so, dass auf tastendruck des an1x ein pad am sp aufleuchtet, aber kein sound ertönt. hatte ich dagegen den sp per audio/line-out an die aux-buchse des verstärkers angeschlossen, ertönte auf sp-pad-druck zwar der sound, aber auf tastendruck des an1x war tote hose. und genau das war knackpunkt der ganzen geschichte. ich hatte wohl in dieser konstellation und meinem ganzen frust lediglich ein paar tasten des an1x (und nicht alle!!!) gedrückt und das waren dann natürlich genau die, die gerade nicht belegt waren bzw. die keine noten ausgesandt hatten.
    mein gott, so ein theater und alles nur wegen einem falschen anschluss...
    motone, moogulator, funky und co.: please forgive me... :roll:

    es spielt übrigens keine rolle, ob der an1x dann auf local on oder off steht. es geht in beiden modes, nur lassen sich auf local on leider keine internen an1x-sounds mehr spielen.

    hey funky, warum hat das denn damals mit deinen samples nicht geklappt? frag mich, ich bin doch jetzt sp404-experte.... :lol:

    gruß und danke an alle!
    sean
     
  24. motone

    motone eingearbeitet

    Oder kurz und knapp:
    [​IMG]
     
  25. mikesonic

    mikesonic Moderator

    das sind doch immer wieder die schönsten geschichten!
    ich hab schon mal stunden gesucht und probiert bis ich gemerkt hab dass der volume regler auf "0" stand :oops:

    viel spass mit dem sp404
     
  26. Anonymous

    Anonymous Guest

    Yep, ich gebe dir da völlig recht.
    Man fragt oft viel zu schnell. Das mache ich auch immer wieder, sind dann aber (meistens) kleinigkeiten.
    Umgekehrt bemühe ich mich oftmals auch, egal ob es den anschein macht dass jemand vielelicht nur tiefer ins Manual schauen müsste.( sihe nächsten Punkt)

    Was mich und die Manuals angeht ist es so, dass ich die oft erst verstehe wenn ich schon ein bisschen im Gerät drin bin.
    Vorher "überlese" ich vieles einfach.
    Das Zeugs ist aber auch meistens so "komisch" geschrieben........
    Und es wird von Jahr zu Jahr immer schlimmer möchte man meinen.



    aber was meine von dir zitierte Aussage jetzt mit deiner aussage zu tun hat ist mir ein Rätsel ;-)



    oh, das war nicht ich ......
    aber cool wenn du dich freust.
    Yep, meistens macht man ne kleinigkeit falsch ;-)

    ich werde dann bald mal meinen hilfethread neu aufwärmen, wenn ich mir die chose nochmals neu angeguckt habe.
     
  27. Sean

    Sean Tach

    an funky: dass mit dem zitat hatte (wie ich gerade bemerkt habe) nichts mit dir, sondern mit motones mitfühlenden worten zu tun, hab mich in der gestrigen aufregung vertan.

    hey motone: hab grad erst mal kräftig lachen müssen!!!!!!!!!!!!!!!!!
    cooles pic!!! da kann man wohl wirklich nur noch "D´OH" sagen...

    aber so was macht das leben doch erst richtig lebenswert, findet ihr nicht??? :D
     
  28. Jörg

    Jörg |

    Wunderbar! :D
     

Diese Seite empfehlen