Spectralis formatiert Smart Media nicht mehr

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Anonymous, 20. Juli 2011.

  1. Anonymous

    Anonymous Guest

    Hey ho,

    Über den üblichen Weg: Shift plus Browse Slot1 record geht nix. Hab schon ausversehen den Flashspeicher gelöscht. :mad:

    Hab nen Cardreader in ner MPC der macht das aber nützt nix der Specki will einfach nicht
     
  2. Anonymous

    Anonymous Guest

    Hattest Du das überhaupt schon mit dieser Karte geschafft?
    Der Speckie (bei mir V2) ging das nicht mit allen Karten.
    Betriebssystem von der DVD aufspielen hilft manchmal auch wieder.

    Ansonsten musst Du Jörg fragen.

    Gruss Sudden
     
  3. Das sollte man nicht tun!! Ist völlig sinnlos.

    Anderen Slot mal ausprobiert? Vielleicht liegt ja eine Verschmutzung vor.

    Der Speckie prüft Cards beim Formatieren. Defekte Sektoren werden ausgeklammert. Cards, die auf das Auslesen der Kennung nicht vernünftig antworten, lehnt der Speckie ab. Wäre leider nicht die erste Smartmedia Card, die im Laufe der Zeit nicht mehr richtig funktionieren. Die sind leider etwas sensibel und wehleidig.
     
  4. Hi Matt, wenns net geht mitm Speckie kommst mitm TI, is doch klar! mach dir kein stress!
    Gruß
     
  5. Anonymous

    Anonymous Guest

    Neee Bekomm schon nochwas auf den Specki drau(Flashspeicher)
    Ich bring mal ein langes Midikabel mit und hack mich bei einen anderen Synth mit ein :agent:. Für alle Fälle :twisted:
     
  6. :P molto bene :supi:
     
  7. Anonymous

    Anonymous Guest


    Hab die Smart Media via Card reader(mpc 2000xl) formatiert. Und dann nochmal im Specki. Formatierung hat geklappt. Muss nur mal schauen ob Sounds draufgehen.
     

Diese Seite empfehlen