Studiologic Sledge - Reloaded (OS 2.0 Sammeltread)

Dieses Thema im Forum "Digital" wurde erstellt von Mannequin, 19. Januar 2015.

  1. Guten Abend, es ist seit ein paar Tagen ein großes UPDATE für den Sledge erhältlich:

    http://www.studiologic-music.com/sledge-2.html

    Split, Layer, Sample, User Wavetables, Polyphonie auf 24 Stimmen verdoppelt. Effekte klingen viel schöner, auch ist reverb nun zusammen mit delay kombinierbar.

    :nihao:

    Ich nutze ihn seit über 2 Jahren und freue mich sehr über dieses Instrument, sehr intuitiv, durch den direkten zugriff auf jeden parameter habe ich wirklich schon alles von 101-typischen bassläufen, über drückende juno typische basslines und warme Roland Flächen hinbekommen...und wenn mal ein alter analoger den Ton angibt zaubert man mit ihm in windeseile begleitendes FX.

    So sehr mich der Support wundert und anwidert, das Instrument ist wunderbar.

    Zu meiner eigentlichen Frage: :opa:

    Hat jemand das OS 2.0 bereits auf seinem Sledge installiert, falls ja, erfolgreich? Funktioniert alles wie beschrieben?

    Ich spielte das update via Cubase auf 80bpm ein, später auch mit der Spectre Software von Studiologic:

    -Nun gehen manchmal effekte, manchmal nicht, reverb+delay wird zwar in den led`s angezeigt, jedoch fehlt reverb.

    -Samplefunktion geht nicht, man kann sie zwar mit spectre reinladen, doch gibt es die funktion dass nach OSC1 auswahl der wavetables bei weiterclicken die samples kommen und beides blinkt nicht.

    -Dual/Split aktiviert in Global, jedoch wie angegeben eine einzelne gedrückt halten um zu signalisieren SPLIT (was auch je wo die taste ist den splitpunkt festlegen soll) und dann am Soundrädchen drehen geht nicht, auch nicht mit mehreren tasten um layering zu aktivieren - es tut sich schlicht nichts. Auch ist eine entsprechende Funktion beim Speichern nicht vorhanden.

    -Userwavetables nicht probiert, Lizenz noch nicht gekauft.

    Für jemanden, der dies liest tut sich wohl die Frage auf: Hat dieser User nicht selbst grundlegendes verkehrt gemacht? Ich las das Manual zum OS2.0 auf englisch ebenso, da ich dachte evtl können die einfach kein deutsch und es ist n übersetzungs-gemurkse doch da steht gleiches.

    Hat Studiologic hier unfassbar großen Scheiss geliefert und in jeder Linie versagt bei der Qualitätssicherung?

    Ich spielte es mehrmals auf, immer gleiches Problem und der midi-bug beim einschalten ist auch noch nicht behoben (sobald ein midikabel anliegt beim anmachen zerschießt es den speicher). Er bootet ja mit os2.0....


    Lasst uns hier Fortschritte und Erkenntnisse sammeln, ich tat mir schwer bisher antworten hierfür zu bekommen und vielleicht geht es anderen auch so.

    Wenn ich neuigkeiten habe, werdet ihr sie hier lesen können.


    Grüße, Manuel
     
  2. der berliner

    der berliner aktiviert

    Samplefunktion ohne Lizenz geht doch sowieso nicht,oder?
    Schön,daß sie es endlich raus gebracht haben.Werde es morgen auch mal installieren.
     
  3. microbug

    microbug |||

    Endlich Split&Layer? Sehr schön. Aber wenns nicht funktioniert, isses unbrauchbar.

    Ich denk schon die ganze Zeit an einen VA mit Knöppen, wollte aber keinen mit Tastatur haben, wobei mir der Sledge schon sehr gefiel, bis auf das Monotimbral.

    Firmwareupdates bitte nicht in einer DAW einspielen. Sowas macht man mit MIDI Ox (Windows) oder Sysex Librarian (Mac).
     
  4. Atarikid

    Atarikid Electrojunkie

    Zumindest wenn man auf Nummer Sicher gehen will... Von Waldorf gibt's aber doch extra ein Tool für das Firmware-Update, wenn ich nicht irre...
     
  5. microbug

    microbug |||

    Stimmt, das gibts ja auch noch.

    Jammerschade, daß es den MIDIA-Nachfolger "Hearmaster" von Emagic nicht mehr gibt. Das war sowas wie das schweizer Messer für MIDI auf allen 3 Plattformen, man konnte sogar selbst Sysex-Strings zusammenbauen. MIDIOx ist ein mehr als guter Ersatz dafür, auf dem Mac fehlt sowas dagegen leider.
     
  6. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

  7. Horn

    Horn ||

    Jetzt fehlt nur noch ein Sledge, der nicht so riesengroß ist ... ;-) ...

    Aber die Effekte kann man m. E. nur verschlimmbessern. Ich fand den Hall und den Chorus ganz hervorragend im "alten" Sledge.
     
  8. Atarikid

    Atarikid Electrojunkie

    Ich mag das auch sehr, aber man muss da auch aufpassen, weil man bei dem Sysex-Parametern auch ganz schon schrauben kann (Timing, Buffer etc)...

    Was die "neuen" Effekte beim Sledge angeht, das würd mich wirklich interessieren, ob das besser oder schlechter wird mit dem Update. Fand den Hall auch gut. Schön dicht irgendwie :)...
     
  9. Düsseldorf64

    Düsseldorf64 aktiviert

    Der Reverb bleibt doch wie er ist.
    Neu ist m.E. nur, dass nun Reverb + Delay zusammen genutzt werden können.
    Oder habe ich da was überlese?
     
  10. der berliner

    der berliner aktiviert

    Irgendwie bin ich zu doof zum updaten.
    Da steht,um den Sledge in den Update-Modus zu bekommen,Sledge beim einschalten den Panel Button gedrückt halten.
    Wenn ich das mache,passiert garnichts bzw im Display steht nichts bis ich den Knopf wieder los lasse.Dann startet er normal.
    Das Sledge Update programm erkennt das Midi file auch nicht?
     
  11. Ja, das wärs... Ich mag das Design von der Kiste an sich, aber diese "klotzige" turnt mich irgendwie ab.
     
  12. Atarikid

    Atarikid Electrojunkie

    Hab auch nochmal nachgekuckt, Du hast da gar nichts überlesen :)
     
  13. Habe auf gearslutz gelesen, die Anleitung soll fehlerhaft sein.

    Layering geht nur, wenn man genau 4 Tasten gleichzeitig drückt und dann am wählrad dreht.

    Komme mm nicht ins Studio, werde es aber achnellstmöglich ausprobieren. Wäre richtig geil wenn das alles so funktioniert!. :)

    Das mit den Samples wusste ich nicht, dachte es gilt nur für wavetables ;-)
     
  14. der berliner

    der berliner aktiviert

    Wie bist du denn in den Updatemodus gekommen?
     
  15. microbug

    microbug |||

    Sledge als Modul wäre ja mal was, oder mit klappbarem Bedienfeld. Hat immer noch keiner so einen Mod gemacht, leider.
     
  16. global gedrückt halten und dann einschalten.


    Leider funktioniert wirklich nichts, wie es sollte. Da er auch wohl nicht soviele Abnehmer hat, gibts keinerlei youtube videos oder diskussionen darüber.

    Auch 4 Tasten gedrückt halten und dann Sound wählen funktioniert nicht um einen layer zu wählen, wie auf gearslutz beschrieben.


    Habe das Update mit Spectre von Studiologic gemacht, ging wunderbar - geb uns doch bescheid sobald du durch bist, ob du mit gleichen Problemen zu kämpfen hast. :nihao:


    ...vermute, dass die einfach nur blenden wollten auf der Namm2015 und die firmware höchstens frühes betastadium ist....bei mir hängt auch das reverb, sobald einmal delay+reverb an war. der poti für time reagiert nicht mehr, dann auch nicht bei delay was vorher definitiv nicht der Fall war.c :oops:
     
  17. der berliner

    der berliner aktiviert

    Also ich komme einfach beim Sledge nicht in den Update Modus. Halte ich Global gedrückt, bin ich gleich im Mastertune Menü. Bei Panel passiert gar nichts.
     
  18. argh, oder wars der panel-knopf...glaub ich hab was vertauscht :)

    ps: auch die gearslutz info für layer-aktivierung mit 4 tasten bringt nix, mit dem os geht einfach keine funktion. gibts hier irgendwer, der das drauf hat und bei dem das wirklich alles funktioniert!? :mad:
     
  19. der berliner

    der berliner aktiviert

    Kannst du einfach noch mal genau Posten, was du beim Sledge genau gedrückt hast und was im Display erscheint, um in den Update Modus zu kommen?
     

Diese Seite empfehlen