[SY-22] zwei Tasten mit überzogener Velocity

Dieses Thema im Forum "Digital" wurde erstellt von Duke64, 4. November 2010.

  1. Duke64

    Duke64 Tach

    Ho,

    ich habe heute endlich mal meinen SY-22 wieder zusammen geflickt, nachdem vier Tasten kaputt waren.
    Alles cool soweit.
    Nur liefern jetzt zwei Tasten (ganz andere) viel zu viel Velocity. Bei leichten antippen kommt da schon ein Wert um die 100 heraus, bei den anderen gerade mal 50.

    Beim Einbau habe ich eigentlich auf Richtigkeit und Sauberkeit geachtet.

    Bevor ich jetzt alles wieder auseinander baue (das ist nämlich nicht lustig, gefühlte 500 Schrauben). Was könnte das sein ?
    SoftwareTechnisch kann man an dem Gerät nix einstellen. Sind eh die Factory Defaults.
    Liegt auch nicht am Computer, denn auch die interne Klangerzeugung reagiert darauf.

    Ich habe schon in die Tasten hinein gepustet oder die beiden Tasten etwas gerüttelt ... nix.

    Mir fällt nur die Diode ein, die an jeder Taste hängt. Aber das ist jetzt ein Schuß ins Blaue ;-)

    Vorschläge ?
    Ansonsten muss ich das Teil wohl wieder aufreißen und ahnungslos hinein schauen.

    Thx ...
     
  2. Duke64

    Duke64 Tach

    Wie angekündigt habe ich das Gerät nun noch einmal komplett demontiert.
    Ich habe di ezwei Tasten einfach mal raus und rein gegbaut ... gesehen habe ich nichts aber es ging auf einmal.

    Danach haben aber zwei andere Tasten gespackt.
    Also jetzt alles (wirklich alles) raus und jedes Teil erneut gereinigt, was in Verbund mit dem Keyboard steht.
    Ich habe kein Dreck oder sonst was gesehen. Eigentlich hätte das Problem bestehen müssen.

    Nachdem ich mir nun aber den ganzen Vormittag versaut habe (ich bin seit 0600 wach), funzt alles wieder ;-)
     
  3. Wow! Bei einer Taste eines Yamaha-Synthesizers von mir gab es ähnliche Probleme, aber ich habe mich das Auseinanderbauen nicht getraut. Ulkigerweise ist der Fehler dann nach ein paar Jahren (und regelmäßiger Nutzung der leicht gestörten Taste) dann irgendwann verschwunden.

    Immerhin weiß ich jetzt dank deines Berichtes, was man gegen solche Erscheinungen machen kann. Wie lang dauert denn der Auseinander/Zusammenbau?
     
  4. Duke64

    Duke64 Tach

    Das Auseinanderbauen ging fix ... hatte zum Glück grob die Schrauben sortiert :
    "Die sind vom Gehäuse, die von der Hauptplatine und die fallen unter Sonstiges"
    Sonstiges werde ich nächstes mal dann doch konkretisieren :lol:
    Wenn man weiß, was man abschrauben muss : max. 10min
    Ansonsten wohl 20.

    Ich musste ein Kabel ablöten, was sehr rudimentär ans Gehäuse gepappt war.

    Ich habe für den Zusammenbau das Service Manual genutzt. Manche Abbbildungen waren sehr hilfreich.
    Der erste Zusammenbau hat gedauert, da ich erstmal in Ruhe schauen musste, wo was hin kommt.
    Vorhin gings recht fix ... auch so um die 10min.

    Vor einiger Zeit habe ich euch erzählt, warum ich das Teil eigentlich auseinander gebaut habe : die Halterungsklemme für die Feder, welche für den AfterTouch zuständig ist, war kaputt.
    Das passiert auch mal fix beim Ausbau ...
    Also pass bloß auf, dass du die Tasten entspannt Ein-/Ausbaust !!!

    Nächstesmal werde ich die Demontage besser dokumentieren. Dann wäre einiges entspannter gewesen.
     
  5. Timo

    Timo Tach

    Steht das Servicemanual eigentlich irgendwo online? Ich müsste nämlich bei den Tasten meines SY35 auch mal bei, dürfte ja recht ähnlich sein.
     

Diese Seite empfehlen