Sync Problem!

Dieses Thema im Forum "Analog" wurde erstellt von Pentado, 10. September 2009.

  1. Habe ein Sync problem, vielleicht kann mir wer helfen

    setup: msy 1, Tr 606, Heleg Digilog Analogsequencer


    msy1 ->synct 606, problemlos
    606 -> synct Digilog, problemlos

    mys1 -> synct Digilog....geht nicht....????? :?

    hab clock und Start/stop mal vertauscht... geht auch nicht

    liegts vielleicht an einer zu geringen Spannung vom MSY und die Spannung von der Tr ist einfach höher sodass der Digilog anspringt??

    hat wer ideen?

    Danke schonmal!!
     
  2. ron

    ron -

    hi!
    ich kenne das MSY1 nicht genau, beim MSY2 hatte ich aber ein aehnliches problem, mit dem colin fraser sync converter; es scheint mir dass manche midi master nur einen kurzen start impuls senden (wie eben dieser sync converter), andere aber die start leitung solange "hoch" legen bis wieder stop kommt (abzulesen an der "start" LED des MSY2, die leuchtet dann nur kurz - oder bleibt an).

    bei den "kurzen" start impulsen laufen dann einige sync24 geraete bei mir nicht los.
    wenn ich aber vor das MSY2 noch ein anderes midi geraet haenge (z.b: master ->MPC->MSY2), quasi als "refresher", dann funktioniert's.

    vielleicht ist das ja ein ansatz...
     
  3. Ron... Danke für diesen ansatz...auf der midi seite das problem zu suchen, darauf wäre ich garnicht gekommen..
    werde das heute abend mal ausprobieren...

    beim msy1 leuchten beide Dioden die ganze zeit, die für clock flimmert ein wenig(soll denke ich so sein oder???)
    und startstopp leuchtet konstant
     
  4. hat leider auch nicht geholfen..
    habe 2 verschiede midi master ans msy und einmal die beiden hintereinander ans msy gesteckt

    wenn noch wer ne idee hat bitte posten
     

Diese Seite empfehlen