Synchronisationsprobleme mit Ableton oder generelle?

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Psy-Kai-Q, 20. April 2009.

  1. Hi

    Ich habe ein kleines Problem, wenn ich was synchron aufnehme z.B. einzelne Patterns, dann klingen sie ein bisschen unsynchron zueinander.
    Also ich habe z.B. einen kompletten Part auf meiner Groovebox und der hat eine Geschwindigkeit von 130 BPM, die Geschwindigkeit gebe ich bei Abelton an. So dann klicke ich auf dem EXT Button fürs synchrone Aufnehemen und bei der BPM Anzeige ist mir schon damals aufgefallen, das es ein bisschen schwankt, so um die 129.xx und 130.xx.
    Man hört richtig wie z.B. die Percussions den Kick hinterher rennen oder umgekehrt.
    Woran kann das liegen bzw. kann man das schwanken irgendwie verhindern?
    Achso ich habe noch ein Edirol UM-880 MIDI-Interface, das ich per USB an den PC angeschloßen habe.
     
  2. Moogulator

    Moogulator Admin

    Startest du die Groovebox auf die 1 von Ableton? Das musst du nämlich, die meisten können nämlich nicht auf "krumme" Takte einstarten. Welche Groovebox ist das?
     
  3. Ich habe eine MC-505.
    Doch was meinst du jetzt mit 1? :denk:
     
  4. agent

    agent -

    die roland MC haben keine besonders stabile clock und der rechner versucht sich als "slave" anzupassen, daher die schwankungen. Lösung: ASIO Treiber fürs interface und Rechner als master.
     
  5. Apropos ist mir jetzt gerade was aufgefallen. Wenn ich eine Pattern aufgenommen habe und darauf klicke, dann erscheint unten bei Ableton doch diese Sampleansicht mit lauter gelben Markern. Wenn ich auf die einzelne Marker des Samples klicke, zeig mit die Tempoanzeige im Samplefenster nebenan, verschiedene Geschwindigkeiten an. Marker 1 = 130.1, 1.3 = 129.62, 2 = 131.19, usw.
    Ich kann ja die einzelnen Marker anwählen und die Geschwindigkeit manuell korrigieren, doch geht das nicht schneller?
    Also eine Eingabe machen und die restlichen Marker übernehmen diese Eingabe.
    Alles auswählen geht, doch dann kann ich das Tempo nicht manuell eingeben.

    Apropos mit ASIO meinst du doch bestimmt den ASIO4ALL v2, richtig?
    Oder gibe es auch für Midi geschichten einen ASIO Treiber?

    Doch den PC als Master, werde ich erstmals versuchen.
     
  6. Moogulator

    Moogulator Admin

    Auf die 1 meint auf den ersten Schlag eines ganzen Taktes, also den ersten Schlag in einem 4/4tel Takt beispielsweise. Ggf kann man mit Live auch einen Offset (ein Versatz zwischen MIDI und Live-Restkram) einstellen.
     
  7. Kaneda

    Kaneda -

    Nein, für MIDI gibt es keine ASIO Treiber. ASIO4All ist eine Möglichkeit wenn du z.B. die Onboard-Soundkarte verwendest. Bei meinem Samsung-Notebook bin ich recht zufrieden damit. Bei USB/Firewire Audio-Interfaces ist in der Regel ein eigener ASIO-Treiber dabei (zumindest wenn es nicht die Consumerprodukte von Creative/TerraTec etc. sind).
     
  8. Ja, ASIO4ALL war auch mein erster gedanke.
    Bloß den brauch ich nicht, weil bei meiner Soundkarte war gleich ein ASIO Treiber dabei.
    Ich habe nämlich eine M-Audio Audiophile 2496.
     
  9. Hmm... also die MC-505 habe ich auf Slave geschaltet, doch irgendwie bekomme ich es nicht mit Albeton gebacken.
    Ich suche eine Einstellung wo ich Ableton als Master umschalten kann.
    Das Handbuch hilft mir auch nicht weiter.
    Die Groovebox soll ja starten, wenn ich Play auf Ableton klicke.
     
  10. Hmmm... wenn ich MC-505 direkt an der Soundkarte anschließe, dann funktioniert es mit Ableton als Master.
    Doch benutze ich das Midi Interface, dann geht das irgendwie nicht. ???

    Hier sind die Einstellmöglichkeiten von meinen Midi Interface unter Windows.
    [​IMG]

    Hier sind die Einstellmöglichkeiten von meinen Midi Interface unter Ableton.
    [​IMG]
    [​IMG]

    Okay, die Outputs sind ja wichtig.
    Wähle ich "Output: 1:EDIROL UM-880 MIDI 1" aus, geschiet nix.
    Das gleiche gilt auch für "Output: 1:EDIROL UM-880 CONTROL", es tut sich nix.
    Ich glaube ich muss noch was am Interface selbst was einstellen.
    Aber das muss ich evtl. im Roland Forum nachfragen.
     
  11. Zolo

    Zolo aktiviert

    Puhh dir fehlen da echt bischen die Basics - da sind Konflikte vorprogrammiert. Für Midi Clock muss Sync aktivert sein und nicht MidiOut. Die gelben Marker sind die Warp Marker. Mit Rechtsklick auf den ersten und irgendwas a la "Warpe mit xxx Bpm ab hier " auswählen.

    Tuh dir und deinen Nerven einen Gefallen und nimm dir mal ne Stunde Zeit und arbeite mal die internen Ableton Lehrstunden durch. Zu finden unter Menuepunkt Hilfe. Soviel Zeit sollte sein ;-)

    Gruß Zolo

    PS: Hab mal gestöbert: Du tuhst dir das alles an, nur weil du in Fruity Loops Punch in/out vermisst ???
     
  12. Fruity Loops hat sich mein Bruder gekauft und als ich es mir mal so angeschaut hatte fand ich es nicht schlecht. Doch leider stellte ich fest das die Punch in/out Funktion nicht enthalten ist, die mir durch Demo von Ableton gefiehl und hilfreich fand und die Raster lassen sich nicht verändern.
    D.h. wenn ich einen Pattern von meiner Groovebox aufgenomen hatte, hatte es nicht ganz in das Raster gepasst. Entweder waren sie zu kurz oder zu lang. Weiß nicht, FL hat irgenwie seine eigene Länge. Das heißt, die einzelen Samples docken nicht automatisch an, so wie es eigentlich sein soll.
    Scheint mehr ein Programm zu sein, was sich mehr mit internen Sachen beschäftigt, wie z.B. Softsynths. Naja meine Atze hat sich auch extra Absynth 4 und Hypersonic 2 für FL geholt. Nexus 2 und QuadraSID würde er sich auch noch gerne zulegen, aber wäre nicht da das Problem mit der Kohle.

    Zu der Midi Clock bzw. Master/Slave Sache. Als ich die MC-505, als Slave, direkt an der Soundkarte angeschlossen hatte und unter Ableton, bei "Output: Delta AP MIDI", Sync und Fernsteuerung einschaltete, konnte ich mit Ableton, als Master, die Groovebox ansteuern.
    So, dann habe ich die Groovebox wieder an das Midi Inerface angeschlossen, habe dann einige Einstellungen versucht, doch nichts geht.
    Wie gesagt, ich schätze mal ich müsste mal bei dem Interface einige Einstellungen vornehmen.

    Apropos, ich habe mir mal nen Spaß erlaubt und fast alle Marker in den einzelnen Pattern gelöscht, so das nur ein einziger und das ist der erste, übrigbleibt. Dann das gewünschte Tempo eingegeben und scheint auch zu gehen. :lol:
     
  13. Kaneda

    Kaneda -

    Hab es etwas schwer dein Problem zu verstehen :

    Die Windows MIDI Einstellungen (das erste Bild oben) sind nicht weiter wichtig, wichtig ist was in Ableton konfiguriert wird (das zweite Bild)

    Was meinst du mit
    Sprichst du da von Audioverkabelung oder von MIDI ? Woran hängt denn die MC-505 MIDI-mässig ?
     
  14. Zolo

    Zolo aktiviert

    Nur um sicher zu gehen: Midi Out von deinem Interface muss in Midi IN der 505... Ansonsten musste mal in der Anleitung deines Interfaces nachlesen was man einstellen kann.

    Gruß Zolo
     
  15. Das ist mir ja klar. :)
    Sonst könnte ich nicht dir Korg ansteuern, die auch am Interface hängt.
     
  16. Jaaaaaaaaaaaaa, ich habe es hinbekommen. :D :frolic:
     

Diese Seite empfehlen