TB 303 Aufnahme in Reason 8

Dieses Thema im Forum "DAW, Softsequencer" wurde erstellt von desireesirene, 18. Februar 2016.

  1. Hallo,

    kurz vorweg: ich bin Anfänger, habe ewig lange gebraucht um mein Equipment anzuschließen und zu synchronisieren.
    Und meine Erfahrungen mit dem Equipment sind sehr gering.

    Und für mich ist es das erste Mal dass ich in einem Forum ein Thema erstelle.
    :?
    Also wenn ich irgendwie hier in eine falsche Kategorie schreibe oder sonst irgendwie Müll, macht einfach das Beste draus :selfhammer:

    Ich habe zur Zeit folgendes Equipment: Roland TB303, X0xb0x, Allen&Heath Zed 10fx Mixer, Roland Aira SBX-1 (Clock), Laptop mit Windows 10 und Reason 8.
    Die X0xb0x ist vor 2 Tagen wegen eines Fehlers eingeschickt worden, ich warte noch auf sie. Zur Zeit ist alles bis auf die X0XB0X folgendermaßen angeschlossen:

    CLOCK (Master):
    • USB mit PC
    • DIN SYNC out 1 mit Roland TB 303 (Sync)
    • DIN SYNC out 2 mit x0xb0x (Sync)

    ROLAND TB 303:
    • Sync mit Clock (Sync out 1)
    • Output mit Mixer (Kanal 1)

    X0XB0X:
    • Sync in mit Clock (Sync out 2)
    • Mix out mit Mixer (Kanal 2)

    ALLEN&HEATH ZED 10FX:

    • Line in (Kanal 1) mit TB 303 (output)
    • Line in (Kanal 2) mit x0xb0x (Mix out)
    • Line in (Kanal 3) mit PC (Audioausgang)
    • USB mit PC

    PC (Windows 10):
    • USB mit Mixer
    • USB mit Clock
    • Audioausgang mit Mixer (Kanal 3)

    Alles läuft Synchron mit Reason 8. Wie kann ich jetzt in Reason eine Audiospur erzeugen und das Ganze aufnehmen?

    Muss ich noch etwas umstöpseln? :waaas:

    Welche Geräte in Reason brauche ich dafür und was muss ich bei ihnen einstellen?

    Mir ist aufgefallen dass der Mixer zwar von meinem PC irgendwie erkannt wird (Signal beim Anschließen des USB Steckers) und das Abspielen und synchronisieren von allem funktioniert, aber dass er nirgens sichtbar ist. Nicht unter „mein PC“ und in Reason fand ich auch nichts. :shock:

    Und der Mixer ist doch in meinem Fall das was von Reason erkannt werden muss, oder bin ich da auf dem falschen Dampfer?

    Mir wurde schon oft geraten dass ich ein Audiointerface kaufen soll, das werde ich auch tun, aber zunächst muss es auch so gehen.
    Mir wurde gesagt, dass das Equipment auch erstmal ausreicht. :lol:

    Ich wäre Euch für Hilfe sehr dankbar. :adore:

    LG
     
  2. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Erst einmal wilkommen im Forum.

    Das ist ja achon eine ganze Menge Gedöns für einen Anfänger. :lol:

    Ein Audiointerface hast Du ja mit dem ZED Pult bereits. Hast Du den zugehörigen ASIO-Treiber auf dem Rechner installiert?
    Anyway, installiere Dir einmal den ASIO4ALL Treiber. Dann in den Reason Audiosettings diesen Treiber auswählen und in dessen Controlpanel das Pult auswählen.
    In Reason eine Audiospur erzeugen und als Eingang den Mixer festlegen. Das wär's erst einmal grob.

    Bin momentan zu faul und müde um hier mehr einzutippseln. :D
     
  3. Danke, das ist ja nett! :nihao:

    Ich bin ja begeistert wie kurz die Antwort ist, das gibt mir Hoffnung dass ich es schaffe :kaffee:
    Ich habe Asio4all installiert aber kann auch dieses Programm so auf dem Rechner nicht finden. Vielleicht habe ich etwas falsch gemacht. Ob es in Reason zu sehen ist weiß ich noch nicht. Das weiß ich heute Nachmittag nach der Arbeit.

    Jedenfalls sieht die Antwort einfacher aus als ich dachte und ich melde mich nachmittags ob es geklappt hat.

    Meine Dankbarkeit und Hoffnung ist aber jetzt schon ziemlich in die Höhe geschossen. :adore: :adore: :adore: :adore: :adore:

    Bis später.

    LG
     
  4. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Das Programm kannst Du auch nicht finden, da es ein Soundkartentreiber ist.
    Wie gesagt: öffne in Reason die Audioeinstellungen und stelle als Soundkarte ASIO4ALL ein. Dann klickst Du auf "Controlpanel" (oder so ähnlich) und aktivierst Dein ZED Pult. Dann wieder in Reason im gleichen Audiopamel evtl. die Kanäle zuordnen und fertig.
     
  5. lass das mit asio4all. das ist nur eine hilfslösung für audiogeräte, die keinen eigenen asiotreiber haben.
    ansonsten wie oben beschrieben, nur, dass du in den audioeinstellungen von reason halt den aisiotreiber deines mixers auswählst. keine ahnung wieder heisst, irgendwas mit "asio" halt. *g*
     
  6. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Das stimmt so natürlich nicht ohne weiteres. Sehr viele dedicated Asio Treiber der Hersteller sind nämlich nicht so dolle. Der A4A stampft einen großen Teil der Treiber latenzmäßig in Grund und Boden. Außerdem ist er Multiinterfacefähig.
    Desweiteren war meine allererste Frage an den OP ja die, ob er denn überhaupt den zugehörigen Asiotreiber installiert hat.
     
  7. Hallo,



    ich habe gerade in Reason den asio4all Treiber gefunden (keinen anderen mit asio...) und ihn ausgewählt.
    Die Audiospur im Rack hat diesen Treiber gleich automatisch für sich eingestellt.

    Im Sequenzer kann ich mit der Audiospur nicht aufnehmen, auch wenn es fast so aussieht. Und ich höre die Musik aus Reason nicht mehr über den Mixer.
    Das wird wahrscheinlich an der Treibernutzung liegen, denn der Audioausgang wurde ja mit einem anderen Treiber ausgegeben, oder liege ich falsch?
    Jedenfalls hab ich ja normalerweise den Audioausgang zum MIxer benutzt bevor ich asio4all einstellte. Und zwar in Kanal 3.

    Was hat das nun auf sich mit den Treibern und den Anschlüssen, und sollte nicht eigentlich alles über USB laufen bezüglich des Mixers?
    Oder soll ich irgendwie chinch (record out) am MIxer mit dem Audioeingang des PC´s verbinden?

    Was muss ich ggf in Reason oder am Mixer einstellen/verändern?


    Danke im Nachhinein und im Voraus :)

    LG
     
  8. ....achja und in Reason-Voreinstellungen-sync wird der Mixer auch nicht angezeigt wenn ich asio4all eingestellt habe.

    Was muss ich bloß tun?

    Bitte um noch ein bischen Hilfe.

    Lg
     
  9. Hey Psycho,

    danke für den Tip, ich wusste nicht dass und wo dem Mixer ein eigener Treiber zur Verfügung steht.
    Ich bin mal gespannt. Ich fahre nachher von der Arbeit nach Hause um das auszuprobieren. Ich wäre so dermaßen erleichtert wenn ich endlich mal eine Lösung finde.
    Und freu mich über ein wenig Betreuung. Melde mich sobald ich mehr weiß. :oops:

    LG
     
  10. ich gestehe, ich bin ein wenig neidisch.
    als blutiger anfänger mit hardware für 2000-3000 tacken zu starten... also mir wäre da früher einer abgegangen.
    :D
     
  11. Ja, ich kann es verstehen, es ist wirklich ein Bisschen verrückt. Wenn es man bloß bei 2-3000 Tacken geblieben wäre...wäre es nur noch halb so verrückt :selfhammer:
    Aber ich träume seit 16 Jahren davon und hatte immer die Hoffnung dass der Traum irgendwann mal einschläft. Dann wurde mir klar, dass der Traum zu tief sitzt und er eher intensiver wird. Dann beschloss ich anzufangen zu leben.

    Seit 3 Monaten habe ich nun diesen Traum erfüllt und seit 3 Monaten bin ich damit beschäftigt erstmal alles kennen zu lernen, anzuschließen und zu synchronisieren.
    Und seit 16 Jahren wünsche ich mir dass ich irgendwann richtig angeschlossenes, synchrones, gut eingestelltes aufnahmefähiges Equipment habe.
    Und es fehlt nur noch die Aufnahmegeschichte, dann kann ich learning by doing endlich anfangen.

    Und wenn ich das endlich schaffe fällt mir endlich der Stein vom Herzen.
    Vielleicht hast Du/Ihr dazu beigetragen oder wirst es. :opa:

    Heute Nachmittag fahre ich nach Hause und probiere Deinen Vorschlag aus.
    Meld mich dann.

    LG
     
  12. Ich verbringe gleich meine Pause zu Hause um den Treiber herunterzuladen für das Pult. Kanns kaum erwarten.
    Kannst Du mir noch schnell sagen ob ich überhaupt meine Audio Schnittstelle dafür brauche oder alles über USB laufen müsste?
     
  13. Ok, jetzt habe ich also den allen&heath Treiber installiert. Ich kann ihn unter Voreinstellungen in reason auch anklicken. Aber daneben ist ein rotes Kreuz , alle anderen Optionen sind verblasst und auch im sync-Reiter gibt es keine Option einen Bus dem Mixer zuzuordnen. Es kommt kein Ton, was tun?

    LG
     
  14. Hat sich erledigt. Es funktioniert mit Asio4all.
    Asio4all hatte nur nicht funktioniert weil ein anderer Treiber Asio4all blockiert hat.

    Danke für die Tips.

    Lg