tb 303 speicher leicht "inkontinent" ? bitte hilfe

Dieses Thema im Forum "Lötkunst" wurde erstellt von tom f, 1. Mai 2010.

  1. tom f

    tom f Moderator

    hallo leute...

    bei meiner 303 hält der inhalt des patternspeichers nicht allzulange - nach rund 3-5 tagen ist das nix mehr drinnen - bzw. halt nur random zeugs...

    die 303 hängt am netzteil und hat nen satz neue batterien. und wenn das netzteil weg ist funktioniert sie auch mit den batterien also isses nicht so daß dort was falsch wäre.

    ich dachte da schon mal was gelesen zu haben (aber wo nur) daß es da ne einfache mod gibt um das zu verhindern.

    ich wäre für jeden tip dankbar

    ach...und frage gleich nochmal nach dem midibass v2 interface von colin fraser (das klingt ja wirklich super und kostet ohne fitting ca. 85 euro) dann wäre die 303 ja fast ausgestattet wie ne xoxbox ;-)
    ists möglich daß das NIEMAND hier in gebrauch hat?

    denke nämlich über ne totalsanierung der 303 nach - enweder sie wird perfekt und userfreundlicher (wobei ich das programming easy finde mittlerweile) oder die x0x verdrängt sie ganz :heul:

    mfg
     
  2. Soweit ich weis gibt es 2 Versionen der Speicherchips. Die neueren halten die Pattern länger.
    Trotzdem sollten eigendlich die Pattern erhalten bleiben wenn die Batterien drin sind. Die neueren geben dir legendlich mehr zeit zum Batterien Wechsel. (alte halten so 1-2 minuten neuen ein paar stunden)

    Sollte also eigendlich keine Probleme geben, bevor du also die speicherchips austauscht vielleicht nach einer andern lösung suchen... Devilfish baut zb eine Litiumzelle eine, sollte relativ einfach sein sowas einzubauen.
    Wird aber auch nicht viel bringen wenn die patterns unter stumzufuhr sowieso verloren gehen, gute frage...
     
  3. tom f

    tom f Moderator


    hmm - naja hab mal ein hilfegesuch an colkin fraser gemailt - vielleicht kann der ja weiterhelfen ...
    wenn ich das interface kaufe ist das zwar nicht mehr so wichtig - aber ne 303 ohne solider memory ist doch nur die halbe miete ....wahrscheinlich isses nur irgendein mini teil was getauscht gehört - aber ich bin ja nicht mac-gyver
     
  4. dns

    dns -

    guck doch mal auf accenters seite
    tb303.at
    er bietet diese lithiumbatterie an....
    und ist in österreich
     
  5. citric acid

    citric acid eingearbeitet

    auch wenn batts drinne sind gehen die pattern verlohren. Ist definitiv der Speichership defekt.
    Habe ich schon öfters gehesehen, zum glück nicht bei éiner meiner.

    Ships kannst du evtl auch bei dnaab aus belgien bekommen. wenn du hier keine bekommst kann ich ihn gerne mal antickern ob er noch was hat!

    LG
     
  6. tom f

    tom f Moderator


    danke - habe gestern noch "intensiv" mit colin fraser gemailed und er sagte daß es wohl an einer der dioden (wenn ich mich jetzt recht erinnere) liegt die den separaten weg des stromes in den speicher "regelt" (ja - ich kenn mich nicht aus ;-) )

    wäre aber cool wenn du dich da für mich schlau machen könntest - mal sehen was die dinger kosten (bzw. wie genau ist denn da die bezeichnung ? )
    laut colin gibt es ja bei diversen bauteilen auch genügend neue komponenten die man verwenden kann ...

    danke & lg
     
  7. [​IMG]
    Schau mal da, ich seh da keine Diode bei den Speicherchips, höchstens bei der CPU.
    Beim Speicher gibts wohl nur den Kondensator C57, viellicht den mal austauschen oder den R6... wenn einer der beiden kaputt ist bekommt der ram nicht genügend spannung..

    Wies aussieht hängt der Speicher ja immer an der Stromversorgung, eventuell mal da messen..
     
  8. tom f

    tom f Moderator

    er schrieb was von ner diode 38 ...???
     
  9. Ed Solo

    Ed Solo aktiviert

    Interessant: Meine 303 hat exakt das gleich Problem! Nach einigen Tagen ist der Speicher leer bzw. zurückgesezt. Allerdings funktioniert bei mit obendrein der Batteriebetrieb auch nicht. Also entweder der Speicherchip ist hin, oder da gibt es einen Defekt mit der Stromzufuhr über das Batteriefach. Oder beides - was natürlich besonders bescheiden wäre.
     
  10. tom f

    tom f Moderator


    "bescheiden" ist der richtige ausdruck ;-)

    naja sobald ich ne lösung gefunden habe schocke ich dir ne pn - vielleicht kann das dir dann auch weiterhelfen - mfg
     
  11. sushiluv

    sushiluv eingearbeitet

    Die 303, die ich hier hab, verliert auch ihren speicher. leider hab ich dann aber nichtmal randompattern drinnen, das ist mir überhaupt noch nie gelungen.
    Komischerweise macht sie das erst seit ein paar wochen, vorher hat sich das teil alles gemerkt.
     
  12. tom f

    tom f Moderator


    hallo :)

    lass uns mal telefonieren :) warst ja dieser tage so viel ich weiss mitdem phil unterwegs ...
    meine hat das alzheimer tatsächlich auch "spontan" entwickelt ;-)

    wie gesagt - sobald ich was weiß (oder wer von euch) können wir uns ja die infos tauschen

    gruesze nach wien
     
  13. Ed Solo

    Ed Solo aktiviert

    .. klingt gut. Mit vereintem Gehirnschmalz werden wir schon ne lösung finden.

    Ich weiss auf jeden Fall, dass bei X-Tended in Kreuzberg sich jemand sehr gut mit 303s auskennt. Bin diese Woche völlig Land unter, aber werde dann nächste Woche mal dort anrufen.

    BTW: Meine 303 macht leider auch keine Random Patterns. Gleiches Phänomen....
     
  14. Hallo hier :nihao:

    sagt mal seid ihr zu einem ergebnis gekommen oder ist eure 303 immer noch leicht dement ?

    nebenbei ...
    1.
    das mit den Kondensi C57 ist nachvollziebar...
    2.
    aber wieso soll der zweite Kondensi R 6 heißen ? denn R steht doch eigentlich für - Resistor - oder liege ich da falsch ?



    meine eine Tb ist auch dement... :heul:

    programierte pattern vergisst sie schon nach ca. 5 minuten vollständig

    nach ca. 2 min. werden einzelne noten von den Randomnoten ersetzt

    die random pattern ( line ) klingen dann alle gleich in den Bänken 1-4 und den Pattern 1-4 ... bei den anderen Pattern sind es verschiedene lines aber pro pattern erscheint immer wieder der vorher programmierte bzw. nach den 5 min. der pattern der vorher schon vorhanden war :shock: :waaas:

    haben die sich jetzt ins ram eingebrannt ?
    die 303 stand für jahre unbenutzt beim VK herum...

    ic hhabe auch schon alle pattern mit der selben line programmiert ... das kam immer das selbe ergeniss das die vorheringen pattern nach 5 min. wieder wie oben angegben da waren...

    auch den tipp mit von fanwander ... alles mit F + Accent zu programmieren ... dabei kam das selber ergebniss hereaus :sad:

    falls jemand mir mal 'n tipp geben kann zur repa geben kann wäre das echt suuuuuper ! :nihao:

    lg
     
  15. hab noch vergessen ...

    welche diode ist D38 ? also welche bezeichnung hat sie ?
    möchte die verbaute nicht gleich auslöten um das herauszufinden :floet:

    lg
     
  16. hab grad durch die diode D 38 die spannung durchgeschickt ...

    von den 6,1 Batterievolts blieben nur 4,1 V übrig ... das ist ja bischen zu wenig um vernünftig zu arbeiten ... oder ?

    :invader2:

    lg
     

Diese Seite empfehlen