TG77 - alle Lampen an, nichts im Display..

3

3456778674

Guest
Das kann man recht zügig mal ordentlich nachlöten, dann ist das nur noch häßlich, aber kein Problem mehr.
Sieht etwas so aus, als ob da unsinnig/unzweckmäßig (zu) dicke Drähte drauf gelötet wurden.

Wenn die Ecke schon wackelig ist, dann kann/muss man da von oben ein Stück Platine drauf kleben, damit das wieder steif wird.
 
Zuletzt bearbeitet von einem Moderator:

[Artinus]

||||||||||
Dacht ich auch grade. Sieht wie kaputte Leiterbahn aus wo der Versuch das zu fixen etwas unglücklich verlaufen ist, ums mal diplomatisch auszudrücken.
 

lowcust

||||||||
Sehe ich auch so, kein großer Schaden wenn es nicht Multilayer Platinen sind.
 
Zuletzt bearbeitet:
Ob das die Ursache ist, weiss ich natürlich nicht. Aber da zögere ich Geld auszugeben für Reparatur.
Ich habe vergessen zu sagen, dass ich 0 Spaß am Löten und sowas habe. Aber ich hätte sowas sicher nicht zustande gebracht. Ich repariere nur, wenn ich muss und freudlos. Man weiss nicht, was dran ist und versenden könnte den Riss noch stärker machen. Das ist zwar eh kein Gerät zum mitnehmen oder so, aber..

ich denke jedenfalls, dass das sehr gut die Ursache sein dürfte, so wie das aussieht - Kalte Lötstellen und so..
 

Voodoo

|||
Naja, vielleicht hast du ja nen Bekannten um die Ecke, oder noch so einen Radio u. Fernsehfritzen. Das ist ne Sache von 10min, wenn Du denen die Platine auf den Tisch legst.
Geht ja nicht um Schaltpläne, sondern einfach nachlöten.
 
bin faul und mich nervt sowas natürlich mehr als andere, da mir reparatur null Spaß bereitet und DIY ebenso wenig - aber so passiert es. Das Thema ist damit sozusagen "gelöst".
Es ist ja nicht auszuschließen, dass diese Lötsache nicht das einzige sein könnte.
Dann bleibt natürlich noch immer die Tonne, bis dahin dauert es sicher - und hilft ja auch bei der Neuordnung nach Marie Kondo - nichts haben ist das neue reich.

Ich mag aber auch nicht Zeug rumliegen haben, was nicht läuft. Aber egal. Der Thread ist vorerst "erledigt", wenn auch negativ.
 

lowcust

||||||||
bin faul und mich nervt sowas natürlich mehr als andere, da mir reparatur null Spaß bereitet und DIY ebenso wenig - aber so passiert es. Das Thema ist damit sozusagen "gelöst".
Es ist ja nicht auszuschließen, dass diese Lötsache nicht das einzige sein könnte.
Dann bleibt natürlich noch immer die Tonne, bis dahin dauert es sicher - und hilft ja auch bei der Neuordnung nach Marie Kondo - nichts haben ist das neue reich.

Ich mag aber auch nicht Zeug rumliegen haben, was nicht läuft. Aber egal. Der Thread ist vorerst "erledigt", wenn auch negativ.
Haben sich nicht ein paar Forumler bereit erklärt sich der Sache anzunehmen für sogar für Lau? Wäre doch deine beste Option.
 

Summa

hate is always foolish…and love, is always wise...
Ja, Tonne ist auf jeden Fall schlecht, zur Not kann er noch als Ersatzteillager dienen.
 
Haben sich nicht ein paar Forumler bereit erklärt sich der Sache anzunehmen für sogar für Lau? Wäre doch deine beste Option.
Leider nicht, es gibt nur Leute die sagen sie würden ihn haben wollen.
Wie immer - Hand auf.

Dabei würde ich ja durchaus zahlen, ich bin sogar einer derer, die wissen, dass das Arbeit ist und das nicht für irgendwelche Freundschaftspreise machen sondern das was es eben kostet, so es sich lohnt. Ich hatte vorher sogar bei einem Rep.-Menschen gefragt und dann das gesehen und es dann abgeblasen, weil Versand zerlegt das noch mehr, ist bröselig um den Bruch herum, ..

Wie gesagt - für mich erledigt - das muss erstmal aufs Abstellgleis und irgendwann weg oder repariert irgendwie, aber ich bin halt absolut genervt von sowas und ich liebe Lötereien halt nicht, bin da leider nicht glücklich mit sondern ist für wie ein ungeliebter Job. Und ob es dann läuft weiss man ja nicht, es ist nur zunächst offensichtlich, dass das die Ursache ist. Aber das muss vorher schon so gewesen sein, hab es nur nich bemerkt.

Ich gebe ihn also temporär auf und mach das mal, wenn ich Geduld hab und meine Ecke da auch entsprechend aufgebaut, da fehlt aktuell noch ein Teil und etwas Aufräumenergie, die ich aufgrund einer Fußverletzung gerade noch nicht machen konnte, alles andere was ich damit machen konnte ist schon fertig, weil dann wäre der Kram nicht ganz so quälig - nur noch normal nervig.


Aber wie gesagt - ich erwarte von niemandem hier dass man mein Sachen free fixed, sondern ich würde immer fair entlohnen, aber - wenns dafür einen neuen gibt und das lässt sich nicht machen, dann ist mir das auch zu doof, ich neige sehr dazu andere das machen zu lassen, hab den Auftrag nur nachm aufschrauben storniert bei einem Servicemenschen, weil ich nicht weiss, ob ein Versand das nicht alles eher schlimmer macht und ob es dabei halt bleibt.

Schade, aber ist so - lange Bank ist nicht die beste Lösung, sinnvoll wäre Tonne oder Service oder selbst machen, dafür muss ich aber erst die nötige Nervgrenze überschreiten,.. deshalb bin ich auch immer megagenervt wenn was kaputt geht. Das Zeug ist ja oft auch monatelang weg - und und und..
Aber nunja, das wäre kein Problem in dem Falle,..

ok, ich will nicht meine Lebensgeschichte erzählen, danke für die Hilfe, bei mir ist es wohl leider rel. aussichtlos..
Reparateure raten mir ab, weil wäre ja neu so billig, lohnt nicht.. naja, naja...
so ist es vermutlich auch.

Egal..
Thema ist wie gesagt "erledigt".
Er ist tot, Jim.
Wenn ich den mit so Frickelei wieder zum laufen bringe, ist das super, aber wie gesagt - ich hab grade keinen Bock, weil das alles auf dem Boden gemacht werden müsste und so, ..
das warte ich auf jeden Fall ab, bis da Ordnung ist..
ich kann sogar wieder Treppen steigen.
 
3

3456778674

Guest
2. Wenn du zur EA-Party kommst: mitbringen.

1. eigentlich ist das dicht vorm bestmöglichen Fall, viel weniger noch einfacher zu diagnostizierender Fehler geht kaum. Da fragt man sich schon warum man Antworten schreiben soll, wenn eh keine Handlungsoptionen existieren.
 

lowcust

||||||||
Wenn ich die nötige Zeit aufbringen kann würde auch ich dir drüber schauen und fixen sofern es meine Fähigkeiten zulassen. Hab auch selbst einen Tg77 hier und könnte systematisch auf Fehlersuche gehen. Porto ist aber zu deinen Landsmännern definitiv günstiger.
 

Cyclotron

||||||||||
Ich hole den Thread noch mal hervor, da mein TG77 noch immer Probleme macht (ich hoffe, das ist okay, sonst bitte Veto einlegen).

Bei mir bootet der TG inklusive Anzeige korrekt, nur fällt nach einiger Zeit (mal nach Sekunden, mal nach Stunden) die Darstellung aus. Das Display leuchtet, man kann den Kontrast sichtbar verstellen, nur ist es blind. Das Problem besteht, seitdem er wieder eine funktionierende EL - Folie hat.

Der Synth selbst läuft problemlos weiter und man kann ihn auch noch immer über alle Buttons im Blindflug bedienen. Nach einem Neustart ist die Anzeige sofort wieder da, verschwindet aber manchmal schon nach dem Bootscreen.

Frage an die Experten, bevor ich als Laie planlos zur Tat schreite: Könnte so ein Fehler im Display selbst liegen bzw. in den beiden lustigen Kondensatoren, die auf der Rückseite des Optrex herumlungern?
 

Miks

|||||
Das könnte evtl. tatsächlich an den Elkos liegen - ich habe das Display meines SY99 wegen eines sehr ähnlichen Fehlerbildes ausgetauscht. Der SY77 hat das gleiche Optrex-Display. Nach dem Ausbau sah die Rückseite der Displayplatine meines SY99 so aus:
Das Display habe ich immer noch, die Elkos werde ich irgendwann mal auswechseln und dann bei passender Gelegenheit schauen, ob dieser ominöse Fehler damit behoben ist...
 

Cyclotron

||||||||||
Vielen Dank für die schnelle Antwort! Meine laienhafte Vermutung ist ja, dass durch die etwas erhöhte Abwärme der neuen Folie nun latente Probleme in dem Bereich manifestieren.

Sofern ich mich erinnere, war die optische Anmutung der Kondensatoren hier nicht so dramatisch wie in Deinem Beispiel. Aber das muss ja nix bedeuten (mein DSS1 sieht innen auch toll aus und nix geht mehr...). Dann werde ich das bei nächster Gelgenheit mal angehen.
 

Cyclotron

||||||||||
Zur Info: Obwohl die Kondensatoren auf dem Optrex noch gut aussahen, zerbröselten sie beim auslöten. Mit neuen Bauteilen läuft das Display jetzt seit Mittag ohne Aussetzer - hoffentlich auch länger. Dies nur zur Info an alle, deren Displayinhalt ab und an mal verschwindet. Reparaturkosten: 40 Cent im Elektronikladen um die Ecke.
 

Miks

|||||
Obwohl die Kondensatoren auf dem Optrex noch gut aussahen, zerbröselten sie beim auslöten. Mit neuen Bauteilen läuft das Display jetzt seit Mittag ohne Aussetzer - hoffentlich auch länger.
Super! Danke für die Rückmeldung - so hatte ich mir das mit den defekten Elkos auch gedacht. Daher habe ich das Display noch & werde es demnächst mal vorsorglich wieder 'insten' ;-)
 


News

Oben