TR-606 DIN Sync von Kenton Modular Solo

Dieses Thema im Forum "Analog" wurde erstellt von drdel, 26. Juni 2014.

  1. drdel

    drdel -

    Hallo,

    ich habe kürzlich eine TR-606 in so ganz gutem Zustand erstanden, jedoch kann ich sie nicht als Slave meines Kenton Modular Solo Interface syncen (im Eurorack Modular Synth).

    Der Kenton MIDI Out/Thru ist auf Sync 24 eingestellt. Aber die TR-606 läuft viel zu langsam. Vielleicht eine Art Timing Fehler, die 606 läuft jedenfalls gleichmäßig, aber nicht in sync mit den MIDI bpm. Mein Modular Sequencer z.B. ist am MIDI Clock Out 1 des Kenton und läuft bestens in sync mit den übrigen MIDI Geräten (die Clock kommt vom E-mu P2500).

    Die TR-606 ist am In/Out Switch auf "In" gestellt. Ich hab auch das Sync Kabel einige Male ein- und ausgesteckt (um etwaigen rash zu entfernen). Das Sync Kabel hat jeweils an den Pins 1, 3, und 5 zwischen beiden Enden Kontakt.

    Mir scheint, das Problem könnte in der 606 liegen, ich kann aber den Sync Puls des Kenton nicht testen.

    Wißt Ihr, warum der Sync bei mir nicht klappt, und wißt Ihr eine Lösung zu Behebung meines Problems?

    Herzlichen Dank im voraus!
    LG, drdel :sequ: :beam:
     
  2. Fiete

    Fiete -

    Hi,

    schaue mal ob das Kenton ein Clock-Start und Clock-Ignore im Menü hat, falls ja auf Clock-Start setzten.
     
  3. drdel

    drdel -

    Hi,
    vielen Dank für Deine Antwort. Im Modular Solo habe ich den P90 Parameter "Continue = Start" auf default = on stehen, dadurch werden continue messages als MIDI start behandelt. Weiß nicht ob Du das meinst? Der P91 Parameter ist "Socket select", dort habe ich auf Sync24 gestellt (default: MIDI out/thru). Das alles ändert aber nichts, die 606 synchronisiert nicht richtig... es ist ein Timing Fehler, erst nach einigen Durchläufen der Sequenz kommt die 606 wieder korrekt auf dem ersten Downbeat an. Sieh mal meinen folgenden Eintrag bitte.
    Danke vielmals!
    LG drdel :phat:
     
  4. drdel

    drdel -

    Von Kenton habe ich folgendes erhalten:

    >>
    The problem you're having is almost certainly to do with pre-scale on the TR-606.

    There is an FAQ item on our website about pre-scale and how to solve the problem on the (earlier & larger)
    TR-808 which will be worth reading, and hopefully put you on the right track for the TR-606.

    http://www.kentonuk.com/faq/index.php?a ... +pre-scale
    <<

    Auf der Kenton Seite dann folgendes:

    >>
    Kenton FAQs ID# 1010
    When running my TR-808 from Sync24, I find that it runs at the wrong speed. How do I resolve this problem?

    For the TR-808 to run correctly from MIDI sync, you will need to use PRE-SCALE setting number 3 (quarter notes). TO SET PRE-SCALE - set pre-scale switch to 3 - set to pattern write 1st part - select pattern you want to change - press start button - press clear / pre-scale button until change is heard - press stop - reset to pattern play - done.
    <<

    Tja, das klappt... nur dass ich dann irgendwie nur noch Triolen spielen kann !?!?! Damit das ganze dann funzt, muss ich die Signatur auch auf 12-Sechzehntel stellen (statt im four-to-the-floor auf 16tel). So liegt dann immer der erste Downbeat auf dem ersten Schlag und ist mit MIDI synchron. Aber alles Triolen. Macht mir irgendwie keinen Sinn ... hab ich da etwas übersehen? wie kann ich denn jetzt 16tel spielen?

    Danke im voraus!
    VG drdel :kaffee:
     
  5. mysputnik

    mysputnik kick the kick, digger!

    Du musst der 606 sagen, dass sie das ganze 16er Pattern durchlaufen soll. Function drücken, dann auf den 16ten Steptaster. Dann sollte das doch passen. Kann mir kaum vorstellen, dass der Fehler woanders liegt.
     
  6. mysputnik

    mysputnik kick the kick, digger!

    Wenn du das schon längst wusstest, dann entschuldige bitte meine simple Antwort.
     
  7. drdel

    drdel -

    Hi mysputnik,

    ja, die Idee hatte ich dann auch gleich ... geht aber leider nicht! Die 606 läuft dann 16 Steps durch und der Rhythmus verschiebt sich. Im Endeffekt kann ich dann nur Muster programmieren, die maximal 4-Sechzehntel lang sind, und nicht einen ganzen Takt. Ich kann bloß nicht verstehen, dass das nicht passen will ... Kenton machen ihre Interfaces doch auch nicht erst seit gestern ... ich hab die auch nochmal angeschrieben und nach den Triolen gefragt, also mal sehen.

    Ist denn hier sonst niemand, der eine 606 o.dgl. mit MIDI synchronisiert? Wie macht Ihr das denn? oder klappt das bei Euch einwandfrei (z.B. via einem Kenton Interface ...?) und in meinem System ist doch der Wurm drin?

    Danke im voraus!
    VG drdel :kaffeemaschine: :kaffee:
     
  8. Fiete

    Fiete -

    Setzte mal den Scale-Schalter nach ganz unten und drücke dann die Funktionstaste. Am besten bei laufenden Betrieb.
     
  9. sbur

    sbur engagiert

    Da ich gerade unterwegs bin, kann ich das leider nicht testen. Wenn Sync 24 mit 24 ppqn (pulses per quarter note oder cpqn - clocks per quarter note) gleichbedeutend ist, dann hilft mein Hinweis auf die Einstellung der divide ratio warscheinlich nichts.
    Ich verwende das Kenton Modular Solo, um meine CR-78 zu synchen (die hat 12 cpqn) so weit ich das beurteilen kann, gab es da keine Probleme. Die clock divide ratio wird mit dem parameter 71/81 eingestellt. Vielleicht hilft das ja.

    Edit:
    Habe das gerade noch einmal nachgelesen und die divide ratio hat keinen Einfluss auf den Sync 24 Ausgang. Dann kann es ja nur noch am MIDI clock signal liegen, aber das ist normalerweise auch auf 24 cpqn/ppqn.
     
  10. drdel

    drdel -

    Hi sbur,
    danke für Deine Tipps! Stimmt am Kenton Modular Solo sendet der Sync24 immer 24 cpqn, hab ich ebenfalls im Manual gesehen. Vielleicht muss ich doch nochmal nachmessen (mal sehen ob ich das hinbekomme ... hab nur ein Taschen Oszi, morgen bekomme ich vielleicht einen Z3000 dann kann ichs vielleicht auch damit nachmessen, sind ja Rechtecke 5V glaub ich). Das Kenton sollte eigentlich OK sein. Frage bleibt, warum macht es die 606 nicht ... ich muss daran auf Triolen einstellen, mit einer 12-step Einstellung geht es dann. also ist es ein 3:4 Verhältnis. Wenn Deine CR78 auf 12 cpqn synct, benötigt die 606 dann eine 18 cpqn Synchronisierung??? Ich dachte, der Roland "Standard" ist immer 24 cpqn...?? Es sei denn, in meiner 606 sitzt vielleicht doch ein Fehler (Chip defekt oder so).
    Danke vielmals!
    LG drdel :tuborg:
     
  11. Fiete

    Fiete -

    Ich habe beide die 606 und CR78(modifizierten Dinsync) Wenn der der Sequencer der 606 zweimal durchgelaufen ist, ist der der CR78 ein
    durch gelaufen. Weiß nicht ob dir das Hilft, aber es gibt bei diesen beiden Maschinen einen Unterschied.
     
  12. drdel

    drdel -

    Hi Fite,
    herzlichen Dank, ja, das hilft sogar sehr :) offenbar ist das Teilerverhältnis zw. 606 und CR78 in der Tat 1:2 .. die CR78 nimmt 12 cpqn pro Takt, und die 606 dann vermutlich 24 cpqn - so sollte es jedenfalls sein,.. ich weiß nur nicht, warum die 606 dann 2x durchläuft, hätte gedacht es wäre anders herum (?). Auf jeden Fall dürfte die 606 dann nicht auf 18 cpqn oder sowas Schräges eingestellt sein - d.h. in meinem Gerät stimmt etwas nicht, entweder mein Programmierfehler, oder ein Knacks.
    Danke nochmal!
    VG drdel :wal:
     
  13. Fiete

    Fiete -

    *Edit = Kann auch das es andersherum ist, dass die CR zweimal durchläuft und TR einmal.
     
  14. drdel

    drdel -

    Entwarnung - die 606 funzt jetzt. Ich hab alles nochmal aufgemacht, gecheckt und nun gehts alles super. Die Dinger sind halt nicht mehr die neuesten, anders kann ichs nicht erklären. Taktung ist Sync24 = DIN Sync mit 24 cpqn. Euch allen herzlichen Dank für Eure Tipps!
    VG, drdel :phat:
     

Diese Seite empfehlen