TR 606 ohne Batteriefachdeckel

Dieses Thema im Forum "mit Sequencer" wurde erstellt von macurious, 4. November 2010.

  1. macurious

    macurious Tach

    Ist ja keine Seltenheit. Wie behelft ihr euch da?
     
  2. macurious

    macurious Tach

    Einfach Tape drüber oder gibts noch ne elegantere Lösung?
    Gibts den Deckel nicht irgendwo als Ersatzteil?
     
  3. dns

    dns Tach

    Technologytransplant.com bzw. Chipforbrains bei ebay hat die.
    10€.
    Evtl. Vintageplanet.nl
     
  4. macurious

    macurious Tach

    Danke :supi:
    Gibt ja doch noch einiges an Ersatzteilen für die alten Dinger.
     
  5. Guest

    Guest Guest

    Ich klinke mich hier mal ein.
    Ich besitze auch eine TR-606 ohne Batteriefachdeckel. Leider spinnt sie aber auch sonst ein bisschen.
    Gibt es eine Fachwerkstatt, denen ich meine Drumatix zur Fehlerdiagnose und eventuellen Reparatur schicken könnte?
    Ich traue mir das selber leider nicht zu.
     
  6. tom f

    tom f Moderator

    was hat sie denn genau?
     
  7. Guest

    Guest Guest

    Ja, wenn ich das genau wüsste.
    Die HiHats lassen sich nicht mehr vernünftig spielen.
    Es kommt nur noch ein Mischmasch raus, egal, was man programmiert.
    Ich habe die Vermutung, dass mal eine Batterie ausgelaufen ist, weiß, das jedoch nicht genau.
     
  8. macurious

    macurious Tach

    Hilfe, da krieg ich schon wieder Schnappatmung. Meine 606 kommt nämlich erst nächste Woche. Hoffentlich ist ausser dem fehlenden Deckel nichts dran.

    http://studiorepair.de/
    Ich hab da zwar noch nix reparieren lassen, aber man hört nur Gutes. Dahin würde ich mich wohl auch wenden wenn was ernstes an meiner 606 wäre.
     
  9. tom f

    tom f Moderator


    take it easy :) die 606en sind eigentlich mehr als solide - hatte schon exemplare hie die ordentlich versauert waren und am innenleben war trotzdem nie was kaputt (überigens das selbe bei meinen 303en)
    also so ein säureschaden muss schon jahrelang und in unvorteilhafter lagerung passieren um den teilen zuzusetzten
     
  10. tom f

    tom f Moderator


    immer noch viel zu vage ;-)

    was macht der patient denn nun?

    was heist mischmasch: "klingen" dei hats falsch (undefiniert - falschers decay) oder hapert es am sequencer der genau nur auf den hihats nicht richtig triggert obwohl eder klang "an sich" ok wäre?
    und hält sie den speicher inhalt? mal reingeschaut? irgendwelche spuren der verwüstumg?

    mfg
     
  11. tom f

    tom f Moderator

    der patient zeigt eine sehr schlechte compliance - ohne ordentliche anamnese auch kein therapiekonzept ...sind sie denn nicht privatverischert??? und sich dann ärgern wenn das arztgespräch nur 3 minuten dauert :mrgreen:
     
  12. Crabman

    Crabman bin angekommen

    Möglicherweise hängt der ein oder andere ja auch einfach nicht 24/7 hier ab auch wenn dem einen oder anderen das unvorstellbar erscheinen mag :fawk:
     
  13. tom f

    tom f Moderator


    DU schon wieder ...hahahah...sag mal trackst du mich? ;-)
    nö aber mal im ernst: wenn ich schon ne frage poste dann gehen ich auch von einer gewissen neugier des fragenden aus..und AUSSERDEM sollte es wohl zu erkennen sein dass mein posting parodistisch ist ....
    tschüss crabsy
     
  14. macurious

    macurious Tach

    Ich hab am WE zum ersten mal Batterien in meine 606 eingelegt.
    Leider fängt sie total an zu spinnen sobald Batterien drin sind. Ohne Batterien, nur mit Netzteil ist alles normal.

    Ohne Netzteil, nur mit Batterien geht sie auch an, also scheint sie genug Saft zu bekommen aber verhält sich ansonsten sehr komisch.
    Steplängen sind verstellt, sie verändert selbstständig die Geschwindigkeit und sogar die Sounds verändern sich teilweise.
    Wie gesagt, sobald man die Batterien rausmacht und nur übers Netzteil betreibt ist alles ok.

    Scheint das gleiche Problem zu sein was auch der Kollege peebee hier schon angesprochen hat.
    Ich hab sie noch nicht aufgemacht, aber von aussen siehts nicht nach Säureschaden aus.
    Ist halt blöd immer alle Patterns neu programmieren zu müssen.

    tomflair, ne Idee?
     
  15. tom f

    tom f Moderator

    klingt so als würde an irgendeiner stelle der "batterie to memory leiterbahn" undifferenziert strom in den rest des circuits fliessen und somit alles durcheinander bringen (?)
     
  16. Pacman

    Pacman Tach

    hi, schreib gleich hier rein : :)

    hab eine tr-606 netzteil frage... hab mir eins von conrad bestellt, und das scheint wohl das falsche zu sein, ein voltcraft 9V AC/DC 500mA. liegts an dem netzteil oder hat die 606 was? hab da was von wegen richtiger polarität gelesen, auf der verpackung vom voltcraft steht positiv :/ könnt ihr mir vielleicht ein passendes netzteil empfehlen?

    mfg
     
  17. tom f

    tom f Moderator


    für die 606 muss das + aussen sein ...falls das bei deinem teil umgekehrt ist kannst du ja (ACHTUNG - vorsicht : soll dich nicht dazu animieren dich selber zu grillen!!!) einfach die zwei kabel durschneiden und dann umegekehrt wieder zusammendrillen ....dann passt es wieder (aber dann GUT abisolieren!!!)

    ansosnten das hier kaufen
    https://www.thomann.de/at/thomann_ntac109.htm

    cheers
     
  18. Pacman

    Pacman Tach

Diese Seite empfehlen