Tr-808 + Doepfer MSY 2

Dieses Thema im Forum "Analog" wurde erstellt von Bionikkk_P, 22. Juli 2009.

  1. Tach zusammen

    erklärt mich ruig für blöd :)

    ich hab für meine 808 ein doepfer msy 2 + sync kabel gekauft..die stromversorgung auf midi mittels jumper umgestellt und möchte das ganze jetzt sync mit cubase laufen haben..allerdings startet die 808 nicht synchron mit cubase..kann das vlt an der einstellung der schalter auf der unterseite vom doepfer liegen?

    bin für jede hilfe dankbar :)
     
  2. tom f

    tom f Moderator


    wiw weit ist sie denn "off" ich muß gestehen daß ich bei sonar 8 auch immer mal probleme habe wenn es darum geht externe hardware zu syncen...liegt einerseits am midi jitter gewisser inetrfaces (oft usb) und an der ganzen plugin delay compebnsation...
    mir kommt vor daß die neuen versionen der großen sequencer sich gar nicht mehr so viel um midi für extern scheren...
    am besten du chekst bei cubase den midibuffer (wenn der dort so heißt) und die diversen komensations einstellungen, dann solltest du auch den midi datenfluß ausdünnen (zb..wirklich nur aktivieren was benötigt wird: mtc und das zeugs ...auch nachsehen ob cubase nicht alle ports mit allen möglichen daten versorgt - und übrigens: ich ahtte auch das doepfer teil bei der 808 und war ehrtlich gesagt nicht so zufrieden - habe es zurückgegeben
    cheers
     
  3. tom f

    tom f Moderator


    ps: kann natürlich auch am teiler-setting liegen - startet die 808 nur zuspät oder läuft sie auch später gar nicht im takt???
     
  4. danke schonmal..

    mir wurde gesagt das ich in cubase nix einstellten muss und alle teiler auf auf der unterseite vom msy 2 of off (runter) tellen soll..und die 808 startet dann automatisch synchron mit..momentan start sie garnicht..wenn ich das sync kabel dranhänge hört die start lampe auf zu blinken und steht...am doepfer leuchtet die clock lampe auch durchgehehnd..sollte aber aufhören sobald das erste signal ankommt..

    vlt kriegt mein midi interface das auch einfach nicht auf die reihe..ist so n billiges midisport..
     
  5. die anleitung vom msy 2 ist auch alles andere als übersichtlich was die teiler angeht..
     
  6. tom f

    tom f Moderator


    es kann sein daß dein midiinterface das mit der stromversorgung nicht packt - probier doch mal das doepfer mittels nem netzteil zu fahren...
    ansonsten ist das mit den teiolern halb so wild - kannst ja einfach herumspielen und dann kommst du acuh fast sofort auf die richtigen jumper stellungen...
    hast du denn auch ein echtes sync kabel zwischen doepfer und 808 - bei den no9rmalen midikabeln sind soweit ich weiß nicht alle pins belegt - dewegen gibts ja eigene synckabel :)
     
  7. tom f

    tom f Moderator


    ps: (ständig vergesse ich was)

    wie sah es denn aus als sie noch startete? ein paar. ms delay oder richrtig grob daneben?
    vergiss auch nicht daß die time signature der 808 parts passenmuß damit es synchron läuft - nicht daß du irgendwelchen schrägen rythmen triggerst die aus 11 steps bestehen oder so ;-)
     
  8. mit der stromversogung denk ich schon das es klappt..bei inbetriebnahme soll die clock lampe leuchten was sie ja auch tut..netzeil hab ich grad keins hier ( wann braucht man schonmal n 9v netzteil :)
    hab mir direkt die sync kabel von doepfer bestellt wAS ich oben aber auch geschrieben habe.. ;-)


    die startet sonst ganz normal die 808 is wie neu..funzt ja auch alles soweit nur das die kiste halt nicht mit cubase startet die kriegt einfach kein signal obwohl man sieht das sie drauf wartet (lampe bleibt stehn..hab inzwischen auch schon echt alles durch..

    hab garnich dran gedacht das ich die midiclock sachen noch garnich im neuen cubase eingestellt hab hehehe
     
  9. ES FUNZT


    großen dank an xtortion und tomflair
     
  10. tom f

    tom f Moderator



    na dann laß die 808 ordentlich boooooomen ;-)
    viel spaß
     

Diese Seite empfehlen