Treiberprobleme mit Midi interface Motu

Dieses Thema im Forum "PC" wurde erstellt von MvKeinen, 6. August 2007.

  1. MvKeinen

    MvKeinen Tach

    Hi!

    auf einmal funktionieren die Midi ins meines MOTU Midi express USB nicht mehr.

    Besser gesagt: sie funktionieren im Stand alone betrieb. Dh kaputt is nichts.

    aber die Programme bekommen keine Daten. Die Midi ins sind zwar aufgelistet und können ausgewählt werden aber sie leiten kein Signal weiter zB auch bei Midi Ox.

    Bei Cubase hab ich gesehen, dass die Midi ins Deaktiviert sind, kann sie aber nicht aktivieren.

    Der Midi in von meinem Audiointerface Edirol FA-66 funktioniert perfekt.

    Treiber sind die aktuellsten.

    Ich vermute dass es ein Windowsproblem ist.

    Frage: gibt es ne Windowseinstellung wo man die Midi ins aktivieren kann?

    Kann es sein, dass das eine Midiinterface (FA-66) das andere (Motu) "verdrängt" ?
     
  2. Guest

    Guest Guest

    frage: cubase sx 2 ?

    wenn ja, die datei ignoreportfilter im cubase ordner suchen, aus dem unterordner in dem du sie gefunden hast heraus in den cubase programm ordner ziehen, dann nochmal alle midieinstellungen im cuabse vornehmen...

    könnte evtl. funktionieren.
     
  3. MvKeinen

    MvKeinen Tach

    Das problem beschränkt sich nicht nur auf Cubase aber ich probiers mal
     
  4. Guest

    Guest Guest

    ich hab ja kein midiexpress sondern ein timepiece, aber kann man das clockworks auch mit dem express verwenden?

    wenn ja - werden im clockworks alle iengänge normal angezeigt, und alle routingfunktionen funktionieren?
     
  5. MvKeinen

    MvKeinen Tach

    clockworks funktioniert so wie immer. also stand alone ist kein problem. Aber die Verbindung mit dem Rechner scheint nur einseitig zu klappen. Senden kann ich mit dem Rechner Midi daten nur empfangen nicht.

    So langsam glaube ich, dass ich ein USB Problem habe denn die Maus zickt auch rum. Da sind Dropouts wo die Maus 1-2 secunden kein signal schickt. Wenns ganz schlimm ist, dann gibts ne Fehlermeldung"USB Device is not working properly"

    shit, das nervt wie die Sau.

    gibt es irgendwelchen USB diagnose tools? oder irgendwelche Treiber die aktuell sind? Die müssten doch aber schon bei Windows dabei sein???

    ich habe XP
     
  6. Guest

    Guest Guest

    service pack 2 ?
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Meist teilen sich 2 USB-Ports einen USB Root Hub, im Geraetemanager kann man sich dann anschauen wie es mit der Spannungsversorgung aussieht. In deinem Fall ist's vielleicht Maus und Motu-Interface...
     
  8. MvKeinen

    MvKeinen Tach

    jep,

    hab jetzt mal die Microsoft Updates für Win XP SP2 gemacht.

    das mit der Maus scheint jetzt besser zu sein. aber mit dem Interface immernochnicht.

    @ summa: Danke, da schau ich mal.
     

Diese Seite empfehlen