Üble MIDI-Schleife

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von moogist, 16. August 2014.

  1. moogist

    moogist bin angekommen

    Seit ein paar Wochen habe ich ständig Doppel-Trigger Phänomene beim Einspielen vom MIDI-Spuren. Ich habe meine Sachen in einer MIDI-THRU-Kette verkabelt und vermute, dass ich eine MIDI-Schleife erzeugt habe. Wie krieg ich die wieder weg?
     
  2. pesel

    pesel Tach

    Am besten zeichnest du dir mal den genauen Midi Weg auf und schaust dann wo du evtl ein Kabel änden kannst.
     
  3. Anonymous

    Anonymous Guest


    mit: local off :mrgreen:
     
  4. Salamanda

    Salamanda bin angekommen

    Der Einsatz einer Midi-Thru-Box könnte auch hilfreich sein. Ich verwende eine Monarch MME-80 mit 2mal Midi-in und 8mal Midi-thru. Gibt es aber wohl nur noch gebraucht.

    Beste Grüße!
     
  5. Anonymous

    Anonymous Guest

    :supi:
     
  6. Thruboxen sind Quark, wenn schon, dann gleich eine MIDI-Patchbay. Bei einer Thrubox fängt man nämlich irgendwann wieder das Ungestecke an, eine MIDI-Patchbay, sofern es nicht eine rein mechanische ist, kann man programmieren.

    Zur Schleifenanalyse bitte mal die Geräte und deren Verkabelung auflisten.
     
  7. mink99

    mink99 bin angekommen

    Ohne der genauen Analyse vorgreifen zu wollen , wäre ein 8*8 Interface eventuell auch angebracht.

    Weil : ne thru Box ist nicht unbedingt billiger, und ne Patchbay meistens teurer ....
     
  8. Salamanda

    Salamanda bin angekommen

    Natürlich kann man auch eine (oder mehrere) Patchbay verwenden, aber eine Thru-Box als Quark zu bezeichnen, halte ich doch für sehr gewagt.
    Ich habe meine bereits seit 23 Jahren. Das Haltbarkeitsdatum von Quark dürfte deutlich kürzer sein. :)

    Beste Grüße!
     
  9. mink99

    mink99 bin angekommen

    Lieber 8x8 als 2x8 :opa:
    (Lieber V8 als 16V)
     
  10. moogist

    moogist bin angekommen

    1. Doepfer LMK3 Masterkeyboard MIDI Out > Atari MIDI IN ;
    2. Atari MIDI OUT > E-MU Ultra MIDI IN;
    3. E-MU Ultra MIDI THRU > Roland R8M MIDI IN.

    Alles ist mit 5 poligen Midikabeln verbunden und hat jahrelang problemlos gefunzt. Die Kabel habe ich jetzt mal mal getauscht, ohne Erfolg. Ach ja, auf dem Atari läuft Cubase...
     
  11. mink99

    mink99 bin angekommen

    Is wohl im cubase verkonfiguriert. Wenn das cubase auf midi thru geschaltet ist, so komme jeder midibefehl einmal vom Keyboard und nochmal aus dem midi Track vom cubase ....
     
  12. roechel

    roechel Tach

    also der korrektheitshalber würde ich das masterkeyboard mit in/out an den st verbinden...dann vom masterkeyboard thru in den Emu und da von thru aus in den Roland.

    so sollts keine doppeltrigger geben...
     
  13. moogist

    moogist bin angekommen

    Doepfer Masterkeyboard hat leider nur MIDI IN und OUT...
     
  14. Mit den Kabeln hat das überhaupt nichts zu tun, sondern mit Cubase, siehe Mink - oder hast Du vielleicht Satellite als Accessory laufen? Dort kann man iirc auch routen.
     
  15. moogist

    moogist bin angekommen

    Vielen Dank, Freunde, für eure zahlreichen Tipps :D . Das Problem ist vorerst gelöst: Die Doppeltrigger kommen definitiv vom Doepfer (das LMK3 ist ein Masterkeyboard ohne Tonerzeugung!). Ich hab einfach mal mein Electro 3 als Masterkeyboard hergenommen - jetzt gehts wieder. Was die Ursache beim Doepfer ist, weiß ich allerdings noch nicht.
     
  16. Das Doepfer kann sehr viel, evtl. Ist da eine Art MIDI-Echo eingestellt oder die Tastenkontakte sind das Problem, das müßte aber die Elektronik abfangen.
     

Diese Seite empfehlen