vcs3 aks80 sequencer ... wie ist der zu bedienen

Dieses Thema im Forum "Modular" wurde erstellt von opt.X, 18. Mai 2007.

  1. opt.X

    opt.X -

    hi ihr glücklichen oder wissenden ;-)

    kann mir mal jemand in kurzen worten erklären wie eigentlich der Sequencer des vsc3/aks80 funktionieren sollte?
    meiner ist - glaube ich - ganz offensichtlich kaputt. er ist ja hardwaremäßig als einfaches schieberegister aufgebaut (fürs cv der tonhöhe), aber ich krieg da gar nix zu laufen.
    auf der mir zur verfügung stehenden anleitung wurde ich nicht schlau ....

    danke im voraus und grüße

    edit: hm, mist eigentlich gehört das hier ja in modular oder sogar Sequencer ?
    will ein admin das verschieben ?

    edit2: titel etwas präzisiert ...
     
  2. Hi, Du Glücklicher,

    ich habe hier einen Link zum US-Patent des EMS Keyboard-Sequenzers.

    Keine Ahnung, ob da was identisch mit dem vsc3/aks80 ist.
    Schau mal rein, vielleicht hilft Dir das irgendwie weiter.

    http://www.pat2pdf.org/patents/pat3836909.pdf
     
  3. opt.X

    opt.X -

    danke schon mal ...
    das hab ich auch noch nicht gemacht, synthesizeranleitungen bei den patenten zu suchen ;-). aber patente sind immer so toll zu lesen :? selbst die eigenen ...

    sieht ziemlich identisch aus, soweit ich mich hier "in der ferne" an den schaltplan erinnere ...

    hm, ich dachte eher an sowas:
    drücke knopf X, drehe an poti Y, spiele auf tastatur, drücke auf knopf Z, usw :)

    das patent ist aber trotzdem interessant, und zum glück ja schon abgelaufen ...

    hat keiner den Sequenzer am laufen ?
     
  4. opt.X

    opt.X -

    vielleicht hat doch noch jemand mehr info ?
    hab den mal wieder raus gekramt und hab sogar etwas geschmack daran gefunden. man kann sogar "musikalische klänge" machen und nicht nur sci-fi-fx.
    jetzt hätte ich noch gerne doch noch mal eine bedienungsanleitung für den sequenzer. bei mir läuft da nix, bin ich zu ungeschickt, oder muss ich ihn doch reparieren (lassen), es lassen oder/und dann verscherbeln ;-) ?

    hilfe :? (gerne auch als pm )

    ja, ich hab es bei google versucht, wohl leider mit den unpassenden schlagwörtern, lass mich gerne belehren ...
     
  5. Moogulator

    Moogulator Admin

    Der Joystick muss auf Sequencer stehen und du musst dann nurnoch patchen (den Stick) - vertikal.

    tja, und ansonsten wie es draufsteht: record und aufnehmen, fertig
    play.
     
  6. Bernie

    Bernie Anfänger

    Es gibt zwei verschiedene Ausführungen!
    Die älteren VCS3 und Synthie A laufen nicht mit den neueren Sequenzern KS, sondern nur mit den alten. Die Steuerspannungen sind etwas unterschiedlich und die Stecker sind anders belegt. Checke mal die beiden Seriennummern und ruf im Zweifelsfall mal den Ludwig Rehberg an.
     
  7. opt.X

    opt.X -

    Hallo, danke euch beiden,

    da ich den "Dachbodenfund" VCS und AKS zusammen "in einem Koffer" bekommen hab, gehe ich zunächst nicht davon aus, dass sie nicht zusammenpassen. Die Tastatur kann ich über die normalen Patches sowohl von der Tonhöhe (1) her als auch von dem "velocity" ähnlichen Verhalten (2) her nutzen. Die "random" Taste geht dann auch. Allerdings habe ich "fifth, third, tone und 1/2 tone" auch noch nicht zum laufen gebracht. Geht wohl nur mit dem Sequenzer, oder?
    Wegen der Seriennummern werde ich doch mal Herrn Rehberg anschreiben, aber ich vermute, die gehören schon zusammen.

    Ich hab nun folgenden einfachen Patch gemacht.
    osc 1 out -> out 1 (man hört einen ton)
    Joystick vertikal out -> osc freq 1
    das Poti vertikal beim joystick nach ganz links (wo seq steht)
    andere Potis auf der Tastatur und den Joystick selber in die Mitte gedreht.

    Nun hab ich probiert "rec" zu drücken bzw. auch zu halten und dann spielen. Leider keine Tonhöhenreaktion, weder während des Einspielens noch nach drücken/halten von "play".

    Sollte das so gehen, oder fehlt mir noch entscheidende Informationen?

    Grüße und Danke im voraus für weitere Hinweise
     
  8. opt.X

    opt.X -

    Ach kurz nochwas: Der Transistor in der Nähe des Anschlusskabels wird ziemlich warm. Ok, der ist von viel "Metallfläche" umgeben und wird dadurch wohl seine Abwärme wieder los. Jedoch werden auch die acht (warens 8?) OP-Amps (?) in den Metallgehäusen links oben relativ warm. Ist das ein Warnsignal/Defekthinweis, oder normal?
     
  9. opt.X

    opt.X -

    ... und, jetzt verstehe ich den Hinweis von Bernie: es ist wohl ein Synthi A mit KS, also ein AKS, und kein VCS.

    http://www.emsrehberg.de/SYNTHI__s/synthi__s.html

    Ist genau der links, 2. von oben. Sorry, wegen meiner möglicherweise zusätzlich verwirrenden Angaben.
     
  10. EMS Sequencer

    Die alten VCS3 & Synthi A Vers. Mark I funktionieren nicht mit dem KS, da sie den Sequenzer nicht mit Strom über das KS-Kabel versorgen.

    Der Seq. funzt wie folgt:

    Joystick Range auf "sequencer" setzen, "Poti sollte einrasten".

    • OSC 6,5,10,10 o.ä.
    • Envelope Shaper: 0,0,0,10,0,10;
    • Pin (I16, D3, A12,A13) stecken,;

    Sollte die "attack-on" LED konstant leuchten, einmal kurz auf "REC" drücken! Das passiert manchmal, da eine mögliche Restspannung den "env shaper" auf "on" schaltet.

    Kippschalter "Meter" auf "control voltages" schalten, die Anzeige sollte sich jetzt stetig von 0 bis 10 aufbauen, das ist die Zeit die du hast um eine Sequence einzuspielen, abhängig vom "Sequence length" Regler am KS.

    Nun auf "record" drücken, sequence einspielen und dann auf "play" drücken. Jetzt sollte der KS deine eingespielte Sequence wiedergeben.

    Ach ja, auf keinen Fall die "record" Taste halten, beim einspielen.
    Envelopeshaper am KS auf 10.
     
  11. opt.X

    opt.X -

    Hallo Trap,

    vielen Dank für die ausführliche Anleitung! Ich hoffe, dass ich nun endgültig verifizieren kann, ob etwas zu reparieren ist, und außerdem, dass ich überhaupt bald dazukomme, es zu testen.

    Und Danke auch, dass Du Dir extra für meine Frage einen Account angelegt hast! Daher in jedem Fall

    :hallo:

    Viele Grüße, und ich werde mich nach dem Test hier wieder melden.
     
  12. opt.X

    opt.X -

    Update:

    Der wichtigste Tipp war "Poti einrasten", auf Grund meines vorsichtigen Umgangs wäre ich erstmal nie drauf gekommen, dass es ein Drehschalterpoti ist (wie in den guten alten Radios). Wobei mich intern immer gewundert hatte, wie die Schaltung mit so einer Funktion hätte realisiert werden können. An der Beschriftung war es jedenfall m.E. nicht zu erkennen. Aber war vermutlich ein RTFM-Fall, und zwar "exactly RTFM". So weit zur allgemeinen Erheiterung. Gibts eigentlich noch mehr Schaltpotis ? Ich hab jedenfalls bisher keine weiteres gefunden ...

    Dank der vorangegangenen Tipps bin ich nun soweit, dass ich sagen kann der Sequenzer läuft, ist aber leicht defekt.
    Zunächst hatte ich es nur geschafft, mit "Env. Shape" am Keyboard auf 0 und dann drücken einer Keyboard"taste" im Play-Modus die Sequenz wiederzugeben, dann auch mit 10, musste dazu aber den Env. Shaper anders einstellen als 0,0,0,10,0,10 (ich glaub den 2. oder 3. auf 10).

    Die Funktion mit Steckung A13 hab ich nicht kapiert und weggelassen.

    Das Meter läuft nicht von 0 auf 10, trotzdem läuft der Sequenzer (vielleicht was anderes statt A13?)

    Im Digitalteil von "AD - Shiftregister - DA" Sequenzer scheint mindestens ein Bit einer höheren Wertigkeit defekt, die Tonhöhen von 8 Tönen Stimmen, dann kommen 8 die sind um +8 nach obern Transponiert und dann wieder von vorne (8 richtig, 8 transponiert).

    Noch eine Nachfrage: Der eine dicke Metalltransistor rechts und die paar (8-10 beinigen) Metall OP-Amps(?) links oben werden extrem warm . Ist das normal ?

    Ich Danke Dir Trap jedenfalls nochmal und werde berichten, ob ich weiter komm, oder das ganze Teil eben doch abstoße ... und die Reparatur dem pot. Käufer oder Herrn Rehberg überlasse (der übrigens bisher leider nicht auf meine Anfrage reagiert hat.)

    Schöne Grüße

    M.
     
  13. Hallo multidiletant,

    freut mich, dass ich dir helfen konnte. Das mit dem A13 Pin war mein Fehler sollte natürlich C12 heißen. Sorry!

    Zur Einstellung des "Env Shaper" am KS: Wenn der Drehregler auf "null" steht, erklingt die Sequenz nur beim drücken einer Taste.
    Auf "10" gedreht, sollte der Sequenzer ohne auskommen und frei laufen.

    Zum Meter: Das läuft nur mit, wenn der Meter Schalter auf "control voltages" steht und kurz auf "rec" am KS getippt wird. Nachdem die erste Taste gespielt wird sollte sich das Meter bewegen.

    Das mit den Tonhöhen kann ich nicht genau nachvollziehen. Wenn du eine Notenfolge eingibst und "play" drückst - dann sollte diese bis zum nächsten Stromausfall ausgegeben werden - ohne jegliche Transponierung. Vielleicht steckt ja noch ein überflüssiger PIN in der Matrix.
    Teste es auch nochmal mit OSC1 PIN A3,C3.
    ...und die Pins ggf. tauschen! Rote für I und J, falls vorhanden.
    ...funktioniert die Tonhöhenspreizung am KS bei eingespielter Seq.?
    ... stecke mal ein Pin auf das "Meter" Stellung "control voltages" KS "pitch spread" auf "0". Wenn du nun die ganz rechte Taste am KS drückst, sollte es auf "-3" ausschlagen - ganz links auf "0".

    Zur Wärmeentwicklung: Mein KS wird auch recht warm um den Jones Socket, ich denke da musst du dir keine Sorgen machen.

    Betreff Rehberg: Das kann manchmal etwas dauern, einfach von ZzZ nochmal probieren.

    Mehr Infos zum EMS, Manuals, Patches etc.
    http://www.thesynthi.de

    Viele Grüße!

    trap
     
  14. opt.X

    opt.X -

    Hallo mal wieder ...

    So, Sequenzer-Problem mit der 8 Halbtonblockverschiebung hab ich gestern repariert. Die Analyse mittels Voltmeter ging erstaunlich schnell: es war einer der 7404 Inverter vor dem Shiftregister.

    Werde ihn jetzt mal über PA spielen und sehen, ob ich mich mit Sound und Bedienung anfreunden kann. Die Vielseitigkeit steht ja außer Zweifel. Wenn ja, wären die ganzen Mods ein schönes Projekt für die Zukunft ( http://www.hinton-instruments.co.uk/ems/emsmods.html ) Ansonsten ...
    Und ich hätte ja noch ein ähnlich vielseitiges Projekt "Hussong".

    Die 8-10 Beiner sind übrigens die Shiftregister, wie ich jetzt erkannt habe.

    Das Meter läuft immer noch nicht. Ist da nicht doch was zu stecken?

    Vielen Dank nochmal insbesondere an trap.

    Viele Grüße

    M.
     
  15. Moogulator

    Moogulator Admin

    Ja, das Ding muss in der Matrix gesteckt werden.
     
  16. Bernie

    Bernie Anfänger

    VCS-3 weißer Pin: auf A16
    A oder AKS: weißer Pin auf B16
     
  17. Moogulator

    Moogulator Admin

    Schach!! *SCNR*
     
  18. EMS KS

    Das ist leider falsch, es sollte sich kein Pin in der "meter" Reihe befinden.
    Wenn die Anzeige nicht mitläuft, scheint etwas defekt zu sein.



    Grüße,

    trap
     
  19. opt.X

    opt.X -

    Ach menno, jetzt muss ich wieder im Schaltplan schaun ;-) wenn sich die Experten nicht einigen können :lol:
    Was jetzt Leude :?:
    Melde mich wieder ...
    Aber die Instrumentenvorstellung vom Jarre auf YouTube mit den vielen EMSs hat mich schon beeindruckt ... muss doch irgendwas dran sein :shock: :D
     
  20. Bernie

    Bernie Anfänger

    Naja, Bewegung ist was anderes, das zuckt halt bischen, je nach Spannung. :roll:
     
  21. Ach was, Jarre hat doch keine Ahnung. Der EMS hat doch nur Schrottwert und sollte daher entsorgt werden. Ich übernehme das gerne für Dich, zahle Dir auch den Materialwert ;-)
     

  22. Stelle den "sequence lenght" Regler mal auf "10" und dann wie oben beschrieben. Es sollte dann langsam von "0-10" laufen. Und wie schon gesagt; kein PIN ins "meter out" stecken! Diese Funktion gab es bei allen AKS Versionen die gebaut wurden.
    http://www.thesynthi.de/index.php?/arch ... encer.html
     
  23. Bernie

    Bernie Anfänger

    Jo, es funktioniert. Habe meinen AKS auch erst seit Dezember, ich muß mich mit dem Sequenzer erst noch bischen anfreunden.
    Es funktioniert manchmal auch nicht immer alles gleich nach den Angaben im Manual.
    Bei meinem AKS sind da so einige Sachen optimiert worden, da stimmen dann auch manchmal die Basiseinstellungen nicht mehr. So ist z. B. der Poti vom Input-Regler gegen einen 5:1 Getriebe-Poti ausgetauscht worden und da muß man ganz schön lange dudeln, um die richtige Position zu finden. Hat man die dann erstmal gefunden, dann läßt er sich auch sehr schnell und präzise eintunen.
     

Diese Seite empfehlen