Verständnisfrage zum syncen externer Hardware

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Anonymous, 11. September 2012.

  1. Anonymous

    Anonymous Guest

    ich hab eine verständnisfrage zum syncen externer hardware :

    ich kann meine Electribe via midiclock syncen - start / stop usw funktioniert so weit.

    wenn ich das midisignal der Electribe aufnehme ist das um circa 1/64 verzögert ( egal welcher host ) - meine frage : was muss ich verzögern / kompensieren, damit das aufgenommene midisignal in time ist?

    Electribe ist über midi von meinem audiointerface ( audiophile 2496 ) eingebunden.

    danke schon mal im vorraus!
     
  2. Es fehlt eine essentielle Information:
    Was ist die Software?
    Was ist innerhalb der Software deine Referenz?
     
  3. clipnotic

    clipnotic bin angekommen

    versteh ich jetzt richtig, dass Du Deine Electribe mit der DAW über Deine Soundkarte per Midi gesynct hast, also wenn Du Start drückst in Deinem Host / Deiner DAW, dann startet auch die Electribe? Ich frag so doof, weil Du sagst nur per Midi eingebunden ... wenn Du die noch zusätzlich per Audio einbindest, kannst das Signal nämlich auch direkt in die DAW aufnehmen mit Deinen Plugins etc. dort!

    Wenn ja, dann ist diese Verzögerung sozusagen die Latenz die entsteht durch diese Verbindung, weil eben das Midi Signal erst mal an Deine Electribe von der DAW aus geschickt werden muss und wenn noch per Audio eingebunden wird, dann der Sound über Audio aus Deiner Electribe wieder zurück in die DAW. Und das braucht eben beides jeweils ein bissle Zeit, je nach ASIO Einstellungen Deines Soundkarten Treibers ...

    Um das zu auszugleichen, musst Du die Instrumente in Deiner DAW entsprechend angepasst verzögern. Das ist je nach Host unterschiedlich, manche machen das sogar automatisch, wenn das Audiosignal von nem externen Gerät mit rein geroutet wird, bei manchen muss man das manuell hinfummeln ... bei manuell ist das Routen der DAW Instrumente auf eine Gruppe zu empfehlen, damit man das nicht für jeden einzelnen Kanal machen muss.

    Begriffe die da ne Lösung bieten könnten sind: PDC, Latenz Kompensierung ...

    Wie das geht, hängt von der DAW ab, das ist ganz unterschiedlich ... nur weiß ich nicht welche DAW Du überhaupt nutzt und ich kenn auch nicht alle ..
     
  4. Anonymous

    Anonymous Guest

    ist bei jedem host so, mit dem ich es ausprobiert habe ...
    Live Lite,REAPER,Studio One V2
     
  5. clipnotic

    clipnotic bin angekommen

    Hmm, ja die hab ich leider alle nicht aber der Grund ist im Prinzip derselbe bei allen, wie oben schon beschrieben!

    Du musst die Instrumente in Deinen DAWs jeweils so verzögern, also die Latenz der Electribe ausgleichen / kompensieren, damit dann alles zusammen wieder exakt gleich / tight zusammen läuft.
     
  6. Anonymous

    Anonymous Guest

    die hoffnung war/ist, das von der Electribe gesendete midi signal so zu verzögern / kompensieren, dass es dann in time ist - wenn ich gleich nach der aufnahme im midi editor nachsehe ist der gesamt clip um wie gesagt circa 1/64 hinten - wenn ich das quantisiere ist der swing etc dann wieder futsch...
     
  7. clipnotic

    clipnotic bin angekommen

    hmm, da müsstest ja im Prinzip die Latenz reduzieren auf 0, das wünschen wir uns alle aber ob das geht, wüsst ich nicht wie?

    Nimmst Du das Midi Signal wohl vom Electribe Sequenzer in die DAW auf, also hast dann die verzögerten Noten von der Electribe in der DAW drinne?

    Weil wenn die Sequenz aus der Electribe swingt, dann wird das auch nix mit dem Quantisieren. Wenn Du das so machen willst, dann würd ich die Electribe ohne Swing reinschicken und dann in der DAW nen Swing auf der Spur einsetzen, in welcher dann eben die Noten landen. Wobei Du dann ja im Prinzip gleich die Sequenz direkt in der DAW bauen kannst und die Electribe eben nur als Sound Module ansteuerst.

    EDIT: oder du verschiebst halt den ganzen Clip dann etwas zurück ?

    Das Latenzproblem an sich bleibt aber auch so bestehen, weil dann ja auch wieder das Audiosiginal der Electribe verzögert ist, also die DAW Sounds etwas anpassen, da kommt man soweit ich weiß, nicht drum rum!
     
  8. Anonymous

    Anonymous Guest

    ich verwende das audiosignal der Electribe nicht!
    unterm strich ist die lösung wohl die, den beat in der Electribe zu programmieren, in die daw aufzunehmen, dort zu quantisieren und dann weiter zu bearbeiten?!
     
  9. clipnotic

    clipnotic bin angekommen

    Ach so, Du baust nur Midi Sequenzen mit der Electribe, also den Sound von der verwendest gar nicht? Oder nur nicht in der DAW, also hört man die Electribe Sounds oder nicht? Wenn man sie hört auf nem Mixer oder sonst wo, muss man auf jeden Fall was kompensieren, damit DAW und Electribe Sound tight zusammen laufen!

    Mit den Midi Daten gibts, denk ich, 2 Möglichkeiten:

    Möglichkeit 1:

    Du baust Deine Sequenz auf der Electribe eben ohne Swing, also auf glatten Step Werten sozusagen und Swing / Noten versetzen machst dann in der DAW, wenn die Noten von der Electribe in der DAW sind

    Möglichkeit 2:

    Die, meiner Meinung nach, sinnvollste Lösung, Du baust die Midi Sequenz gleich in der DAW, was dann den Vorteil hat, dass Du eben direkt auch nicht glatt was machen kannst, frickeln, ne Note etwas versetzen etc ...

    Hängt halt davon ab auch, was für Sequenzen Du machst! :mrgreen:
     
  10. kl~ak

    kl~ak Tach

    oder mit der electribe direkt das entsprechende plugin ansteuern ...

    ich habe mir früher oft referenzpunkte gesetzt. (audio und midi) wie ne klappe beim film und dann einfach das file an den entsprechenden referenzpunkt in der daw gezogen ... also bei takt 1 am anfang ein click und dann aus der daw abgedubt und wieder aufgenommen. hinterher war zurechtrücken angesagt. würde ich mit dem midi auhc so machen.
     

Diese Seite empfehlen