Virus TI knarzt nun rum.....verdammt.

Dieses Thema im Forum "Digital" wurde erstellt von Sweet Tapir, 21. Januar 2010.

  1. Huhu,
    also hab seit gerstern den TI2 zu haus und nun mein 2tes Problem damit.
    Ich hab in Logic 9.1 ein e Spur mit dem Virus Control gestartet. Läuft auch sauber. Dann
    einen kleinen Patch gebastelt und geht auch. Jedoch sobald ich das Virus Control Plug Inn wegklicke
    oder ein anderes Fenster öffne, und dann die Spur erneut abspiele, fängt der Virussound an zu kratzen wie nur was.


    Hier ein Bounce der einen Spur von Virus beim ersten abspielen :
    http://www.2shared.com/file/10812164/b6 ... ormal.html

    und so klingt dasselbe, wenn ich das abspielen stoppe und erneut starte :
    http://www.2shared.com/file/10812195/4600c44c/putt.html


    Was könnt das sein? CPU Last ist fast 0, Audiobuffer ist es auch nicht. Plug Ins die gleichzeitig mitlaufen, kratzen nicht.
    Hab gestern erst alles frisch installiert und bis auf Logic 9.1 (alle Updates drauf) und 2-3 Plug Inns ist sonst nix auf dem Mac drauf,
    ausser noch die Audiotreiber für die Motu 828MK3.
     
  2. Zolo

    Zolo Tach

    Klingt eigentlich als ob deine Graphikkarte zu schlapp ist ? Was hasste denn fürn Mac ?

    Außerdem kannste ja mal ein anderes Virus Os probieren - gibt ja genug versionen :mrgreen: Welches haste denn drauf ?
     
  3. Grafikkarte? Öhm, ist nen 24" IMac mit 2,66GHz Core2Dou, 4GB, Graka dürfte ne GeForce 9400M sein, oder besser.
    Hatte nie Darstellungsprobleme mit meinen Plug Inns (Massive / Battery), läuft alles schnell. OS habe ich das aktuellste, also 3.3.4.0.0

    Ich hab nun rausgefunden das es daran liegt das wenn ich den Track abspiele wenn eine Virus Spur vorhanden ist, auch die Virusspur markiert sein muss damit
    es nicht knartscht. Das ist sehr eigenartig. Wie soll ich denn so nun was in eine neue Spur aufnehmen währen der Track spielt......jetzt bin ich komplett ratlos.
     
  4. Ich hab jetzt mal die Latenz vom Audiointerface sehr hoch eingestellt und dann hört das knartschen auf, aber so ist es unspielbar.

    Ist das bei euch auch so?
     
  5. Zolo

    Zolo Tach

    Mmmh. Bin selbst mit Ableton unterwegs... Hier ists kein Problem.
    Würde mal zum Access Support ne Email schreiben :dunno:
     
  6. Hab den Support kontaktiert aber bisher keine Lösung. Hmm. Es scheint ein Logic Problem zu sein, da in Live das Problem nicht auftaucht.
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Auf dem PC kann ich im Asio Control Panel die Application und System Performance Priority einstellen, unter Umstaenden gibt's beim Mac 'ne vergleichbare Einstellung. Ansonsten vielleicht mal W-Lan und Bluetooth deaktivieren, das hackt gerne mal dazwischen...
    Was die Latenz beim einspielen betrifft, unter dem M fuer Mute findest du im VC fuer jeden Part noch ein D fuer Direct Out, der Button sorgt dafuer dass der Virus den Sound ohne Umweg ueber den Computer direkt am eigenen Ausgang ausgibt.
     
  8. Hmm, unter Mac gibts CoreAudio, hab da auch kein Control Panel oder so.
    Wlan und Bluetooth warens leider auch nicht. Das mit der Latenz ist recht hilfreich, aber die eingespielten Midispuren sind auch verzögert.
     
  9. Summa

    Summa wibbly wobbly timey wimey

    Das wird der Latenzausgleich sein, laesst sich wahrscheinlich irgendwo in Logic aussschalten...
    Schaltest du den Virus erst nachdem der Computer hochgefahren ist an oder schon vor dem start des Mac? Hatte irgendwo gelesen dass es guenstiger ist den Virus vor dem Mac einzuschalten.
     
  10. Also der Latenzausgleich ist es nicht, da alle anderen Spuren nicht verzögert sind nur die mit dem Virus Control.
    Den Virus schalt ich meist vorm Mac an, ändert auch nix :sad:

    Scheint einfach ein Logic - Virus Treiberproblem zu sein, da mit Live garkeine Probleme auftauchen,

    Ich installier grad den Mac komplett neu und schau obs dann evtl. geht. vielleicht is ja bei der Installation was schiefgelaufen
     
  11. Summa

    Summa wibbly wobbly timey wimey

    Die Ausgabe ueber die Virus Ausgaenge hast du nach dem einspielen wieder deaktiviert?
     
  12. Ne die Virus Ausgänge hab ich nicht angeschlossen und es nicht ausprobiert.

    Jetzt ist grad der Mac neu installiert und Problem ist immer noch da, und jetzt ist noch dazugekommen das
    Logic diesen Systemüberlastungfehler anzeigt wenn ich meine alten Tracks abspiele und Virus Spuren hinzufüge.

    Scheinbar ist somit meine Motu am Ende. Habe nochmal an der Puffergröße rumgestellt und es macht keinen Unterschied ob ich
    nun 128 oder 512 Samples benutze, entweder die Virusspur fängt an zu kratzen, oder Systemauslastungsfehler.

    Das ist jetzt voll zum k.....ich hab in einem Track ca. 8 Synthspuren mit NI Massive die gleichzeitig spielen, dazu noch 3-4 Spuren mit NI Battery
    und beide CPU-Kerne sind vielleicht 70% ausgelastet. Kommt noch ne Virusspur hinzu ist komplett Ende, aber eben nur für den Virus,
    die Softwarespuren arbeiten ohne Probleme. Und dabei hab ich mir den Virus gekauft um die CPU zu entlasten und mehr Synthspuren nutzen zu können.

    Entweder ich muss meinen Workflow ändern, und damit frag ich mich grade ab wann ich die schon vorhandenen Spuren bouncen soll, damit ich
    mehr Rechenpower (was heisst Rechenpower, scheinbar geht ja dem Audiointerface die Luft aus und es kommt nicht hinterher) habe, oder ich schick das
    Ding zurück, kauf mir noch nen guten Software Synth und flieg in die Karibik.
    Wie macht ihr das denn? Spuren Freezen ginge natürlich auch noch.
     
  13. Summa

    Summa wibbly wobbly timey wimey

    USB erzeugt halt ein klein wenig Last auf mindestens einem der beiden Kerne, du koenntest hoechstens versuchen den Virus als alleinige Audio Karte zu nutzen oder nur (ganz Oldschool ;-)) per MIDI (USB abstoepseln) anzusteuern und Virus Control nur als Editor/Librarian zu nutzen.
     
  14. Das bischen Last hätt ich noch verstanden bei so vielen Spuren, aber das passiert ja auch wenn ich einfach ne Leere Midispur nebenbei laufen habe und sonst nix, daher ist es wieder so unlogisch.
    den Virus als Audiokarte nutzen macht mit dem ganzen Routing und Abhören keinen Sinn, ebenso das Ding per Midi zu nutzen. Ginge zwar aber dafür ists mir zu teuer. Hätt ich mir schon 5 Blofelds für kaufen können, oder sonstwelche guten analogen Synths.
     
  15. Summa

    Summa wibbly wobbly timey wimey

    Was nutzt du als MIDI Interface?
     
  16. Zolo

    Zolo Tach

    Saug dir doch einfach mal Ableton Live Demo und teste ob das Problem dort auch auftritt. Dann weißte ja dann obs ein Logic Bug ist, oder ? ;-)

    Also bei mir zieht das TI Plugin auch bischen performance... Aber mein Rechner ist auch nur (c2d) 2,2 ghz schnell... 8 mal Massive und 3-4 Battery würde wohlmöglich gar nicht hinbekommen :mrgreen: Aber ich hab halt auch ne onboard Graphikkarte mit Shared Memory... Bei mir zieht auch Liquid Mix Plugin ganz schön Performance....

    Aber erstmal geladen gehts halts rund bei mir :nihao:
     
  17. Summa

    Summa wibbly wobbly timey wimey

    Ist auf jeden Fall keine schlechte Idee, der iMac hat ja nicht gerade viele USB Anschluesse, vielleicht saugt da irgendwas an der USB Performance des TI, weil es sich den Root Hub mit dem Virus teilt, das duerfte man dann auch unter Live bemerken.
     
  18. Also die Live Demo hatt ich mir schon gezogen und es ausprobiert. Scheinbar tritt da der Fehler nicht auf, aber so stark hab ich Live nun auch nicht ausprobiert.
    Was die USB Anschlüsse angeht hab ich den Virus auch schon an einen eigenen Root Hub gesteckt :sad: War auch nicht der Grund.
     
  19. Zolo

    Zolo Tach

    TI soll man immer direckt ohne Hub anschliessen - steht in der Anleitung. Aber dann scheints wohl ein Logic Bug zu sein. Würd ich mal den Support anrufen und auch so den Bug mitteilen.
     
  20. Jo, ein USB HUB ist ja nicht der USB Root HUB.
     
  21. Summa

    Summa wibbly wobbly timey wimey

    Der Root Hub fasst meist 2 USB Ports im System zu einer logischen Einheit zusammen, die sich Strom, Bandbreite etc. teilt...
     
  22. Zolo

    Zolo Tach

    Achso verstehe
     

Diese Seite empfehlen