volca bass - kein slide per midi note

Dieses Thema im Forum "Monophon" wurde erstellt von sanomat, 11. März 2016.

  1. sag mal, liebes forum,

    ich bin an sich sehr glücklich mit meinem volca bass, hab aber ein kleines problem, von dem ich nicht weiß, ob das so gehört, ob ich was falsch mache, oder ob da was defekt ist.

    wenn ich per externem midi sequencer (in meinem fall ableton) sequenzen programmiere, in dem sich zwei noten überlappen, würde ich vermuten, dass der volca bass von der einen note zur anderen slidet. das tut er aber nicht, die erste note wird gespielt, die zweite wird verschluckt. ganz ganz selten funktioniert es so wie gewünscht (etwa alle 15-20 mal), aber in der regel slidet mein volca bass bei der ansteuerung von extern nicht.

    die cc-einstellung für die slide time kenne ich, daran liegt es aber nicht.

    und das kuriose: programmiere ich mit dem internen sequencer einen slide, wird dieser tadellos ausgeführt.

    woran liegts? grundsätzlicher volca bug? hab ich ein montagsgerät? veraltete firmware? (wobei ich noch nie ein update für den bass gesehen habe)

    zuhülf!
     
  2. niemand? hier hat doch JEDER mindestens einen volca bass! :)
    kann das nicht mal eben jemand testen?
     
  3. ok, lösung selber gefunden. ich schreibs mal hierher, vielleicht hat ja doch irgendwann mal jemand das gleiche problem:

    wenn der ableton-sequencer gestartet wurde, startete der interne volca-sequencer ebenfalls. und obwohl dort keine noten gesetzt waren, schien der interne sequencer zu unterbinden, dass von extern slide notes gespielt wurden. also: interner sequencer aus und alles läuft wie es soll.
     
  4. :supi: Guter Monolog, Google hat mich hierher geführt weil ich mich eben gefragt habe wie ich wohl einen Slide per Midi mache.
     
  5. Green Dino

    Green Dino Techno Anno 1902

    Wenn man in den Einstellungen von Live "sync" für das Interface von dem aus der Volca Bass angesteuert wird ausschaltet dann startet der Sequencer nicht - Bei Minilogue, Volca FM und Monotribe geht das zumindest, Volca Bass hab ich jetzt nicht extra getestet. Müsste gehen, oder?
     
  6. Ja ist so.
     
  7. man kann auch in den volca settings selbst einstellen, dass das gerät nicht auf externe clock reagiert.
     

    Anhänge:

    • volca.jpg
      volca.jpg
      Dateigröße:
      203,3 KB
      Aufrufe:
      41
  8. Green Dino

    Green Dino Techno Anno 1902

    Oh gut. Hatte ich ganz vergessen. Gleich mal ausprobieren! Thx :nihao: