Voyager und die Octave Drehschalter

Dieses Thema im Forum "Analog" wurde erstellt von Lummerland, 27. Dezember 2009.

  1. Lummerland

    Lummerland Tach

    Wie sind die bei euch so?

    Bei meinem Voyager arbeiten alle drei Octave-Drehschalter nicht so präzise, die schnappen zwar richtig toll, aber leider mit Wackelkontakt.

    Jörg
     
  2. Anonymous

    Anonymous Guest

    Hier keine derartigen Probleme.
     
  3. francesco

    francesco Tach

    Ja, ist bei meinem RME auch so. Man kann im Display dann schön sehen wie die Oktave hin und her zappelt, bei mir vor allem beim OSC 1.
    Ist für mich aber nur ein Schönheitsproblem und stört im Moment nicht wirklich.

    Gruß, Frank
     
  4. Lummerland

    Lummerland Tach

    Dreh mal einen Octave-Schalter ganz langsam von einem Schnapp zum nächsten Schnapp, bei meinem springen die Octaven ( bis zu drei Octaven)

    Jörg
     
  5. Anonymous

    Anonymous Guest

    Ah, okay. Ist mir ehrlich gesagt noch nie aufgefallen, weil ich die Schalter nie so langsam betätige.
    Jetzt hab ich das aber mal gaaanz langsam gemacht und siehe da, bei jedem der 3 Schalter springt die Anzeige auf 32' zurück, wenn der Schalter sich zwischen den Stufen befindet. Wild hin- und herspringen tut aber nichts. Da müsste man mal den Rudi fragen - ich denke das könnte auch ein softwarebedingtes Verhalten sein. Für einen Wackelkontakt oder gar Defekt tritt es zu gleichmäßig bei jedem der Schalter auf. Wahrscheinlich gibt der Schalter in den Zwischenstufen einfach keinen Kontakt ab, sodass die Oszillatorsteuerung automatisch auf die Grundfußlage fällt. Stören würde es mich wohl nur wenn ich derart in Zeitlupe arbeitete ;-)
     
  6. Lummerland

    Lummerland Tach

    Das ist also "normal". Also kein Verschleiß ----> Gott sei Dank.

    Das ist nicht dramatisch , aber auch irgendwie auch nicht wirklich sexy, der Minimoog macht das nicht.
    Und beim ganz normalen Umschalten hört man das , das nervt.



    Jörg
     
  7. Morbid

    Morbid Tach

    Von welchem Voyager redest du?
    OS?
    Ansonsten ist das beim normalen Voyager doch digital ( die Potentiometer).
    Im gegensatz zum Mini.
     
  8. Lummerland

    Lummerland Tach

    Voyager mit Tastatur und ohne "Lichtkranz" und ohne "OS "

    Das ist eine unschöne Software-Sache die man hoffentlich mit einem kostenlosen Update beheben kann.

    Jeder Minimax kann das besser.

    Jörg
     
  9. Anonymous

    Anonymous Guest

    Wenn es Dich derart stört, dann frag doch mal den Rudi Linhard danach. Vielleicht geht da ja was.
     
  10. Lummerland

    Lummerland Tach

    Wenn das technisch möglich wäre dann könnte der Rudi das natürlich.
    Dieser Bugfix wäre dann aber im Rahmen eines offiziellen Updates am besten aufgehoben.
    Ich bin aber schon mal sehr erleichtert dass meine Poties immer noch top sind. Man hat ja auch viel Geld für die Hardware-Qualität hingelegt. Und nun ist das gute Gefühl wieder da, ist ja auch schon mal was, vielen Dank.

    Jörg
     
  11. Anonymous

    Anonymous Guest

    Naja, so meinte ich das ja auch. Sofern es möglich wäre ...Aber dazu müssten die Verantwortlichen ja auch wissen, dass das Verhalten die Leute sehr stört.
     
  12. Anonymous

    Anonymous Guest

    Ich versteh das Problem nicht. Bei mir funktioniert das. Und langsam am Oktavwahlschalter drehen...macht das jemand, wenn er einen Sound programmiert?

    Finde ihr hört das Gras wachsen.
     
  13. snowcrash

    snowcrash Tach

    FYI wenn ich den oktavschalter an meinem vogy OS laaaangsam drehe, springt der ton dazwischen auf 8'... denke also diese spruenge sind in diesem fall im wesentlichen mechanischen ursprungs. ich verwende die oktavschalter auch live als spielerisches element und bei normal schneller bedienung faellt das nicht mal ansatzweise auf bzw stoert mich dieses verhalten rein gar nicht. kann aber sein, dass sich das bei den 'normalen' vogys durch die digitale abfrage anders verhaelt. btw. ich nehme an die schalter haben nicht dieses "real analog control" dings oder wie das heisst...
     
  14. Lummerland

    Lummerland Tach


    Mir ist das beim Abnudeln einer Sequenz aufgefallen bei der ich ein Oscillator (aus musikalischen Gründen) transponiert habe. Besonders bei den hohen Lagen gibt es ein unschönen Sprung. Die Octave-Lage springt zwischendurch immer auf 32`runter. Das muß doch nicht sein. Das physikalischer Schnappen ist ja sowieso nur eine Vintage-Emulation, tatsächlich ist da ja wohl eher ein Controller am werken der viele digitale Steuersignale ausgibt, und da ist wohl was bei der Zuordnung vom "Poti"-Stellwert und was diesem Stellwert zugeordnet ist (X/Y Koordinaten) durcheinander gegangen.

    Wie gesagt, das ist kein Beinbruch, aber auch nicht schön.

    Jörg
     
  15. Lummerland

    Lummerland Tach

    Ich habe mal das Controller Signal in Nuendo aufgenommen. Es wird immer auch der CC Wert "0" gesendet, und das unabhängig davon wie schnell ich den Octave-Schalter drehe.

    Jörg
     
  16. lintronics

    lintronics Tach

    Hi Jungs,
    jetzt muss ich mal meinen Senf dazugeben...
    Ich habe 2001 einen Schaltplan des Digitalteils für den Voyager nach Asheville zu Bob geschickt, bei dem einige Sachen anders waren, als es dann letztendlich in Serie ging.
    1) zwei antiparallele Dioden für Pitch Bend, damit die Nullstellung OK ist
    2) sechs bzw. vier Dioden pro Drehschalter, damit die Umschaltung auch nach Jahren perfekt funktioniert
    3) eine Modifikation der Aftertouch-Schaltung, weil die ankommenden Spannungen nicht zur Auswertung funktionierten
    4) eine Änderung für das Slewrate Verhalten auf dem Analog-Board

    Alles bis auf die Pitch-Bend Modifikation wurde von Bob ignoriert.
    Ich habe Bob noch gewarnt, dass es bei der Einsparung von drei Dioden bei den Drehschaltern, Probleme geben kann, da ich Fehlwerte unmöglich mit der Software korrigieren kann. Ich bekam nur zur Antwort: jetzt haben wir schon 100 Boards bestellt, die können wir nicht wegwerfen.

    Meine Schaltung für die Oktavschalter war sehr einfach und konnte niemals fehlerhafte Werte an den Prozessor geben. Immerhin habe ich einige Jahre Erfahrung mit Reparaturen sammeln können und weiß, was für Probleme mit schlechten Kontakten nach ein paar Jahren auftreten können.
    Wenn man das bedrahtete Digital-Board betrachtet, sieht man, dass ein Latch nicht bestückt ist. Das hat Bob eingespart - toll - aber dafür ärgere ich mich jedesmal, wenn ich an einem Drehschalter drehe.

    Also bitte - nicht immer alles auf die Software schieben, es kann auch an mangelhafter Hardware liegen.

    Ich kann die Slewrate verbessern, das Einlocken der Oszillatoren nachträglich beseitigten und ein besseres Aftertouch nachträglich machen. Aber die Schaltung für die Drehschalter kann ich leider nicht verbessern.

    Totzdem... have fun,
    Rudi
     
  17. Anonymous

    Anonymous Guest

    Danke für die Aufklärung!
     
  18. Anonymous

    Anonymous Guest

    Danke Rudi! :supi:
     
  19. Lummerland

    Lummerland Tach

    Vielen Dank für die Info.

    Das ist schon ein echt ein Hammer. Schwacher trost, über ein externes Midi-Keyboard funktionieren Aftertouch und die Transponierung einwandfrei.

    Jörg
     
  20. tompisa

    tompisa bin angekommen

    ich hab nen OS .Wenn ich diese Prozedur fahre habe ich ebenfalls kurz vor dem Zuschnappen der Octave-Raster diese Ton- Sprünge. Dachte , das wäre ein OS Problem? offenbar doch nicht..
     

Diese Seite empfehlen