erledigt Waldorf Blofeld Firmware v1.24 Probleme ("magischer" rechter Parameter-Encoder)

SynthGate
SynthGate
Elektro-GASpirant
Ich hänge mal den Text meiner Nachricht an Waldorf zu einem neu erstandenen Blofeld an, um die Problematik und (hoffentlich) kommende Lösungsvorschläge seitens Waldorf hier zu dokumentieren:

Code:
Sehr geehrte Damen und Herren,

ich habe vor einigen Tagen einen neuen Waldorf Blofeld mit der vorinstallierten Firmware-Version v1.24 gekauft. Beim Erstellen von Patches ist mir aufgefallen,
dass beim Wechsel der Konfigurationsseiten über den "Auswahlregler", sich die Werte, die über den rechten Parameter-Encoder unter dem Display geändert werden
können, von alleine verändern, ohne das der Encoder auch nur berührt wird (Also wird zum Beispiel beim Wechsel von der zweiten Seite eines LFOs auf die erste
der Parameter "Speed" geändert). Der Fehler tritt in beiden Richtungen (Wechsel von höheren auf niedrigere Parameter-Seiten und umgekehrt) auf und in Abhängigkeit
von der Richtung wird der entsprechende Wert vergrößert bzw. verkleinert. Aufgrund dieses Problems ist ein sinnvolles Erstellen von Patches kaum möglich,
weil sich andauernd Werte ändern, die man nicht ändern wollte und evtl. vorher mühsam eingestellt hat.

Der Encoder funktioniert aber ansonsten ganz normal, folglich scheint es ein Softwareproblem zu sein. Bitte um Hilfe.

Löst die Firmware-Version v1.25 eventuell solche Probleme? Es wäre hilfreich (und eigentlich auch angemessen) bei Veröffentlichungen von Firmware auch sichtbare
Changelogs zu veröffentlichen, die behobene Fehler beschreiben, damit man als Kunde nicht Ratespiele spielen muss. Im Übrigen könnte das auch Ihren Support entlasten,
denn dann wären solche Nachrichten unter Umständen unnötig.

Mit freundlichen Grüßen, ...
 
Zuletzt bearbeitet:
SynthGate
SynthGate
Elektro-GASpirant
Waldorf hatte in der Antwort auf meine Support-Anfrage geraten, es mit der Firmware-Version 1.25 zu probieren, da diese die beschriebenen Probleme lösen sollte (die Formulierung fand ich etwas merkwürdig). Nach einigen Stunden des Testens habe ich bisher den Eindruck, dass das Update tatsächlich die oben beschriebene Problematik zumindest entschärft zu haben scheint. Ich werde demnächst anfangen, Patches zu erstellen, spätestens dann sollte es mir auffallen, ob das Problemverhalten tatsächlich weg ist oder noch vorhanden ist.
 
offebaescher
offebaescher
neu hier
sagich ja.. die hamm sogar den encoder bug weggepatcht.
Ich denke mal die haben eine bessere glättung für die abfrage der regler gebastelt.
 
SynthGate
SynthGate
Elektro-GASpirant
Ich habe denen in der Mail ja auch ans Herz gelegt, ein Changelog zu veröffentlichen (macht jede gute Versionskontrolle automatisch, so viel Arbeit kann das nicht sein). Da sind sie nicht mal drauf eingegangen. Können sie machen, aber für mich ist das ein Gebahren, dass mich vorerst vom Kauf weiterer Waldorf-Geräte abhalten wird.
 
 


News

Oben