Waldorf Microwave 1 Rev.A ?

S
Steelflight
..
Hallo zusammen,
ich bin auf der Suche nach mehr Informationen zum Waldorf Microwave 1.
Seit heute bin ich glücklicher Besitzer eines Microwave 1.
Zuvor hatte ich mich erst informiert über REV A und B.
Um so mehr war ich verwundert das mein Board Rev A ist, aber doch einige bauliche unterschiede zu den Bildern im Netz von Rev.A aufweißt.
Weiß jemmand mehr um was für ein Board es sich handelt?

IMG_1064.JPG
 
swissdoc
swissdoc
back on duty
Das ist eine Rev A und ich sehe auch keine Unterschiede zu den Bildern meines Microwave bei Till Kopper (http://faq.waldorfian.info/mw1-inside.html). Die Platine hat eine etwas andere Farbe, was am Licht liegen mag, es sind andere Bauformen von Bauteilen verwendet worden, es sind keine Sockel verwendet worden. Spannend allerdings, dass bei einem der CEM5508 zwei Kondensatoren zu fehlen scheinen. Du solltest allerdings V2.0 einbauen, es lohnt sich.
 
S
Steelflight
..
Ich habe mir bereits 2.0 ROMs bestellt. Muss ich etwas beim austausch beachten? Oder ist es wirklich nur roms tauschen fertig?
Dann noch eine Frage zu dem header bei dem Kartenslot. Sieht aus wie für wavetable boards bei Soundkarten?
Danke für die Infos!
 
intercorni
intercorni
||||||||||||
Ich weiß bis heute nicht, welche Revision ich im Studio habe. Ich wünsche dir auf jeden Fall viel Spaß mit dem Microwave. Solange du ihn auf hast solltest du auch über einen Austausch der Elkos in der PSU nachdenken die nach all den Jahren eine Schwachstelle sein kann.
 
R
Rallef
......
Als ich bei meinem letztens die Elkos getauscht habe, habe ich die interessante Entdeckung gemacht, dass in meinem Rev B Gehäuse anscheinend ein Rev A Analogboard, aber ein Rev B Digitalboard steckt. Womöglich gab es eine Übergangszeit, in der die Digitalseite neueren Datums war?
 
qwave
qwave
KnopfVerDreher
Als ich bei meinem letztens die Elkos getauscht habe, habe ich die interessante Entdeckung gemacht, dass in meinem Rev B Gehäuse anscheinend ein Rev A Analogboard, aber ein Rev B Digitalboard steckt. Womöglich gab es eine Übergangszeit, in der die Digitalseite neueren Datums war?
Siehe http://faq.waldorfian.info/faqausgabe.php?search=different+microwave+I+versions:
„I assume that the change from Rev A to Rev B was not done by a step-function, so
there could be mixtures of all the attributes...“
 
S
Steelflight
..
Als ich bei meinem letztens die Elkos getauscht habe, habe ich die interessante Entdeckung gemacht, dass in meinem Rev B Gehäuse anscheinend ein Rev A Analogboard, aber ein Rev B Digitalboard steckt. Womöglich gab es eine Übergangszeit, in der die Digitalseite neueren Datums war?
Das wird dann wohl ein Tauschgerät für den Waveslave sein? Wie auf der http://faq.waldorfian.info/mw1-inside.html beschrieben.

Ich weiß bis heute nicht, welche Revision ich im Studio habe. Ich wünsche dir auf jeden Fall viel Spaß mit dem Microwave. Solange du ihn auf hast solltest du auch über einen Austausch der Elkos in der PSU nachdenken die nach all den Jahren eine Schwachstelle sein kann.
Ja bei 30 Jahren alten elkos sollte man schon mal ran.

Welche Controller benutzt ihr für euren Microwave? Ich hab jetzt gelesen das der von Access wohl am besten funktioniert? Gibts hier evtl auch neue Hardware welche kompatible ist thema sysex?
 
intercorni
intercorni
||||||||||||
Das wird dann wohl ein Tauschgerät für den Waveslave sein? Wie auf der http://faq.waldorfian.info/mw1-inside.html beschrieben.


Ja bei 30 Jahren alten elkos sollte man schon mal ran.

Welche Controller benutzt ihr für euren Microwave? Ich hab jetzt gelesen das der von Access wohl am besten funktioniert? Gibts hier evtl auch neue Hardware welche kompatible ist thema sysex?
Ich programmiere direkt am Gerät und kenne es in- und auswendig. Den Access Programmer hatte ich mal aber damit kam keine Freude auf, weil die SYSEX Übertragung einfach viel zu langsam funktioniert.
 
swissdoc
swissdoc
back on duty
Muss ich etwas beim austausch beachten? Oder ist es wirklich nur roms tauschen fertig?
Mach einen Dump der Sounds und wenn die Kiste offen ist, tausche die CR3202 gleich aus. Die hält zwar ewig (bei mir so ca. 15 Jahre) aber besser ist das. Ansonsten sollte es keine Probleme geben. Es mag selten zu Problemen führen, die sind im Service Manual aber als Technical Info 14 beschrieben und die Lösung besteht darin, ein Widerstandsarray einzulöten.

Dann noch eine Frage zu dem header bei dem Kartenslot. Sieht aus wie für wavetable boards bei Soundkarten?
Mit diesem Header ist das Kartenslot-Board mit dem Mainboard verbunden. Ganz banal.

Der Microwave nutzt eine MITSUBISHI Bee-Card 256 kbits, diese wurde unter anderem auch von Korg für die Wavestation (auch EX, A/D und SR), alle Geräte der KORG M- und T- Serie ( M1, M1R, M3R, T1 -T3 usw.), KORG Effect-Processoren A1, A2 u. A3, aber auch für andere Synthesizermodelle von KORG verwendet. Auch der Atari Portfolio hat Bee-Cards verwendet. Man bekommt diese Karten recht problemlos auf eBay. Wersi hat diese Karten wohl auch bei der CD-Linie Atlantis, Spectra, Gala, Nova, Wega, Arcus und XTRA verwendet.
 
S
Steelflight
..
Mach einen Dump der Sounds
Die Anleitung und das Service manual habe ich mir bereits angeschaut. Allerdings habe ich keine wirkliche Anleitung gefunden wie man Daten ausliest bzw zurück spielt.
Das mein erster "alter" synth, und ich habe von dem Ablauf noch keine Ahnung. Deshalb bin ich da eher vorsichtig und frage lieber nach.
Kannst du mir vielleicht erklären was ich brauche und wie ich vorgehen soll? Oder gibts hierfür eine Anleitung die ich noch nicht gefunden habe?
 
Zuletzt bearbeitet:
qwave
qwave
KnopfVerDreher
Das Zauberwort ist MIDI SysEx.

Und da hat sich nichts zu heutigen Synths geändert. Außer das es keinen USB-Anschluss gibt.

Eine SysEx fähige Software braucht man. MIDI OX für PC und SysEx Librarian für macOS sind seit vielen Jahren sehr zuverlässig und umsonst.
Was man am MicroWave machen muss ist in der Anleitung.
 
S
Steelflight
..
Ok habs gefunden. Also ich habe mit MidiOX Verbindung aufgebaut und dann sysex, "receive manual dump" ausgewählt und den microwave alles senden lassen. Herausgekommen ist eine 38KB sysex datei. Hoffe ich habe alles richtig gemacht.
Was mich etwas wundert die factory .syx ist 75kb groß.
 
Zuletzt bearbeitet:
HansLanda
HansLanda
|||||
Glückwunsch zum MW ! Allerdings solltest du schleunigst die 3 großen Elkos der Stromversorgung tauschen (die drei goldenen Caps rechts)
Die ROEs aus der Baureihe sind bekannt dafür notorisch auszutrocknen und dann kurz zu schließen.
Wenn das passiert ist der Trafo auch im Eimer und es gibt keinen Ersatzteile mehr dafür. Dann baut Waldorf dir da ein Schaltnetzteil rein und du bist gleich mal 200-300€ los
Neue Elkos kommst du mit unter 10€ davon.
 
Zuletzt bearbeitet:
S
Steelflight
..
Glückwunsch zum MW ! Allerdings solltest du schleunigst die 3 großen Elkos der Stromversorgung tauschen (die drei goldenen Caps rechts)
Die ROEs aus der Baureihe sind bekannt dafür notorisch auszutrocknen und dann kurz zu schließen.
Wenn das passiert ist der Trafo auch im Eimer und es gibt keinen Ersatzteile mehr dafür. Dann baut Waldorf dir da ein Schaltnetzteil rein und du bist gleich mal 200-300€ los
Neue Elkos kommst du mit unter 10€ davon.
Hat jemmand vielleicht noch ne Liste aller Elkos die verbaut sind?
 
S
Steelflight
..
Nahja wenn ich schon die boards ausbaue mach ich gleich alle neu. Mit einer gescheiten Entlötstation ja kein Akt.

Ich habe sie mir jetzt mal wie folgt rausgeschrieben für REV.A:

2x 2200 uf 40V
1x 4700 uf 16V
1x 47 uf 10V
19x 10 uf 63V
6x 100 uf 10V
 
S
Steelflight
..
Kurzes update, ich habe jetzt alle Elkos ausgetauscht, Neue cr2032 (inkl neuen Halter). Sollte jetzt wieder paar Jahre halten :)

IMG_1072.JPG

Wie spiele ich jetzt mein Backup wieder ein? In der Anleitung steht zwar wunderbar wie ich ein Backup durchführe aber nicht wie ich ein komplettes wieder einspiele?
Request all unter sysex ist ja nur von Microwave zu Microwave. In welchen Modus muss ich den Microwave setzen damit er das backup empfängt?
 
swissdoc
swissdoc
back on duty
Einfach am PC den Dump mit einem SysEx Tool abspielen. Der Microwave ist immer bereit. Wenn Du an der SysEx ID nichts verändert hast, gibt es von der Seite auch keine Probleme.
 
S
Steelflight
..
Ok habe ich gemacht aber die Sounds werden bei mir komisch angezeigt:
IMG_1073[1].JPG
Menü usw ist alles ganz normal. ???

MidiOX midi in/out ausgewählt, Log Fenster sagt auch das die Ports geöffnet wurden, dann Sysex Fenster die syx File ausgewählt, Send sysex aufgerufen. Läuft durch aber verändert sich nichts bei dem Sound Programm.
 
R
Rallef
......
OK, womöglich enthielt dein Dump nur Deine eigene Soundbank oder so. Das sieht aus, als wäre der komplette Speicherinhalt durcheinander.
Da der MW wohl keinen eigenen Factory Reset kann:

Bei Waldorf im Netz findet man komplette Factory Dumps, die sich auch via Midi-Ox laden lassen. Einfahc mal googlen...
 
S
Steelflight
..
Die habe ich mir alle geladen und schon ausprobiert. Aber irgendwie empfängt der microwave nichts davon. Muss ich vielleicht noch etwas bei der sysex config von MidiOX ändern?
Habe auch schon 2 USB Midi interfaces ausprobiert, den von Mio oder den von Roland UM-ONE.
Was mich etwas wundert, weil der send läuft ohne Fehlermeldung durch.
 
R
Rallef
......
Hm, es gibt irgendwo im Waldorf vermutlich einen MIDI-Parameter Sysex ID, Device ID oder Sysex Channel oder so (Hab meinen MW gerade nicht im Zugriff). Stell den mal auf den kleinstmöglichen Wert und den MIDI-Kanal auf 1.
 
S
Steelflight
..
Also ich habe nun die Lösung gefunden.
Ich bin in den factory mode, hab dort die systemtests alle durchgedrückt. Was vermutlich alles sauber gelöscht hat dann.
Danach kann ich sysex datein an das Gerät schicken. Funktioniert wieder :)

IMG_1074[1].JPG
 
S
Steelflight
..
Ja wie so oft, wer lesen kann ist klar im Vorteil ^^ Nahja wieder was gelernt. Danke euch :)
Hoffe meine OS2.0 ROMs kommen bald dann kanns richtig los gehen.
 
 


Neueste Beiträge

News

Oben