Wavestation & AMT8

MFPhouse

MFPhouse

....
Moin Folks,
... ich hab eine Korg WS direkt am AMT8 dran und die WS sendet irgendetwas ...zumindest blinkt der dazu gehörige Midi input beim AMT8.

Mich würde nur mal interessieren WAS die WS da sendet ?

Midi Clock ist ausgeschaltet.
SYSex ist ausgeschaltet.
Pitch und ModWHl sendet auch nichts.
Midi Monitor zeigt nix an .

???
Was ist das ?

Hat jemand eine Idee ?
 
Cyclotron

Cyclotron

||||||||||
Ich rate auch nur, deshalb das Fragezeichen. Sowas wie AS kann man prinzipiell ausfiltern, wenn es nicht am Gerät abstellbar ist.
 
Summa

Summa

hate is always foolish…and love, is always wise...
An sich filtert die AMT8 das bei Bedarf auch aus.
 
MFPhouse

MFPhouse

....
... in der Unitor Control weg klicken funktioniert leider auch nicht. Also nur für durchschleifen. Nun denn muss ich wohl mit leben.
Was mich nur gewundert hat ist das der Midi-Monitor absolut nichts anzeigt.
 
Cyclotron

Cyclotron

||||||||||
Taucht das denn regelmäßig auf? Ich habe bei meinem alten Interface (Midex 8 ) oft mal Geisteranzeigen, die deutlich schwächer sind, unregelmäßig auftauchen und eher wie ein Störsignal aussehen. Andere Interfaces und der Midimonitor zeigen aber nichts an.
 
MFPhouse

MFPhouse

....
...ja ich weiß was du meinst. Ich hatte mal ein ähnliches Problem wo das pichwheel immer Daten sendete weil es die mitte ( mechanisch ) nicht halten konnte.
Aber hier wird definitiv immer sequence artig was raus gepullt.
Ich beobachte das auch schon länger, ich wollte es jetzt nur mal genau wissen. Hantiere hier grade mit dem Sounddiver rum.
 
Cyclotron

Cyclotron

||||||||||
Also wenn es tatsächlich AS ist, muss das regelmäßig kommen. Wenn ich das hier nicht filtere, sind meine Portanzeigen quasi auf "Daueraktiv" und als Aktivitätsanzeige nicht mehr zu gebrauchen.

...ja ich weiß was du meinst. Ich hatte mal ein ähnliches Problem wo das pichwheel immer Daten sendete weil es die mitte ( mechanisch ) nicht halten konnte.
Bei mir kommen die aus dem Interface, auch wenn nix dranhängt. Sind immer für ein paar Sekunden da und dann wieder weg - insofern eben auch anders als Active Sensing.
 
Mesmerised

Mesmerised

....
Hatte die Kombi auch. Die WS sendet ständig (alle 0,5s) Active Sensing. Viele Monitore zeigen das gar nicht an, da unwichtig. Das war mal gedacht, um bei Notenhängern nach fehlendem MIDI ein all-notes-off beim Empfänger auszulösen. Ich kenne aber keinen Synth, der darauf reagiert. Beim MotU Xpress habe ich das gleich an den inputs schon raus gefiltert.
 
 


News

Oben